<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	
<script src="//a.fsdn.com/con/js/sftheme/cmp2.js?2020-03-13"></script>
<script src="https://slashdot.org/country.js"></script>
<script>
    if (window.is_euro_union == '1' || (window.region == 'CA' && window.country_code2 == 'US')) {
        window.bizx.cmp.init({cmp_id: 6471}, 'consentmanager.net');
    }
</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">

/* CCPA Privacy Modal (background) */
.modal-custom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 60%; /* Full width */
  height: 100%; /* Full height */
  overflow: no-display; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

.modal-custom {
	max-width: 100%;
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 60%;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}

.opt-out:hover {
	color: #0A246A;
	text-decoration: none;
}

.green.button {
	background-attachment:scroll;
	background-clip:border-box;
	background-color:rgb(0, 204, 0);
	background-image:none;
	background-origin:padding-box;
	background-position-x:0%;
	background-position-y:0%;
	background-repeat-x:;
	border-bottom-color:rgba(0, 0, 0, 0);
	border-bottom-left-radius:4px;
	border-bottom-right-radius:4px;
	border-bottom-style:solid;
	border-bottom-width:1px;
	border-image-outset:0px;
	border-image-repeat:stretch;
	border-image-slice:100%;
	border-image-source:none;
	border-image-width:1;
	border-left-color:rgba(0, 0, 0, 0);
	border-left-style:solid;
	border-left-width:1px;
	border-right-color:rgba(0, 0, 0, 0);
	border-right-style:solid;
	border-right-width:1px;
	border-top-color:rgba(0, 0, 0, 0);
	border-top-left-radius:4px;
	border-top-right-radius:4px;
	border-top-style:solid;
	border-top-width:1px;
	box-sizing:border-box;
	color:rgb(255, 255, 255);
	cursor:pointer;
	display:block;
	font-family:Lato, sans-serif;
	font-size:14px;
	font-weight:700;
	height:46px;
	line-height:14px;
	margin-bottom:14px;
	margin-left:0px;
	margin-right:0px;
	margin-top:0px;
	padding-bottom:15px;
	padding-left:15px;
	padding-right:15px;
	padding-top:15px;
	position:relative;
	text-align:center;
	text-decoration-color:rgb(255, 255, 255);
	text-decoration-line:none;
	text-decoration-style:solid;
	text-size-adjust:100%;
	transition-delay:0s, 0s;
	transition-duration:0.125s, 0.125s;
	transition-property:background-color, color;
	transition-timing-function:ease-out, ease-out;
	vertical-align:middle;
	width:333px;
	-webkit-appearance:none;
	-webkit-font-smoothing:antialiased;
}

#ccpa-modal .ccpa-modal-inner h3 {
	padding-bottom: 1rem;
	line-height: 1.4;
	margin-top: 0;
	margin-bottom: 0.5rem;
}

#ccpa-modal .modal-custom {
	max-width: 100%;
	width: 60%;
}

#ccpa-modal b {
	font-family: "Lato",sans-serif;
	font-weight: normal;
	line-height: 1.5;
	color: #333;
	-webkit-font-smoothing: antialiased;
}

.overlay-custom {
	display: none;
	position: fixed;
	top: 0;
	left: 0;
	width: 100%;
	max-width: 100%;
	width: 100%;
	height: 100%;
	background: rgba(0, 0, 0, .7);
	z-index: 100;
}
.overlay-custom.modal-custom#ccpa-modal {
	width: 100%;
}

#ccpa-modal {
	width: 100%;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '683671711344184470',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>The End of Handshakes As a Gesture - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="jmcbain writes: In many societies, handshakes are a gesture of friendliness. How many times have you shaken hands when meeting new engineering professionals? Probably quite a lot. However, given what we've seen with the SARS-CoV-2 coronavirus, it's time for a new way to greet people. According to a ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="science.slashdot.org">
		<meta property="og:url" content="https://science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="The End of Handshakes As a Gesture - Slashdot">
		<meta property="og:description" content="jmcbain writes: In many societies, handshakes are a gesture of friendliness. How many times have you shaken hands when meeting new engineering professionals? Probably quite a lot. However, given what we've seen with the SARS-CoV-2 coronavirus, it's time for a new way to greet people. According to a ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/medicine_64.png?refresh=now">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/369466" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?d25777e83c8e9107" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?d25777e83c8e9107" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?d25777e83c8e9107" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?d25777e83c8e9107">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    	window.SD = {};
		window.SD.Ads = {};

		window.SD.Ads.slotsById = {};
		window.SD.Ads.idsByPath = {};

		window.SD.Ads.visibleTime = {};
		window.SD.Ads.Helpers = {};

		//window.SD = SD;


window.Ads_disallowPersonalization = 1;

    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?d25777e83c8e9107"></script>
<!-- Ad-Refresh code -->
<script>


window.SD.Ads.visibilityChangedTracker = function(event) {
	var id = event.slot.getSlotElementId();
	if (!window.SD.Ads.visibleTime.hasOwnProperty(id)) {
		window.SD.Ads.visibleTime[id] = {
			visible: false,
			prevVisibleTotal: 0,
			wasVisibleBeforePageBgd: false,
			reloadCount: 0
		};
	}
	var timeinfo = window.SD.Ads.visibleTime[id];
	if (event.inViewPercentage >= 50 && !document.hidden) {
		if (!timeinfo.visible) {
			timeinfo.visible = performance.now();
		}
	} else {
		if (timeinfo.visible) {
			timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
			timeinfo.visible = false;
		}
	}
};

window.SD.Ads.setupAdRefresh = function() {
	document.addEventListener('visibilitychange', function () {
		for (var id in window.SD.Ads.visibleTime) {
			if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
				var timeinfo = window.SD.Ads.visibleTime[id];
				if (document.hidden) {
					timeinfo.wasVisibleBeforePageBgd = !!timeinfo.visible;
					if (timeinfo.visible) {
						timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
						timeinfo.visible = false;
					}
				} else if (!document.hidden && timeinfo.wasVisibleBeforePageBgd) {
					timeinfo.visible = performance.now();
				}
			}
		}
	}, false);

	// after 30 sec, start checking every second for reload
	var LIMIT_MS = 30000;
	setTimeout(function () {
		//
		setInterval(function () {
			if (document.hidden) {
				return;
			}
			for (var id in window.SD.Ads.visibleTime) {
				if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
					var timeinfo = window.SD.Ads.visibleTime[id];
					if (timeinfo.visible &&
						timeinfo.prevVisibleTotal + (performance.now() - timeinfo.visible) >= LIMIT_MS &&
						timeinfo.reloadCount < 50
					) {
						timeinfo.reloadCount++;
						timeinfo.visible = false;
						timeinfo.prevVisibleTotal = 0;
						window.SD.Ads.Helpers.refreshBids([id]);
					}
				}
			}
		}, 1000);
	}, LIMIT_MS);
};

window.SD.Ads.Helpers.refreshBids = function (reloadIds) {
		console.log('AD REFRESH: refreshBids', reloadIds);
		pbjs.que.push(function () {
			for (var i = reloadIds.length-1; i >= 0; i--) {
				var id = reloadIds[i];
				// clear out winner status from earlier auctions
				if (bizxPrebid.Ads.prebidWinners[id]) {
					delete bizxPrebid.Ads.prebidWinners[id];
				}
				// if has complement (hubicon), remove it since they are just house ads and can cause funky layouts if this leaderboard is refreshed to a different size
				var path = window.SD.Ads.slotsById[id].getAdUnitPath();
				/*var complement = gptadComplements[path];
				if (complement) {
					var complement_shortname = complement[0];
					var complement_path = "/41014381/SD/" + complement_shortname;
					var slot = window.SD.Ads.slotsById[window.SD.Ads.idsByPath[complement_path]];
					if (slot) {
						googletag.destroySlots([slot]);
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(complement_path));
						$wrappedAd.remove();
						delete gptadComplements[path];
					}
				}*/

			}

			pbjs.requestBids({
				timeout: window.bizxPrebid.PREBID_TIMEOUT,
				adUnitCodes: reloadIds,
				bidsBackHandler: function () {
					var reloadSlots = reloadIds.map(function(id) { return window.SD.Ads.slotsById[id]; });

					// clear out previous sizing attrs, as they may change after refresh
/*
					for (var i = 0; i < reloadSlots.length; i++) {
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(reloadSlots[i].getAdUnitPath()));
						var classes = $wrappedAd.attr('class').split(' ');
						for (var j = 0; j < classes.length; j++) {
							if (classes[j].indexOf('sz_') >= 0) {
								$wrappedAd.removeClass(classes[j]);
							}
						}
					}
*/
					pbjs.setTargetingForGPTAsync(reloadIds);
					googletag.pubads().refresh(reloadSlots);
				}
			});
		});
	}
</script>
</head>

<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?d25777e83c8e9107" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//science.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotScience" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //science.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank" rel="nofollow"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank" rel="nofollow"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://www.linkedin.com/company/slashdot" target="_blank" rel="nofollow"><i class="icon-linkedin-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank" rel="nofollow"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank" rel="nofollow"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//science.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Automatically sync your GitHub releases to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/" rel="nofollow">this tool</a></strong> and take advantage of SourceForge's massive reach.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/" rel="nofollow">improvements.</a></strong> | <span class="headline">Follow Slashdot on <a href="https://www.linkedin.com/company/slashdot" rel="nofollow">LinkedIn</a></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-128680888" data-fhid="128680888" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">128680888</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-128680888">
			<a href="//science.slashdot.org/index2.pl?fhfilter=medicine" onclick="return addfhfilter('medicine');">
			
				<img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine" title="Medicine">
			
		</a>
		
	
		
		
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-128680888" class="story-title"> <a   href="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture">The End of Handshakes As a Gesture</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.cnbc.com/2020/04/09/dr-anthony-fauci-handshaking-needs-to-stop-even-after-pandemic.html"  title="External link - https://www.cnbc.com/2020/04/09/dr-anthony-fauci-handshaking-needs-to-stop-even-after-pandemic.html" target="_blank"> (cnbc.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-128680888" >183</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture#comments" title="">183</a></span>
		
	</h2>
	<div class="details" id="details-128680888">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-128680888" datetime="on Thursday April 09, 2020 @09:25PM">on Thursday April 09, 2020 @09:25PM</time>
		
		
			 from the <span class="dept-text">new-normal</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-128680888">
	
		
	

	
		
		<div id="text-128680888" class="p">
			
		 	
				<a href="/~jmcbain">jmcbain</a> writes: <i>In many societies, handshakes are a gesture of friendliness. How many times have you shaken hands when meeting new engineering professionals? Probably quite a lot. However, given what we've seen with the SARS-CoV-2 coronavirus, it's time for a new way to greet people. According to a CNBC article, Anthony Fauci, the head advisor of the USA's task force on the coronavirus, says "<a href="https://www.cnbc.com/2020/04/09/dr-anthony-fauci-handshaking-needs-to-stop-even-after-pandemic.html">I don't think we should ever shake hands ever again</a>, to be honest with you. Not only would it be good to prevent coronavirus disease, it probably would decrease instances of influenza dramatically in this country." Other scientists agree with Fauci. Gregory Poland, director of the Mayo Clinic Vaccine Research Group has been trying to put an end to handshakes for nearly three decades. He suggests tilting or bowing your head to greet another person like people did many decades ago. "When men greeted other people [back in the day], they raised tor tipped their hat," he says.</i> Bruce Farber, chief of infectious diseases at Northwell Health in New York, thinks Americans need to start implementing other ways to great each other "like [with] a head bob or wave of a hand. This act would maintain proper distance, avoid contact and potential spread of COVID-19," Farber says.
<br> <br>
Peter Pitts, former FDA associate commissioner, says shaking hands transmits germs and viruses "as swiftly as kissing and hugging" and until we develop a vaccine against COVID-19, the new normal will have to be "verbal greetings and long-sleeved elbow bumps." He adds: "The social theme song for right now is 'I wanna, but better not, hold your hand.' Love doesn't conquer all."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-128680888" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture"
								  data-janrain-title="The End of Handshakes As a Gesture"
								  data-janrain-message="The End of Handshakes As a Gesture @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-128680888" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/health" target="_blank">health</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/usa" target="_blank">usa</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/covid19" target="_blank">covid19</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/20/04/09/2125207/the-sandboxie-windows-sandbox-isolation-tool-is-now-open-source?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/20/04/09/2133236/researchers-open-source-state-of-the-art-object-tracking-ai?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/20/04/09/2125207/the-sandboxie-windows-sandbox-isolation-tool-is-now-open-source?sdsrc=prev">The Sandboxie Windows Sandbox Isolation Tool Is Now Open-Source </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//science.slashdot.org/story/20/03/13/1532215/trump-declares-national-emergency-to-speed-coronavirus-response?sdsrc=popbyskid">Trump Declares National Emergency To Speed Coronavirus Response</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/20/03/12/026251/coronavirus-trump-suspends-travel-from-europe-to-us?sdsrc=popbyskid">Coronavirus: Trump Suspends Travel From Europe To US</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/19/04/29/1726241/propelled-by-spread-of-misinformation-about-vaccines-measles-outbreak-hits-completely-avoidable-25-year-high-in-the-us?sdsrc=popbyskid">Propelled By Spread of Misinformation About Vaccines, Measles Outbreak Hits 'Completely Avoidable' 25-Year-High in the US</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/20/01/01/1537222/alone-in-a-crowded-milky-way?sdsrc=popbyskid">Alone In A Crowded Milky Way</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/20/03/26/222235/the-us-now-leads-the-world-in-confirmed-coronavirus-cases?sdsrc=popbyskid">The US Now Leads the World In Confirmed Coronavirus Cases</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//science.slashdot.org/submission/11479108/the-end-of-handshakes-as-a-gesture?sdsrc=rel" href="#">Submission: The end of handshakes as a gesture</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/20/04/09/2133236/researchers-open-source-state-of-the-art-object-tracking-ai?sdsrc=next">Researchers Open-Source State-Of-The-Art Object Tracking AI</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture" title="Back to Article - The End of Handshakes As a Gesture">The End of Handshakes As a Gesture</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - The End of Handshakes As a Gesture" href="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture">The End of Handshakes As a Gesture</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
						 		<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//science.slashdot.org/search.pl?op=comments&amp;sid=16139044" class="btn">Search <span class="totalcommentcnt">183</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//science.slashdot.org/comments.pl?sid=16139044">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//science.slashdot.org/search.pl?op=comments&amp;sid=16139044" class="ui-icon search_comments">Search <span class="totalcommentcnt">183</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//science.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/20/04/09/2129233/the-end-of-handshakes-as-a-gesture/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?d25777e83c8e9107" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_59926790" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926790" class="commentstatus"></div>
<div id="comment_59926790" class="cw">
	<div id="comment_top_59926790" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926790" name="comment_link_59926790" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926790" onclick="return D2.setFocusComment(59926790)" >Elbow bumps?</a>


		 	<span id="comment_score_59926790" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926790); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~djp2204">djp2204</a>  <span class="uid"><a href="//slashdot.org/~djp2204">( 713741 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926790">		
		on Thursday April 09, 2020 @09:33PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926790">#59926790</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926790">We're supposed to cough into our elbows, then bump them as a greeting? That will end well</div>
	</div>

	<div class="commentSub" id="comment_sub_59926790">
<span class="ind"></span><a id="reply_link_59926790" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926790" onclick="D2.replyTo(59926790); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Elbow bumps? by djp2204 @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926790" data-title="Elbow bumps?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Elbow bumps? by djp2204" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926790" data-title="Elbow bumps?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Elbow bumps? by djp2204" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926790" data-title="Elbow bumps?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926790" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926790" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926790" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926790"></div>

<ul id="group_59926790">
	<li id="hiddens_59926790" class="hide"></li>
</ul>

<ul id="commtree_59926790"><li id="tree_59926818" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926818" class="commentstatus"></div>
<div id="comment_59926818" class="cw">
	<div id="comment_top_59926818" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926818" name="comment_link_59926818" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926818" onclick="return D2.setFocusComment(59926818)" >Re: Elbow bumps?</a>


		 	<span id="comment_score_59926818" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926818); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z00L00K">Z00L00K</a>  <span class="uid"><a href="//slashdot.org/~Z00L00K">( 682162 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926818">		
		on Thursday April 09, 2020 @09:41PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926818">#59926818</a>)
		<small><a href="http://www.bedug.com/" title="http://www.bedug.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926818"><p>The Vulcan greeting don't seem so nerdy anymore, and is safer than elbow bumping.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926818">
<span class="ind"></span><a id="reply_link_59926818" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926818" onclick="D2.replyTo(59926818); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59926790" onclick="return D2.selectParent(59926790)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Elbow bumps? by Z00L00K @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926818" data-title="Re: Elbow bumps?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Elbow bumps? by Z00L00K" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926818" data-title="Re: Elbow bumps?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Elbow bumps? by Z00L00K" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926818" data-title="Re: Elbow bumps?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926818" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926818" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926818" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926818"></div>

<ul id="group_59926818">
	<li id="hiddens_59926818" class="hide"></li>
</ul>

<ul id="commtree_59926818"><li id="tree_59926944" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926944" class="commentstatus"></div>
<div id="comment_59926944" class="cw">
	<div id="comment_top_59926944" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926944" name="comment_link_59926944" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926944" onclick="return D2.setFocusComment(59926944)" >Re:</a>


		 	<span id="comment_score_59926944" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926944); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926944"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926944">Oh that's good, I'm going to take it. I'll bet a lot of young people at my company won't recognize it, though.</div>
	</div>

	<div class="commentSub" id="comment_sub_59926944">

</div>
</div>

<div id="replyto_59926944"></div>

<ul id="group_59926944">
	<li id="hiddens_59926944" class="hide"></li>
</ul>

</li><li id="tree_59927266" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927266" class="commentstatus"></div>
<div id="comment_59927266" class="cw">
	<div id="comment_top_59927266" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927266" name="comment_link_59927266" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927266" onclick="return D2.setFocusComment(59927266)" >Re:</a>


		 	<span id="comment_score_59927266" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927266); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927266"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927266"><p>And adding "Live long and prosper" really means something these days.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927266">

</div>
</div>

<div id="replyto_59927266"></div>

<ul id="group_59927266">
	<li id="hiddens_59927266" class="hide"></li>
</ul>

<ul id="commtree_59927266"><li id="tree_59927696" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927696" class="commentstatus"></div>
<div id="comment_59927696" class="cw">
	<div id="comment_top_59927696" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927696" name="comment_link_59927696" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927696" onclick="return D2.setFocusComment(59927696)" >Re:</a>


		 	<span id="comment_score_59927696" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927696); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kokuyo">Kokuyo</a>  <span class="uid"><a href="//slashdot.org/~Kokuyo">( 549451 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927696"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927696"><p>It's a very uplifting phrase, isn't it?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927696">

</div>
</div>

<div id="replyto_59927696"></div>

<ul id="group_59927696">
	<li id="hiddens_59927696" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59926898" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926898" class="commentstatus"></div>
<div id="comment_59926898" class="cw">
	<div id="comment_top_59926898" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926898" name="comment_link_59926898" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926898" onclick="return D2.setFocusComment(59926898)" >Re:</a>


		 	<span id="comment_score_59926898" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926898); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwywit">dwywit</a>  <span class="uid"><a href="//slashdot.org/~dwywit">( 1109409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926898"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926898"><p>Duh - cough into the left elbow, bump-greet with the right elbow.</p><p>Unless you're a southpaw. That could be a problem. Maybe we should label all the sinisters with a bright red flashing LED worn on their forehead.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926898">

</div>
</div>

<div id="replyto_59926898"></div>

<ul id="group_59926898">
	<li id="hiddens_59926898" class="hide"></li>
</ul>

</li><li id="tree_59926906" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926906" class="commentstatus"></div>
<div id="comment_59926906" class="cw">
	<div id="comment_top_59926906" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926906" name="comment_link_59926906" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926906" onclick="return D2.setFocusComment(59926906)" >Re:</a>


		 	<span id="comment_score_59926906" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926906); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Retired+ICS">Retired ICS</a>  <span class="uid"><a href="//slashdot.org/~Retired+ICS">( 6159680 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926906"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926906"><p>What the hell is an "elbow bump"?  Is that an American thing?  Never heard of it.  Or is it the "Sorry I broke your nose when you bumped it into my elbow" sort of thing?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926906">

</div>
</div>

<div id="replyto_59926906"></div>

<ul id="group_59926906">
	<li id="hiddens_59926906" class="hide"></li>
</ul>

<ul id="commtree_59926906"><li id="tree_59927550" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927550" class="commentstatus"></div>
<div id="comment_59927550" class="cw">
	<div id="comment_top_59927550" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927550" name="comment_link_59927550" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927550" onclick="return D2.setFocusComment(59927550)" >Re:</a>


		 	<span id="comment_score_59927550" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927550); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Your.Master">Your.Master</a>  <span class="uid"><a href="//slashdot.org/~Your.Master">( 1088569 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927550"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927550"><p>It's a WHO thing and has been promoted during basically every epidemic for the past couple decades.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927550">

</div>
</div>

<div id="replyto_59927550"></div>

<ul id="group_59927550">
	<li id="hiddens_59927550" class="hide"></li>
</ul>

<ul id="commtree_59927550"><li id="tree_59927562" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927562" class="commentstatus"></div>
<div id="comment_59927562" class="cw">
	<div id="comment_top_59927562" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927562" name="comment_link_59927562" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927562" onclick="return D2.setFocusComment(59927562)" >Re:</a>


		 	<span id="comment_score_59927562" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927562); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JaredOfEuropa">JaredOfEuropa</a>  <span class="uid"><a href="//slashdot.org/~JaredOfEuropa">( 526365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927562"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927562">It's kinda weird...  Shaking hands is the way to greet strangers; other gestures are reserved for closer friends and family.  Elbow bumping feels a little too... familiar.  Intimate, even.  Like you and the other person have a "thing".</div>
	</div>

	<div class="commentSub" id="comment_sub_59927562">

</div>
</div>

<div id="replyto_59927562"></div>

<ul id="group_59927562">
	<li id="hiddens_59927562" class="hide"></li>
</ul>

<ul id="commtree_59927562"><li id="tree_59928016" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928016" class="commentstatus"></div>
<div id="comment_59928016" class="cw">
	<div id="comment_top_59928016" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928016" name="comment_link_59928016" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928016" onclick="return D2.setFocusComment(59928016)" >Re:</a>


		 	<span id="comment_score_59928016" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928016); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Junta">Junta</a>  <span class="uid"><a href="//slashdot.org/~Junta">( 36770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928016"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928016"><p>It depends.</p><p>If it is this:<br><span class="substr"> </span> <a href="https://upload.wikimedia.org/wikipedia/commons/7/74/Elbow_Bump1.jpg" title="wikimedia.org">https://upload.wikimedia.org/w...</a> [wikimedia.org] </p><p>That would be absolutely dumb looking and require me to get in closer with the person and I'd just rather shake a hand.</p><p>If it is this:<br> <a href="https://en.wikipedia.org/wiki/Elbow_bump#/media/File:JFC-UA_commander_visits_Task_Force_Lifeliner_141106-A-KO462-076.jpg" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org] </p><p>Or a variant with more straightened arms that is more like forearm bumping, I could credibly see that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928016">

</div>
</div>

<div id="replyto_59928016"></div>

<ul id="group_59928016">
	<li id="hiddens_59928016" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59927570" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927570" class="commentstatus"></div>
<div id="comment_59927570" class="cw">
	<div id="comment_top_59927570" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927570" name="comment_link_59927570" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927570" onclick="return D2.setFocusComment(59927570)" >Re:</a>


		 	<span id="comment_score_59927570" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927570); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zumbs">Zumbs</a>  <span class="uid"><a href="//slashdot.org/~Zumbs">( 1241138 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927570"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927570">Which is one of the reasons why I prefer the hip bump instead. You get the physical contact, but at a place where there is little chance of transmission. It is also a lot more fun, and the entire body is involved.</div>
	</div>

	<div class="commentSub" id="comment_sub_59927570">

</div>
</div>

<div id="replyto_59927570"></div>

<ul id="group_59927570">
	<li id="hiddens_59927570" class="hide"></li>
</ul>

</li><li id="tree_59927572" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927572" class="commentstatus"></div>
<div id="comment_59927572" class="cw">
	<div id="comment_top_59927572" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927572" name="comment_link_59927572" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927572" onclick="return D2.setFocusComment(59927572)" >Re:</a>


		 	<span id="comment_score_59927572" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927572); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Wizardess">Wizardess</a>  <span class="uid"><a href="//slashdot.org/~Wizardess">( 888790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927572"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927572"><p>Perhaps the Thai wai or the Indian namaste could be adapted to our western sensibilities. The meeting of palms signifies recognizing the participants as equals worthy of due respect.<br>{^_^}</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927572">

</div>
</div>

<div id="replyto_59927572"></div>

<ul id="group_59927572">
	<li id="hiddens_59927572" class="hide"></li>
</ul>

<ul id="commtree_59927572"><li id="tree_59928318" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928318" class="commentstatus"></div>
<div id="comment_59928318" class="cw">
	<div id="comment_top_59928318" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928318" name="comment_link_59928318" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928318" onclick="return D2.setFocusComment(59928318)" >Re:</a>


		 	<span id="comment_score_59928318" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928318); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~squiggleslash">squiggleslash</a>  <span class="uid"><a href="//slashdot.org/~squiggleslash">( 241428 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928318"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928318"><p>
I love the idea of Namaste being adopted here, but the whole "OuR wHiTe cUlTuRe iS uNdErThReAt" thing we're hearing right now means I know I'm going to offend people by doing it, even if I don't care for their reasoning.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928318">

</div>
</div>

<div id="replyto_59928318"></div>

<ul id="group_59928318">
	<li id="hiddens_59928318" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59927790" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927790" class="commentstatus"></div>
<div id="comment_59927790" class="cw">
	<div id="comment_top_59927790" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927790" name="comment_link_59927790" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927790" onclick="return D2.setFocusComment(59927790)" >Re:</a>


		 	<span id="comment_score_59927790" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927790); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927790"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927790"><p>I think what they really want is for us to bow deeply at the waist, possibly with a greeting of "hello comrade citizen"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927790">

</div>
</div>

<div id="replyto_59927790"></div>

<ul id="group_59927790">
	<li id="hiddens_59927790" class="hide"></li>
</ul>

</li><li id="tree_59928232" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928232" class="commentstatus"></div>
<div id="comment_59928232" class="cw">
	<div id="comment_top_59928232" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928232" name="comment_link_59928232" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928232" onclick="return D2.setFocusComment(59928232)" >Re:</a>


		 	<span id="comment_score_59928232" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928232); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~EvilSS">EvilSS</a>  <span class="uid"><a href="//slashdot.org/~EvilSS">( 557649 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928232"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928232"><p><div class="quote"><p>We're supposed to cough into our elbows, then bump them as a greeting? That will end well</p></div><p>Last I looked the WHO had revised their advice and dropped elbow bumps as an alternative. Their favored gesture now is an ass slap.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928232">

</div>
</div>

<div id="replyto_59928232"></div>

<ul id="group_59928232">
	<li id="hiddens_59928232" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59926798" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926798" class="commentstatus"></div>
<div id="comment_59926798" class="cw">
	<div id="comment_top_59926798" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926798" name="comment_link_59926798" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926798" onclick="return D2.setFocusComment(59926798)" >Python and Gibson Know Best</a>


		 	<span id="comment_score_59926798" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926798); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BeerFartMoron">BeerFartMoron</a>  <span class="uid"><a href="//slashdot.org/~BeerFartMoron">( 624900 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926798">		
		on Thursday April 09, 2020 @09:35PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926798">#59926798</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926798"><p>First, from a safe distance of 6' or more, we exchange the usual greeting:</p><p>Alice: "Your mother is a hamster, and your father smells of old elderberries!"</p><p>Bob: "I fart in your general direction!"</p><p>Then, NFC or Bluetooth exchanges our public keys.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926798">
<span class="ind"></span><a id="reply_link_59926798" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926798" onclick="D2.replyTo(59926798); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Python and Gibson Know Best by BeerFartMoron @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926798" data-title="Python and Gibson Know Best">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Python and Gibson Know Best by BeerFartMoron" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926798" data-title="Python and Gibson Know Best">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Python and Gibson Know Best by BeerFartMoron" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926798" data-title="Python and Gibson Know Best">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926798" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926798" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926798" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926798"></div>

<ul id="group_59926798">
	<li id="hiddens_59926798" class="hide"></li>
</ul>

<ul id="commtree_59926798"><li id="tree_59926946" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926946" class="commentstatus"></div>
<div id="comment_59926946" class="cw">
	<div id="comment_top_59926946" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926946" name="comment_link_59926946" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926946" onclick="return D2.setFocusComment(59926946)" >Re:</a>


		 	<span id="comment_score_59926946" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926946); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~h33t+l4x0r">h33t l4x0r</a>  <span class="uid"><a href="//slashdot.org/~h33t+l4x0r">( 4107715 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926946"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926946">Make to wash your hands after handling public keys. You don't know where they've been.</div>
	</div>

	<div class="commentSub" id="comment_sub_59926946">

</div>
</div>

<div id="replyto_59926946"></div>

<ul id="group_59926946">
	<li id="hiddens_59926946" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59926812" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926812" class="commentstatus"></div>
<div id="comment_59926812" class="cw">
	<div id="comment_top_59926812" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926812" name="comment_link_59926812" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926812" onclick="return D2.setFocusComment(59926812)" >Ssh handshakes</a>


		 	<span id="comment_score_59926812" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926812); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slazzy">slazzy</a>  <span class="uid"><a href="//slashdot.org/~slazzy">( 864185 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926812"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926812">Who here saw handshakes and first thought about network protocol rather than the human greeting? Can't just be me.</div>
	</div>

	<div class="commentSub" id="comment_sub_59926812">

</div>
</div>

<div id="replyto_59926812"></div>

<ul id="group_59926812">
	<li id="hiddens_59926812" class="hide"></li>
</ul>

<ul id="commtree_59926812"><li id="tree_59926978" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926978" class="commentstatus"></div>
<div id="comment_59926978" class="cw">
	<div id="comment_top_59926978" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926978" name="comment_link_59926978" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926978" onclick="return D2.setFocusComment(59926978)" >Re:</a>


		 	<span id="comment_score_59926978" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926978); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926978"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926978"><p>For me it was more "It's a gesture? I was under the impression it's required to get a TCP connection going, didn't know it's just a legacy thing."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926978">

</div>
</div>

<div id="replyto_59926978"></div>

<ul id="group_59926978">
	<li id="hiddens_59926978" class="hide"></li>
</ul>

</li><li id="tree_59927256" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59927256" class="commentstatus"></div>
<div id="comment_59927256" class="cw">
</div>

<div id="replyto_59927256"></div>

<ul id="group_59927256">
	<li id="hiddens_59927256" class="hide"></li>
</ul>

<ul id="commtree_59927256"><li id="tree_59927272" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927272" class="commentstatus"></div>
<div id="comment_59927272" class="cw">
	<div id="comment_top_59927272" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927272" name="comment_link_59927272" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927272" onclick="return D2.setFocusComment(59927272)" >Re:</a>


		 	<span id="comment_score_59927272" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927272); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927272"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927272"><p>Well, it sure as hell won't be me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927272">

</div>
</div>

<div id="replyto_59927272"></div>

<ul id="group_59927272">
	<li id="hiddens_59927272" class="hide"></li>
</ul>

</li><li id="tree_59927442" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927442" class="commentstatus"></div>
<div id="comment_59927442" class="cw">
	<div id="comment_top_59927442" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927442" name="comment_link_59927442" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927442" onclick="return D2.setFocusComment(59927442)" >Re:</a>


		 	<span id="comment_score_59927442" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927442); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~djinn6">djinn6</a>  <span class="uid"><a href="//slashdot.org/~djinn6">( 1868030 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927442"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927442"><p>A technical interpretation is being a "moron" now? Are you sure you should be on<nobr> <wbr></nobr>/.?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927442">

</div>
</div>

<div id="replyto_59927442"></div>

<ul id="group_59927442">
	<li id="hiddens_59927442" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59926824" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926824" class="commentstatus"></div>
<div id="comment_59926824" class="cw">
	<div id="comment_top_59926824" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926824" name="comment_link_59926824" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926824" onclick="return D2.setFocusComment(59926824)" >Silly</a>


		 	<span id="comment_score_59926824" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926824); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gurps_npc">gurps_npc</a>  <span class="uid"><a href="//slashdot.org/~gurps_npc">( 621217 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926824">		
		on Thursday April 09, 2020 @09:43PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926824">#59926824</a>)
		<small><a href="https://excitingthingstodo.blogspot.com/" title="https://excitingthingstodo.blogspot.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926824"><p>Handshakes have endured other pandemics, I don't see this one ending it.</p><p>Mainly because too many social interactions are far more physical.  The thing I miss most is partner dancing, and I assure that will return, eventually.    If a full body hug with sweat accepted will return, so will some form of hand shake.</p><p>I could see a movement for something less, like grabbing each other's wrist, instead of the hand.  At least then you are usually just touching cloth, not the hand itself.  Drier and more inhospitable for bacteria and viruses.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926824">
<span class="ind"></span><a id="reply_link_59926824" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926824" onclick="D2.replyTo(59926824); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Silly by gurps_npc @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926824" data-title="Silly">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Silly by gurps_npc" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926824" data-title="Silly">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Silly by gurps_npc" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926824" data-title="Silly">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926824" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926824" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926824" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926824"></div>

<ul id="group_59926824">
	<li id="hiddens_59926824" class="hide"></li>
</ul>

<ul id="commtree_59926824"><li id="tree_59927024" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927024" class="commentstatus"></div>
<div id="comment_59927024" class="cw">
	<div id="comment_top_59927024" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927024" name="comment_link_59927024" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927024" onclick="return D2.setFocusComment(59927024)" >Re:</a>


		 	<span id="comment_score_59927024" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927024); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~brunes69">brunes69</a>  <span class="uid"><a href="//slashdot.org/~brunes69">( 86786 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927024"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927024"><p>I don't see how you can compare these things. They are light-years difference.</p><p>When I am at a trade conference I likely shake hands with between 50 and 100 or more people in a 6 hour period. And each one of them is also doing the same. 50*50*50, this adds up fast.</p><p>Hell, forget the conference. If you go to visit a client, at the end of the meeting you walk around the table and shake 10 hands.</p><p>This is not unusual, it is routine, and simply how a lot of business is done in America.</p><p>Do you partner dance with or hug<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927024">

</div>
</div>

<div id="replyto_59927024"></div>

<ul id="group_59927024">
	<li id="hiddens_59927024" class="hide"></li>
</ul>

<ul id="commtree_59927024"><li id="tree_59927102" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927102" class="commentstatus"></div>
<div id="comment_59927102" class="cw">
	<div id="comment_top_59927102" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927102" name="comment_link_59927102" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927102" onclick="return D2.setFocusComment(59927102)" >Re:</a>


		 	<span id="comment_score_59927102" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927102); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Macdude">Macdude</a>  <span class="uid"><a href="//slashdot.org/~Macdude">( 23507 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927102"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927102"><p><i>When I am at a trade conference I likely shake hands with between 50 and 100 or more people in a 6 hour period. And each one of them is also doing the same. 50*50*50, this adds up fast.</i></p><p>It's amazing anyone makes it out of those things alive!!!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927102">

</div>
</div>

<div id="replyto_59927102"></div>

<ul id="group_59927102">
	<li id="hiddens_59927102" class="hide"></li>
</ul>

<ul id="commtree_59927102"><li id="tree_59927850" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927850" class="commentstatus"></div>
<div id="comment_59927850" class="cw">
	<div id="comment_top_59927850" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927850" name="comment_link_59927850" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927850" onclick="return D2.setFocusComment(59927850)" >Re: Silly</a>


		 	<span id="comment_score_59927850" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927850); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JoeRobe">JoeRobe</a>  <span class="uid"><a href="//slashdot.org/~JoeRobe">( 207552 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927850"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927850"><p>You mean like the Biogen conference in Massachusetts?  It was the primary vector in MA at the start of the pandemic:</p><p><a href="https://time.com/5801554/coronavirus-cluster-biotech-biogen-boston-cambridge/" title="time.com">https://time.com/5801554/coron...</a> [time.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927850">

</div>
</div>

<div id="replyto_59927850"></div>

<ul id="group_59927850">
	<li id="hiddens_59927850" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59927362" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927362" class="commentstatus"></div>
<div id="comment_59927362" class="cw">
	<div id="comment_top_59927362" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927362" name="comment_link_59927362" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927362" onclick="return D2.setFocusComment(59927362)" >Re:</a>


		 	<span id="comment_score_59927362" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927362); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Calydor">Calydor</a>  <span class="uid"><a href="//slashdot.org/~Calydor">( 739835 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927362"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927362"><p>Pssst. Most of you at the trade conference are shaking hands with the same people. Your exponential growth will hit a ceiling really fast at the number of attendees to the conference, maybe increased by hotel staff but not far beyond that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927362">

</div>
</div>

<div id="replyto_59927362"></div>

<ul id="group_59927362">
	<li id="hiddens_59927362" class="hide"></li>
</ul>

</li><li id="tree_59927526" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927526" class="commentstatus"></div>
<div id="comment_59927526" class="cw">
	<div id="comment_top_59927526" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927526" name="comment_link_59927526" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927526" onclick="return D2.setFocusComment(59927526)" >Re:</a>


		 	<span id="comment_score_59927526" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927526); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pjt33">pjt33</a>  <span class="uid"><a href="//slashdot.org/~pjt33">( 739471 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927526"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927526"><p>Depends on the type of dancing. If you only change partners between dances (e.g. modern ballroom), probably not more than 10 / hour. But there are some dances where you hug, swing, or high five half the people in the room in five minutes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927526">

</div>
</div>

<div id="replyto_59927526"></div>

<ul id="group_59927526">
	<li id="hiddens_59927526" class="hide"></li>
</ul>

</li><li id="tree_59927784" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59927784" class="commentstatus"></div>
<div id="comment_59927784" class="cw">
	<div id="comment_top_59927784" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927784" name="comment_link_59927784" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927784" onclick="return D2.setFocusComment(59927784)" >Re:Silly</a>


		 	<span id="comment_score_59927784" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927784); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houghi">houghi</a>  <span class="uid"><a href="//slashdot.org/~houghi">( 78078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927784">		
		on Friday April 10, 2020 @06:45AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927784">#59927784</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927784"><p>In Spain, giving each other a kiss on the cheek is a standard greeting. The same in France, Belgium.</p><p>In Spain people go to bars to have a coffee or a glass of wine almost daily. When I visited my parents when they lived in Spain, on a quiet day we saw at least 30 people. That is a lot of direct social interaction.</p><p>And they have been doing that for way before the last Pandemic that was WAY deadlier. I could imagine that this behaviours is hundreds or even thousands years old.</p><p>There might be a temporary adjustment. And depending on how the new "ritual" is picket up, it will stay or fade out. What this new ritual will be is left to be seen and we will know in a year. I doubt that there will be a huge change. But then, in the past we did not have the peer pressure of social media.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927784">
<span class="ind"></span><a id="reply_link_59927784" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59927784" onclick="D2.replyTo(59927784); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59927024" onclick="return D2.selectParent(59927024)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Silly by houghi @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927784" data-title="Re:Silly">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Silly by houghi" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927784" data-title="Re:Silly">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Silly by houghi" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927784" data-title="Re:Silly">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59927784" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59927784" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59927784" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59927784"></div>

<ul id="group_59927784">
	<li id="hiddens_59927784" class="hide"></li>
</ul>

</li><li id="tree_59927804" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927804" class="commentstatus"></div>
<div id="comment_59927804" class="cw">
	<div id="comment_top_59927804" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927804" name="comment_link_59927804" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927804" onclick="return D2.setFocusComment(59927804)" >Re:</a>


		 	<span id="comment_score_59927804" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927804); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927804"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927804"><p>Well, maybe we could keep the handshake thing going with just a minor modification to our current routines - by implementing basic hygience through hand washing.</p><p>Now I know that, looking at some people I know, its a crazy pie=in-the-sky utopian dream thought. But it might just catch on, if we shame them enough. And put electrodes on their testicles.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927804">

</div>
</div>

<div id="replyto_59927804"></div>

<ul id="group_59927804">
	<li id="hiddens_59927804" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59927576" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927576" class="commentstatus"></div>
<div id="comment_59927576" class="cw">
	<div id="comment_top_59927576" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927576" name="comment_link_59927576" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927576" onclick="return D2.setFocusComment(59927576)" >Re:</a>


		 	<span id="comment_score_59927576" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927576); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zumbs">Zumbs</a>  <span class="uid"><a href="//slashdot.org/~Zumbs">( 1241138 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927576"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927576"><p>We really need the physical part of the social interactions. Keeping our distance indefinitely will cool social relations. Eventually, we will die out as a species.</p><p>A fun and safe alternative to the hand shake would be the hip bump.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927576">

</div>
</div>

<div id="replyto_59927576"></div>

<ul id="group_59927576">
	<li id="hiddens_59927576" class="hide"></li>
</ul>

</li><li id="tree_59927610" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927610" class="commentstatus"></div>
<div id="comment_59927610" class="cw">
	<div id="comment_top_59927610" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927610" name="comment_link_59927610" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927610" onclick="return D2.setFocusComment(59927610)" >Re:</a>


		 	<span id="comment_score_59927610" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927610); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927610"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927610"><p>I much prefer bowing. Just a little nod, doesn't have to be over the top. No physical contact, none of the macho BS hand crushing or Trump-style pulling.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927610">

</div>
</div>

<div id="replyto_59927610"></div>

<ul id="group_59927610">
	<li id="hiddens_59927610" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59926826" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926826" class="commentstatus"></div>
<div id="comment_59926826" class="cw">
	<div id="comment_top_59926826" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926826" name="comment_link_59926826" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926826" onclick="return D2.setFocusComment(59926826)" >Simple idea - just wash hands more</a>


		 	<span id="comment_score_59926826" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926826); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926826"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926826"><p>I don't think realistically anything will mean "the end of handshakes".</p><p>What I think good will come out of this, is that people will wash hands more often, and on top of that touch their face much less.</p><p>Who knows, maybe that was even the point of a &gt;1 month shutdown, to bring people over the edge of the habit timeframe (after 30 days repetitive actions can become a habit).</p><p>If you just make sure not to touch your face after you shake hands, and wash your hands soon after, that is just as good as never shakin<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926826">

</div>
</div>

<div id="replyto_59926826"></div>

<ul id="group_59926826">
	<li id="hiddens_59926826" class="hide"></li>
</ul>

<ul id="commtree_59926826"><li id="tree_59926880" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926880" class="commentstatus"></div>
<div id="comment_59926880" class="cw">
	<div id="comment_top_59926880" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926880" name="comment_link_59926880" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926880" onclick="return D2.setFocusComment(59926880)" >Re:Simple idea - just wash hands more</a>


		 	<span id="comment_score_59926880" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926880); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwywit">dwywit</a>  <span class="uid"><a href="//slashdot.org/~dwywit">( 1109409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926880">		
		on Thursday April 09, 2020 @10:06PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926880">#59926880</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926880"><p>It's true that handshakes, hugs, cheek-kisses, even air-kisses help to spread bacteria and viruses, both benign and dangerous.</p><p>It's also true that constantly challenging your immune system with a diverse range of bacteria and viruses helps to keep it functioning optimally. You're not just exchanging "bad" microbes, you're exchanging benign ones, and ones you're immune to - which helps to remind your immune system of their existence.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926880">
<span class="ind"></span><a id="reply_link_59926880" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926880" onclick="D2.replyTo(59926880); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59926826" onclick="return D2.selectParent(59926826)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Simple idea - just wash hands more by dwywit @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926880" data-title="Re:Simple idea - just wash hands more">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Simple idea - just wash hands more by dwywit" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926880" data-title="Re:Simple idea - just wash hands more">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Simple idea - just wash hands more by dwywit" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926880" data-title="Re:Simple idea - just wash hands more">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926880" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926880" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926880" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926880"></div>

<ul id="group_59926880">
	<li id="hiddens_59926880" class="hide"></li>
</ul>

</li><li id="tree_59926982" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926982" class="commentstatus"></div>
<div id="comment_59926982" class="cw">
	<div id="comment_top_59926982" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926982" name="comment_link_59926982" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926982" onclick="return D2.setFocusComment(59926982)" >Re:</a>


		 	<span id="comment_score_59926982" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926982); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~istartedi">istartedi</a>  <span class="uid"><a href="//slashdot.org/~istartedi">( 132515 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926982"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926982"><p>Then you're only as good as the hand-washing practices of the other guy, and all the other people they shook hands with since their last hand-washing.  Also, excessive hand-washing has consequences too.  Dry, cracked, little torn bits of skin around the nails.  These hands are raw!  RAW, I TELL YOU!<nobr> <wbr></nobr>/Ramsay.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926982">

</div>
</div>

<div id="replyto_59926982"></div>

<ul id="group_59926982">
	<li id="hiddens_59926982" class="hide"></li>
</ul>

<ul id="commtree_59926982"><li id="tree_59927354" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927354" class="commentstatus"></div>
<div id="comment_59927354" class="cw">
	<div id="comment_top_59927354" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927354" name="comment_link_59927354" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927354" onclick="return D2.setFocusComment(59927354)" >You are in control of how safe you are</a>


		 	<span id="comment_score_59927354" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927354); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927354"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927354"><p><span class="substr"> </span> <em>Then you're only as good as the hand-washing practices of the other guy</em> </p><p>if you are careful about not touching your own face before you wash your hands, you control how safe you are.  It doesn't matter if you shake hands with the most army hand there is, it's not like that soaks into you through your fingers you know...</p><p> <em>Also, excessive hand-washing has consequences too. </em> </p><p>I'm talking like several times a day, basically before you use your hands to put anything near your mouth (read into that what you will).   Wa</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927354">

</div>
</div>

<div id="replyto_59927354"></div>

<ul id="group_59927354">
	<li id="hiddens_59927354" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59926836" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926836" class="commentstatus"></div>
<div id="comment_59926836" class="cw">
	<div id="comment_top_59926836" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926836" name="comment_link_59926836" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926836" onclick="return D2.setFocusComment(59926836)" >It's not like we didn't see this coming</a>


		 	<span id="comment_score_59926836" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926836); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jennatalia">jennatalia</a>  <span class="uid"><a href="//slashdot.org/~jennatalia">( 2684459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926836">		
		on Thursday April 09, 2020 @09:45PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926836">#59926836</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926836">One more revelation of Demolition Man...</div>
	</div>

	<div class="commentSub" id="comment_sub_59926836">
<span class="ind"></span><a id="reply_link_59926836" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926836" onclick="D2.replyTo(59926836); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It's not like we didn't see this coming by jennatalia @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926836" data-title="It's not like we didn't see this coming">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It's not like we didn't see this coming by jennatalia" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926836" data-title="It's not like we didn't see this coming">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It's not like we didn't see this coming by jennatalia" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926836" data-title="It's not like we didn't see this coming">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926836" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926836" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926836" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926836"></div>

<ul id="group_59926836">
	<li id="hiddens_59926836" class="hide"></li>
</ul>

</li><li id="tree_59926866" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926866" class="commentstatus"></div>
<div id="comment_59926866" class="cw">
	<div id="comment_top_59926866" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926866" name="comment_link_59926866" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926866" onclick="return D2.setFocusComment(59926866)" >Handshakes are but one vector</a>


		 	<span id="comment_score_59926866" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926866); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BlacKSacrificE">BlacKSacrificE</a>  <span class="uid"><a href="//slashdot.org/~BlacKSacrificE">( 1089327 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926866">		
		on Thursday April 09, 2020 @10:00PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926866">#59926866</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926866"><p>What about door knobs, taxi door handles, hold straps on public transport, shopping trolleys and baskets, money, lift push buttons, and the myriad of other shared surfaces that everyone touches? And you're worried about handshakes?</p><p>This is about as sensible as my cat-lady aunt, who insists we all use hand sanitisers on the way in the door yet happily lets her little filth balls wander all through the house, over counter and table tops, all while having just buried a few nuggets in the litter box. The place is a dump, but at least we have clean hands, right?</p><p>No, I'll happily shake your hand. We've been doing it since 5 BC, "back in the day" refers to a period of what, a few hundred years tops when hats were a common thing? Pish.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926866">
<span class="ind"></span><a id="reply_link_59926866" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926866" onclick="D2.replyTo(59926866); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Handshakes are but one vector by BlacKSacrificE @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926866" data-title="Handshakes are but one vector">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Handshakes are but one vector by BlacKSacrificE" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926866" data-title="Handshakes are but one vector">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Handshakes are but one vector by BlacKSacrificE" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926866" data-title="Handshakes are but one vector">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926866" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926866" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926866" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926866"></div>

<ul id="group_59926866">
	<li id="hiddens_59926866" class="hide"></li>
</ul>

</li><li id="tree_59926870" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926870" class="commentstatus"></div>
<div id="comment_59926870" class="cw">
	<div id="comment_top_59926870" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926870" name="comment_link_59926870" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926870" onclick="return D2.setFocusComment(59926870)" >I see a big problem here</a>


		 	<span id="comment_score_59926870" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926870); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926870">		
		on Thursday April 09, 2020 @10:02PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926870">#59926870</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926870"><p><i>"When men greeted other people [back in the day], they raised tor tipped their hat," he says."</i></p><p>First - I do not own a top hat.</p><p>Second - I do not particularly care to buy one. I really think it would clash with my cargo pants and t-shirt.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926870">
<span class="ind"></span><a id="reply_link_59926870" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926870" onclick="D2.replyTo(59926870); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I see a big problem here by 93 Escort Wagon @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926870" data-title="I see a big problem here">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I see a big problem here by 93 Escort Wagon" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926870" data-title="I see a big problem here">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I see a big problem here by 93 Escort Wagon" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926870" data-title="I see a big problem here">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926870" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926870" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926870" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926870"></div>

<ul id="group_59926870">
	<li id="hiddens_59926870" class="hide"></li>
</ul>

<ul id="commtree_59926870"><li id="tree_59926894" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926894" class="commentstatus"></div>
<div id="comment_59926894" class="cw">
	<div id="comment_top_59926894" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926894" name="comment_link_59926894" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926894" onclick="return D2.setFocusComment(59926894)" >Re:</a>


		 	<span id="comment_score_59926894" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926894); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwywit">dwywit</a>  <span class="uid"><a href="//slashdot.org/~dwywit">( 1109409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926894"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926894"><p>Top hat? Only for fans of Thomas the Tank Engine.</p><p>We slashdotters prefer the fedora.<nobr> <wbr></nobr>/m'lady</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926894">

</div>
</div>

<div id="replyto_59926894"></div>

<ul id="group_59926894">
	<li id="hiddens_59926894" class="hide"></li>
</ul>

<ul id="commtree_59926894"><li id="tree_59927162" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927162" class="commentstatus"></div>
<div id="comment_59927162" class="cw">
	<div id="comment_top_59927162" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927162" name="comment_link_59927162" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927162" onclick="return D2.setFocusComment(59927162)" >Re:</a>


		 	<span id="comment_score_59927162" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927162); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Antique+Geekmeister">Antique Geekmeister</a>  <span class="uid"><a href="//slashdot.org/~Antique+Geekmeister">( 740220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927162"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927162"><p>Fans of *Anansi* from Neil Giman's stories like fedoras. W also enjoy singing karoke well, and dancing with busty blonde tourists n Florida weather. Those were _fun_ stories.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927162">

</div>
</div>

<div id="replyto_59927162"></div>

<ul id="group_59927162">
	<li id="hiddens_59927162" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59926910" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926910" class="commentstatus"></div>
<div id="comment_59926910" class="cw">
	<div id="comment_top_59926910" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926910" name="comment_link_59926910" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926910" onclick="return D2.setFocusComment(59926910)" >Re:</a>


		 	<span id="comment_score_59926910" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926910); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mspangler">Mspangler</a>  <span class="uid"><a href="//slashdot.org/~Mspangler">( 770054 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926910"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926910"><p>"First - I do not own a top hat.</p><p>Second - I do not particularly care to buy one. I really think it would clash with my cargo pants and t-shirt."</p><p>Derby? Boater? Stetson? Boonie? Although the basic ball cap should be fine with this.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926910">

</div>
</div>

<div id="replyto_59926910"></div>

<ul id="group_59926910">
	<li id="hiddens_59926910" class="hide"></li>
</ul>

</li><li id="tree_59926936" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926936" class="commentstatus"></div>
<div id="comment_59926936" class="cw">
	<div id="comment_top_59926936" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926936" name="comment_link_59926936" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926936" onclick="return D2.setFocusComment(59926936)" >Re:</a>


		 	<span id="comment_score_59926936" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926936); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BenBoy">BenBoy</a>  <span class="uid"><a href="//slashdot.org/~BenBoy">( 615230 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926936"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926936"><blockquote><div><p>I really think it would clash with my cargo pants and t-shirt</p></div></blockquote><p>
Nonsense; it would <b>make</b> that outfit! See how the hat and wingtips it all together<nobr> <wbr></nobr>...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926936">

</div>
</div>

<div id="replyto_59926936"></div>

<ul id="group_59926936">
	<li id="hiddens_59926936" class="hide"></li>
</ul>

<ul id="commtree_59926936"><li id="tree_59927596" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927596" class="commentstatus"></div>
<div id="comment_59927596" class="cw">
	<div id="comment_top_59927596" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927596" name="comment_link_59927596" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927596" onclick="return D2.setFocusComment(59927596)" >Re:</a>


		 	<span id="comment_score_59927596" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927596); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927596"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927596"><p>It&rsquo;s possible... I must admit I have no sense for fashion.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927596">

</div>
</div>

<div id="replyto_59927596"></div>

<ul id="group_59927596">
	<li id="hiddens_59927596" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59926968" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926968" class="commentstatus"></div>
<div id="comment_59926968" class="cw">
	<div id="comment_top_59926968" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926968" name="comment_link_59926968" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926968" onclick="return D2.setFocusComment(59926968)" >Well let's see</a>


		 	<span id="comment_score_59926968" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926968); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~argStyopa">argStyopa</a>  <span class="uid"><a href="//slashdot.org/~argStyopa">( 232550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926968">		
		on Thursday April 09, 2020 @10:42PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926968">#59926968</a>)
		<small><a href="//slashdot.org/~argStyopa/journal/" title="Friday July 31, 2009 @09:29AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926968"><p>....handshakes or similar gestures have lasted what, THOUSANDS of years, through multiple epidemics more substantial (and vastly more lethal) than this one?</p><p>So stop wetting your panties that this is the end of history.<br>Tragic, certainly for the people who suffer loss, but as epidemics go, this is relatively trivial - basically a new flu-caliber disease in the wild. (shrug).<br>People continued casual contact after the Black Plague(s).<br>People continued casual contact after polio, smallpox, yellow fever, and Spanish Flu.  They're going to continue it after Wuhan Flu as well.</p><p>I'm going to wager that 6 months from now people are pretty much just doing the same shit they used to.</p><p>My god we've turned into a complete collection of wussies.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926968">
<span class="ind"></span><a id="reply_link_59926968" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926968" onclick="D2.replyTo(59926968); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Well let's see by argStyopa @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926968" data-title="Well let's see">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Well let's see by argStyopa" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926968" data-title="Well let's see">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Well let's see by argStyopa" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926968" data-title="Well let's see">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926968" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926968" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926968" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926968"></div>

<ul id="group_59926968">
	<li id="hiddens_59926968" class="hide"></li>
</ul>

<ul id="commtree_59926968"><li id="tree_59927236" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59927236" class="commentstatus"></div>
<div id="comment_59927236" class="cw">
</div>

<div id="replyto_59927236"></div>

<ul id="group_59927236">
	<li id="hiddens_59927236" class="hide"></li>
</ul>

<ul id="commtree_59927236"><li id="tree_59927810" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927810" class="commentstatus"></div>
<div id="comment_59927810" class="cw">
	<div id="comment_top_59927810" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927810" name="comment_link_59927810" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927810" onclick="return D2.setFocusComment(59927810)" >Re:</a>


		 	<span id="comment_score_59927810" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927810); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927810"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927810"><p>Yup, infantilising the population has been going on for some time now, along with a sense of "do whatever you like kids, smoke dope, drop out, anyone says anything to you, its because they're oppressing you, or they're racist" etc.</p><p>It all about controling us, or rather, the next generation. Everything is great, while us old folks are paying for everything, but one day we'll all be too old and then who's going to be feeding the economy enough to make your welfare checks?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927810">

</div>
</div>

<div id="replyto_59927810"></div>

<ul id="group_59927810">
	<li id="hiddens_59927810" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59926976" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926976" class="commentstatus"></div>
<div id="comment_59926976" class="cw">
	<div id="comment_top_59926976" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926976" name="comment_link_59926976" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926976" onclick="return D2.setFocusComment(59926976)" >Fist bump bro</a>


		 	<span id="comment_score_59926976" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926976); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrKaos">MrKaos</a>  <span class="uid"><a href="//slashdot.org/~MrKaos">( 858439 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926976"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926976"><p>As Brazilian Jui Jitsu got more popular one of the thing you would do is shake hand with your training partners.  The exception was if you just came out of the toilet and one of your mates greeted you, you would fist bump instead.  </p><p>
I always tend to have a bit of a laugh when people fist bump knowing where it came from.  It's pretty practical now though.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926976">

</div>
</div>

<div id="replyto_59926976"></div>

<ul id="group_59926976">
	<li id="hiddens_59926976" class="hide"></li>
</ul>

</li><li id="tree_59927014" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59927014" class="commentstatus"></div>
<div id="comment_59927014" class="cw">
	<div id="comment_top_59927014" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927014" name="comment_link_59927014" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927014" onclick="return D2.setFocusComment(59927014)" >So much ridiculous bullshit</a>


		 	<span id="comment_score_59927014" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927014); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927014">		
		on Thursday April 09, 2020 @10:59PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927014">#59927014</a>)
		<small><a href="//slashdot.org/~Rick+Schumann/journal/" title="Friday April 03, 2020 @12:41PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927014">We're not going to completely abandon our various cultures and retool them into some sort of super-paranoid hermit culture where nobody gets within 10 feet of anyone else. Humans are social creatures. Pretending we will put up with the current crap we're having to put up with for one moment longer than is absolutely necessary is utter nonsense.<br>
This 'pandemic' will pass.<br>
Things will go back to normal some time after that, and this whole mess will be a page in the history books.<br>
Meanwhile a vaccine will be developed, possibly mandatory, and people actually getting this virus and dying will end up about as common as someone dying of the flu <b>(...and NO, I AM NOT SAYING THIS VIRUS *IS* THE FLU).</b> <br>
<br>
<b>MEANWHILE:</b> <br>
o STOP HOARDING EVERYTHING. You're just making a bad situation worse for everyone. SO KNOCK IT OFF.<br>
o STOP BELIEVING ALL THE FAKE SHIT YOU READ ON 'SOCIAL MEDIA'. Better yet: <b>get off 'social media' for good.</b> <br>
o YES, DO KEEP DOING THINGS THAT WILL PREVENT MORE PEOPLE FROM GETTING THIS STUPID VIRUS. Eventually there'll be an 'all clear', just wait for it.<br><nobr> <wbr></nobr>..and above all else: <b>Stop saying this is the 'New Normal', because it is NOT.</b>It's temporary.</div>
	</div>

	<div class="commentSub" id="comment_sub_59927014">
<span class="ind"></span><a id="reply_link_59927014" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59927014" onclick="D2.replyTo(59927014); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="So much ridiculous bullshit by Rick Schumann @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927014" data-title="So much ridiculous bullshit">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="So much ridiculous bullshit by Rick Schumann" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927014" data-title="So much ridiculous bullshit">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="So much ridiculous bullshit by Rick Schumann" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927014" data-title="So much ridiculous bullshit">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59927014" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59927014" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59927014" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59927014"></div>

<ul id="group_59927014">
	<li id="hiddens_59927014" class="hide"></li>
</ul>

<ul id="commtree_59927014"><li id="tree_59928426" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928426" class="commentstatus"></div>
<div id="comment_59928426" class="cw">
	<div id="comment_top_59928426" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928426" name="comment_link_59928426" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928426" onclick="return D2.setFocusComment(59928426)" >Re:</a>


		 	<span id="comment_score_59928426" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928426); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~null+etc.">null etc.</a>  <span class="uid"><a href="//slashdot.org/~null+etc.">( 524767 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928426"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928426"><p><div class="quote"><p>Stop saying this is the 'New Normal', because it is NOT.It's temporary.</p></div><p>I've just set a calendar reminder to check back in three years, and post a reply here if you're wrong.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928426">

</div>
</div>

<div id="replyto_59928426"></div>

<ul id="group_59928426">
	<li id="hiddens_59928426" class="hide"></li>
</ul>

</li><li id="tree_59927310" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59927310" class="commentstatus"></div>
<div id="comment_59927310" class="cw">
</div>

<div id="replyto_59927310"></div>

<ul id="group_59927310">
	<li id="hiddens_59927310" class="hide"></li>
</ul>

<ul id="commtree_59927310"><li id="tree_59927396" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927396" class="commentstatus"></div>
<div id="comment_59927396" class="cw">
	<div id="comment_top_59927396" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927396" name="comment_link_59927396" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927396" onclick="return D2.setFocusComment(59927396)" >Re:</a>


		 	<span id="comment_score_59927396" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927396); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927396"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927396">It is a 'pandemic' but it could have been less difficult to deal with if so many people hadn't dropped the ball to begin with, and if so many other people hadn't insisted on being fuckwits about it. It <i>could</i> have been no worse than a bad influenza season except for the above. Now it's a public health crisis/disaster, and the way people are reacting (not <i>acting</i>, but <i>reacting</i>, as in knee-jerk) is not only making it worse than it has to be, it's making it more <b>intense</b> than it has to be. Stet?</div>
	</div>

	<div class="commentSub" id="comment_sub_59927396">

</div>
</div>

<div id="replyto_59927396"></div>

<ul id="group_59927396">
	<li id="hiddens_59927396" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59927202" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59927202" class="commentstatus"></div>
<div id="comment_59927202" class="cw">
</div>

<div id="replyto_59927202"></div>

<ul id="group_59927202">
	<li id="hiddens_59927202" class="hide"></li>
</ul>

<ul id="commtree_59927202"><li id="tree_59927400" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927400" class="commentstatus"></div>
<div id="comment_59927400" class="cw">
	<div id="comment_top_59927400" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927400" name="comment_link_59927400" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927400" onclick="return D2.setFocusComment(59927400)" >Re:</a>


		 	<span id="comment_score_59927400" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927400); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927400"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927400">The hoarding isn't about money. It's about people <b>panicking</b> when they don't need to panic.<br>
Personally, I can't even get <i>near</i> the grocery store I'd normally go to, because I don't have an hour or two to stand in a line with a bunch of random people who may or may not be carriers, just to save a few bucks. I've had to revert to more expensive stores that don't have lines to get in, and I still can't buy freakin' toilet paper. For that I had to order online some likely crappy stuff on monster 1000 foot industr</div>
	</div>

	<div class="commentSub" id="comment_sub_59927400">

</div>
</div>

<div id="replyto_59927400"></div>

<ul id="group_59927400">
	<li id="hiddens_59927400" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59927044" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59927044" class="commentstatus"></div>
<div id="comment_59927044" class="cw">
	<div id="comment_top_59927044" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927044" name="comment_link_59927044" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927044" onclick="return D2.setFocusComment(59927044)" >Indeed</a>


		 	<span id="comment_score_59927044" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927044); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quietwalker">quietwalker</a>  <span class="uid"><a href="//slashdot.org/~quietwalker">( 969769 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927044">		 &lt;<a href="mailto:pdughi%40gmail.com">pdughi@gmail.com</a>&gt;
		on Thursday April 09, 2020 @11:13PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927044">#59927044</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927044"><p>The time of the dual-finger-guns, clearly the superior greeting gesture, is at hand.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927044">
<span class="ind"></span><a id="reply_link_59927044" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59927044" onclick="D2.replyTo(59927044); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Indeed by quietwalker @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927044" data-title="Indeed">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Indeed by quietwalker" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927044" data-title="Indeed">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Indeed by quietwalker" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927044" data-title="Indeed">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59927044" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59927044" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59927044" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59927044"></div>

<ul id="group_59927044">
	<li id="hiddens_59927044" class="hide"></li>
</ul>

<ul id="commtree_59927044"><li id="tree_59927816" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927816" class="commentstatus"></div>
<div id="comment_59927816" class="cw">
	<div id="comment_top_59927816" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927816" name="comment_link_59927816" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927816" onclick="return D2.setFocusComment(59927816)" >Why is this not modded higher?</a>


		 	<span id="comment_score_59927816" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927816); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JonnyCalcutta">JonnyCalcutta</a>  <span class="uid"><a href="//slashdot.org/~JonnyCalcutta">( 524825 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927816"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927816"><p>This is clearly the best solution all round. It's safer and we all look, and therefore, feel better.</p><p>Double finger guns to you sir!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927816">

</div>
</div>

<div id="replyto_59927816"></div>

<ul id="group_59927816">
	<li id="hiddens_59927816" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59927066" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927066" class="commentstatus"></div>
<div id="comment_59927066" class="cw">
	<div id="comment_top_59927066" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927066" name="comment_link_59927066" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927066" onclick="return D2.setFocusComment(59927066)" >But the Chinese already don't shake hands</a>


		 	<span id="comment_score_59927066" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927066); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tony+Isaac">Tony Isaac</a>  <span class="uid"><a href="//slashdot.org/~Tony+Isaac">( 1301187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927066"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927066"><p>In Asia, the preferred greeting is a bow. If handshakes are the problem, why did this virus originate and become a pandemic...in China?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927066">

</div>
</div>

<div id="replyto_59927066"></div>

<ul id="group_59927066">
	<li id="hiddens_59927066" class="hide"></li>
</ul>

</li><li id="tree_59927074" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927074" class="commentstatus"></div>
<div id="comment_59927074" class="cw">
	<div id="comment_top_59927074" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927074" name="comment_link_59927074" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927074" onclick="return D2.setFocusComment(59927074)" >Boy in the bubble</a>


		 	<span id="comment_score_59927074" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927074); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Macdude">Macdude</a>  <span class="uid"><a href="//slashdot.org/~Macdude">( 23507 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927074"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927074"><p>We should also all live in plastic bubbles and eschew all interpersonal contact. All of our interactions can be virtual.</p><p>Is a life without risk even worth living? Seriously.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927074">

</div>
</div>

<div id="replyto_59927074"></div>

<ul id="group_59927074">
	<li id="hiddens_59927074" class="hide"></li>
</ul>

</li><li id="tree_59927258" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927258" class="commentstatus"></div>
<div id="comment_59927258" class="cw">
	<div id="comment_top_59927258" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927258" name="comment_link_59927258" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927258" onclick="return D2.setFocusComment(59927258)" >In the future, hand on shoulder and touch visors</a>


		 	<span id="comment_score_59927258" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927258); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~blindseer">blindseer</a>  <span class="uid"><a href="//slashdot.org/~blindseer">( 891256 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927258"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927258"><p>When coming across someone on your stroll over the surface of the moon or Mars, or after a soft-dock of your vessels in orbit, you'll want to introduce yourself.  It will become customary to extend your hand to grasp the shoulder harness of the other's pressure suit, to steady yourself against the other on land or prevent drifting apart in orbit.  Then to speak to the other you touch the visor of your helmet to the other's.  With the visors touching you'll be able to exchange greetings, name and rank, and a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927258">

</div>
</div>

<div id="replyto_59927258"></div>

<ul id="group_59927258">
	<li id="hiddens_59927258" class="hide"></li>
</ul>

</li><li id="tree_59927394" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59927394" class="commentstatus"></div>
<div id="comment_59927394" class="cw">
	<div id="comment_top_59927394" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927394" name="comment_link_59927394" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927394" onclick="return D2.setFocusComment(59927394)" >Culture</a>


		 	<span id="comment_score_59927394" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927394); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryHattrick">GerryHattrick</a>  <span class="uid"><a href="//slashdot.org/~GerryHattrick">( 1037764 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927394">		
		on Friday April 10, 2020 @02:10AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927394">#59927394</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927394">50 years ago in Britain, you shook hands on first meeting someone, and again when they left their job.  If you shook hands with a friend or a routine business contact they would ask you what was being celebrated.  When did the Continental habit invade?</div>
	</div>

	<div class="commentSub" id="comment_sub_59927394">
<span class="ind"></span><a id="reply_link_59927394" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59927394" onclick="D2.replyTo(59927394); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Culture by GerryHattrick @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927394" data-title="Culture">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Culture by GerryHattrick" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927394" data-title="Culture">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Culture by GerryHattrick" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59927394" data-title="Culture">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59927394" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59927394" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59927394" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59927394"></div>

<ul id="group_59927394">
	<li id="hiddens_59927394" class="hide"></li>
</ul>

</li><li id="tree_59927498" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927498" class="commentstatus"></div>
<div id="comment_59927498" class="cw">
	<div id="comment_top_59927498" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927498" name="comment_link_59927498" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927498" onclick="return D2.setFocusComment(59927498)" >start bowing</a>


		 	<span id="comment_score_59927498" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927498); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~renegade600">renegade600</a>  <span class="uid"><a href="//slashdot.org/~renegade600">( 204461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927498"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927498"><p>wonder if it means the west will start bowing</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927498">

</div>
</div>

<div id="replyto_59927498"></div>

<ul id="group_59927498">
	<li id="hiddens_59927498" class="hide"></li>
</ul>

</li><li id="tree_59927740" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927740" class="commentstatus"></div>
<div id="comment_59927740" class="cw">
	<div id="comment_top_59927740" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927740" name="comment_link_59927740" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927740" onclick="return D2.setFocusComment(59927740)" >This would be long-term dangerous</a>


		 	<span id="comment_score_59927740" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927740); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927740"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927740"><p>It makes sense to temporarily stop shaking hands or hugging during a pandemic, but if we permanently change social culture to eliminate body contact we avoid the daily small challenges to our immune systems that keep us healthy. That means we all die of the next pandemic that spreads easily through the air.</p><p>It's like those kids who live such squeaky-clean childhoods that they get monster allergies ('atopic disease') in adulthood.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927740">

</div>
</div>

<div id="replyto_59927740"></div>

<ul id="group_59927740">
	<li id="hiddens_59927740" class="hide"></li>
</ul>

</li><li id="tree_59927796" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927796" class="commentstatus"></div>
<div id="comment_59927796" class="cw">
	<div id="comment_top_59927796" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927796" name="comment_link_59927796" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927796" onclick="return D2.setFocusComment(59927796)" >People in China don&#226;(TM)t shake hands</a>


		 	<span id="comment_score_59927796" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927796); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~longk">longk</a>  <span class="uid"><a href="//slashdot.org/~longk">( 2637033 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927796"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927796"><p>People in China don&#226;(TM)t shake hands. Unless maybe when they meet a foreigner, and even that is usually limited to business people who know that it&#226;(TM)s a custom in the west.</p><p>Clearly though, this virus still hit the Chinese. As well as other people where handshaking is not a thing. While I understand touching can transmit the virus, it does not seem that handshaking has made it any worse.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927796">

</div>
</div>

<div id="replyto_59927796"></div>

<ul id="group_59927796">
	<li id="hiddens_59927796" class="hide"></li>
</ul>

</li><li id="tree_59927846" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927846" class="commentstatus"></div>
<div id="comment_59927846" class="cw">
	<div id="comment_top_59927846" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927846" name="comment_link_59927846" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927846" onclick="return D2.setFocusComment(59927846)" >Sieg H...</a>


		 	<span id="comment_score_59927846" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927846); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~flyingfsck">flyingfsck</a>  <span class="uid"><a href="//slashdot.org/~flyingfsck">( 986395 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927846"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927846">Err... but it would be better than a hand shake.</div>
	</div>

	<div class="commentSub" id="comment_sub_59927846">

</div>
</div>

<div id="replyto_59927846"></div>

<ul id="group_59927846">
	<li id="hiddens_59927846" class="hide"></li>
</ul>

</li><li id="tree_59927938" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927938" class="commentstatus"></div>
<div id="comment_59927938" class="cw">
	<div id="comment_top_59927938" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927938" name="comment_link_59927938" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927938" onclick="return D2.setFocusComment(59927938)" >Kisses, hugs, etc.</a>


		 	<span id="comment_score_59927938" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927938); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~antdude">antdude</a>  <span class="uid"><a href="//slashdot.org/~antdude">( 79039 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927938"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927938"><p>End those too if ending handshakes.<nobr> <wbr></nobr>:P</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927938">

</div>
</div>

<div id="replyto_59927938"></div>

<ul id="group_59927938">
	<li id="hiddens_59927938" class="hide"></li>
</ul>

</li><li id="tree_59927952" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927952" class="commentstatus"></div>
<div id="comment_59927952" class="cw">
	<div id="comment_top_59927952" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927952" name="comment_link_59927952" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927952" onclick="return D2.setFocusComment(59927952)" >Demolition Man as a documentary?</a>


		 	<span id="comment_score_59927952" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927952); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mpercy">mpercy</a>  <span class="uid"><a href="//slashdot.org/~mpercy">( 1085347 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927952"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927952"><p>In the future all restaurants are Taco Bell...because all the sit-down restaurants were closed down...</p><p>In the future, TP has been replaced with 'the three seashells", probably invented because it became impossible to buy TP.</p><p>In the future, no one shakes hands, hugs, or touches each other.</p><p>In the future, sex doesn't involve touching, let alone bodily fluids.</p><p>What a joyous place THAT is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927952">

</div>
</div>

<div id="replyto_59927952"></div>

<ul id="group_59927952">
	<li id="hiddens_59927952" class="hide"></li>
</ul>

</li><li id="tree_59928006" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928006" class="commentstatus"></div>
<div id="comment_59928006" class="cw">
	<div id="comment_top_59928006" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928006" name="comment_link_59928006" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928006" onclick="return D2.setFocusComment(59928006)" >Glad to be rid of them.</a>


		 	<span id="comment_score_59928006" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928006); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Junta">Junta</a>  <span class="uid"><a href="//slashdot.org/~Junta">( 36770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928006"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928006"><p>Some people have rather disgusting hands.</p><p>Some people feel the need to squeeze hard during a handshake.</p><p>Some people don't know when to let go.</p><p>Most of the time they are non-events, but for the sake of those awkward times I'm glad for some no-contact replacement, or something like a forearm bump.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928006">

</div>
</div>

<div id="replyto_59928006"></div>

<ul id="group_59928006">
	<li id="hiddens_59928006" class="hide"></li>
</ul>

</li><li id="tree_59928090" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928090" class="commentstatus"></div>
<div id="comment_59928090" class="cw">
	<div id="comment_top_59928090" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928090" name="comment_link_59928090" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928090" onclick="return D2.setFocusComment(59928090)" >It's a Thinly Disguised Advertisement</a>


		 	<span id="comment_score_59928090" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928090); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CanadianMacFan">CanadianMacFan</a>  <span class="uid"><a href="//slashdot.org/~CanadianMacFan">( 1900244 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928090"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928090"><p>Big Hat is back and it's trying to get everyone to buy their products again. Let's face it, hats have been out of fashion, except with the trailer park crowd and the ball cap, for a long time. The hat industry is trying to use this calamity to bring back hats to the general public in any way. Don't be fooled by them. They'll do almost anything to bring back the wearing of hats. I wouldn't go so far as to suggest that they started COVID-19 but<nobr> <wbr></nobr>...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928090">

</div>
</div>

<div id="replyto_59928090"></div>

<ul id="group_59928090">
	<li id="hiddens_59928090" class="hide"></li>
</ul>

</li><li id="tree_59928148" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928148" class="commentstatus"></div>
<div id="comment_59928148" class="cw">
	<div id="comment_top_59928148" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928148" name="comment_link_59928148" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928148" onclick="return D2.setFocusComment(59928148)" >nonsense</a>


		 	<span id="comment_score_59928148" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928148); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperDre">SuperDre</a>  <span class="uid"><a href="//slashdot.org/~SuperDre">( 982372 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928148"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928148"><p>It's ridiculous to change our behaviour so drastically because of this. Yes WHILE the crisis is occuring, it is the thing to do, but once the crisis is over we should just go back to the way we were living and not change everything drastically. Things like this can happen and probably will happen in the future, but it only works for this particular type of virus, maybe the next virus will be much harder and stays airborne for a long time.. The only thing that should change is the way we react/handle crisis<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928148">

</div>
</div>

<div id="replyto_59928148"></div>

<ul id="group_59928148">
	<li id="hiddens_59928148" class="hide"></li>
</ul>

</li><li id="tree_59928338" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928338" class="commentstatus"></div>
<div id="comment_59928338" class="cw">
	<div id="comment_top_59928338" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928338" name="comment_link_59928338" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928338" onclick="return D2.setFocusComment(59928338)" >Long sleeve elbow bumps??</a>


		 	<span id="comment_score_59928338" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928338); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tflf">tflf</a>  <span class="uid"><a href="//slashdot.org/~tflf">( 4410717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928338"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928338"><p>Long sleeve elbow bump.  Recommended 6 foot physical separation.</p><p>One of these things is not like the other<br>One of these things just doesn't belong</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928338">

</div>
</div>

<div id="replyto_59928338"></div>

<ul id="group_59928338">
	<li id="hiddens_59928338" class="hide"></li>
</ul>

</li><li id="tree_59928422" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928422" class="commentstatus"></div>
<div id="comment_59928422" class="cw">
	<div id="comment_top_59928422" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928422" name="comment_link_59928422" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928422" onclick="return D2.setFocusComment(59928422)" >Uh huh....</a>


		 	<span id="comment_score_59928422" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928422); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~erp_consultant">erp_consultant</a>  <span class="uid"><a href="//slashdot.org/~erp_consultant">( 2614861 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928422"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928422"><p>the more I see of this dork the more he reminds me of the doctor on the Simpsons with the lab coat and thick glasses. I think he should go back to the lab with the test tubes and bunsen burners. Yeah, maybe if the first thing I did was lick my hand after shaking hands with someone he might have a point. But real people, you know the ones that live outside the lab, don't do that.</p><p>And what is it with these people all trying to one up each other? You shut your city down for a week...I'll shut mine down for a mo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928422">

</div>
</div>

<div id="replyto_59928422"></div>

<ul id="group_59928422">
	<li id="hiddens_59928422" class="hide"></li>
</ul>

</li><li id="tree_59928672" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928672" class="commentstatus"></div>
<div id="comment_59928672" class="cw">
	<div id="comment_top_59928672" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928672" name="comment_link_59928672" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928672" onclick="return D2.setFocusComment(59928672)" >We don't have to show we're not carrying a sword.</a>


		 	<span id="comment_score_59928672" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928672); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~couchslug">couchslug</a>  <span class="uid"><a href="//slashdot.org/~couchslug">( 175151 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928672"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928672"><p>No reason exists for the custom today. It was alway filthy. Touching other humans for other than sex is ridiculous but we're used to it. We can drop the custom as a relic of ignorant primitives. Society need defer to ancient foolishness.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928672">

</div>
</div>

<div id="replyto_59928672"></div>

<ul id="group_59928672">
	<li id="hiddens_59928672" class="hide"></li>
</ul>

</li><li id="tree_59926776" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926776" class="commentstatus"></div>
<div id="comment_59926776" class="cw">
</div>

<div id="replyto_59926776"></div>

<ul id="group_59926776">
	<li id="hiddens_59926776" class="hide"></li>
</ul>

<ul id="commtree_59926776"><li id="tree_59926780" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59926780" class="commentstatus"></div>
<div id="comment_59926780" class="cw">
	<div id="comment_top_59926780" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926780" name="comment_link_59926780" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926780" onclick="return D2.setFocusComment(59926780)" >Re:Don't stop with handshakes</a>


		 	<span id="comment_score_59926780" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926780); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nsuccorso">nsuccorso</a>  <span class="uid"><a href="//slashdot.org/~nsuccorso">( 41169 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926780">		
		on Thursday April 09, 2020 @09:28PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926780">#59926780</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926780"><p>...as a method of greeting</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926780">
<span class="ind"></span><a id="reply_link_59926780" class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926780" onclick="D2.replyTo(59926780); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=16139044&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59926776" onclick="return D2.selectParent(59926776)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Don't stop with handshakes by nsuccorso @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926780" data-title="Re:Don't stop with handshakes">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Don't stop with handshakes by nsuccorso" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926780" data-title="Re:Don't stop with handshakes">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Don't stop with handshakes by nsuccorso" data-url="https://science.slashdot.org/comments.pl?sid=16139044&cid=59926780" data-title="Re:Don't stop with handshakes">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=16139044%26cid=59926780" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59926780" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59926780" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59926780"></div>

<ul id="group_59926780">
	<li id="hiddens_59926780" class="hide"></li>
</ul>

<ul id="commtree_59926780"><li id="tree_59926904" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926904" class="commentstatus"></div>
<div id="comment_59926904" class="cw">
	<div id="comment_top_59926904" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926904" name="comment_link_59926904" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926904" onclick="return D2.setFocusComment(59926904)" >Re:</a>


		 	<span id="comment_score_59926904" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926904); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwywit">dwywit</a>  <span class="uid"><a href="//slashdot.org/~dwywit">( 1109409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926904"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926904"><p>There's always Rishathra......</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926904">

</div>
</div>

<div id="replyto_59926904"></div>

<ul id="group_59926904">
	<li id="hiddens_59926904" class="hide"></li>
</ul>

</li><li id="tree_59926964" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926964" class="commentstatus"></div>
<div id="comment_59926964" class="cw">
	<div id="comment_top_59926964" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926964" name="comment_link_59926964" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926964" onclick="return D2.setFocusComment(59926964)" >Re:</a>


		 	<span id="comment_score_59926964" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926964); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926964"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926964"><p>Now let's not be hasty.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926964">

</div>
</div>

<div id="replyto_59926964"></div>

<ul id="group_59926964">
	<li id="hiddens_59926964" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59926820" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926820" class="commentstatus"></div>
<div id="comment_59926820" class="cw">
</div>

<div id="replyto_59926820"></div>

<ul id="group_59926820">
	<li id="hiddens_59926820" class="hide"></li>
</ul>

<ul id="commtree_59926820"><li id="tree_59927038" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927038" class="commentstatus"></div>
<div id="comment_59927038" class="cw">
	<div id="comment_top_59927038" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927038" name="comment_link_59927038" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927038" onclick="return D2.setFocusComment(59927038)" >Re:</a>


		 	<span id="comment_score_59927038" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927038); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arglebargle_xiv">arglebargle_xiv</a>  <span class="uid"><a href="//slashdot.org/~arglebargle_xiv">( 2212710 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927038"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927038">New Zealand has it sorted with the <a href="https://www.theguardian.com/world/2020/mar/17/east-coast-wave-should-replace-handshakes-and-hongi-amid-coronavirus-says-jacinda-ardern" title="theguardian.com">East Coast Wave</a> [theguardian.com].</div>
	</div>

	<div class="commentSub" id="comment_sub_59927038">

</div>
</div>

<div id="replyto_59927038"></div>

<ul id="group_59927038">
	<li id="hiddens_59927038" class="hide"></li>
</ul>

</li><li id="tree_59927118" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927118" class="commentstatus"></div>
<div id="comment_59927118" class="cw">
	<div id="comment_top_59927118" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927118" name="comment_link_59927118" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927118" onclick="return D2.setFocusComment(59927118)" >Re:</a>


		 	<span id="comment_score_59927118" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927118); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927118"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927118">So, I guess the handshake into the "bro hug" is out too, eh?</div>
	</div>

	<div class="commentSub" id="comment_sub_59927118">

</div>
</div>

<div id="replyto_59927118"></div>

<ul id="group_59927118">
	<li id="hiddens_59927118" class="hide"></li>
</ul>

</li><li id="tree_59927160" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927160" class="commentstatus"></div>
<div id="comment_59927160" class="cw">
	<div id="comment_top_59927160" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927160" name="comment_link_59927160" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927160" onclick="return D2.setFocusComment(59927160)" >Re:</a>


		 	<span id="comment_score_59927160" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927160); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jane+Q.+Public">Jane Q. Public</a>  <span class="uid"><a href="//slashdot.org/~Jane+Q.+Public">( 1010737 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927160"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927160">No.
<br> <br>
Bowing is often seen as offensive (to the bower, not the bowee) in some Western societies.
<br> <br>
Also, OP is wrong. "Many decades ago," the appropriate way to greet another man was still to shake hands. Tipping your hat was for the ladies.
<br> <br>
Hand-shaking originated as a way to make sure the other person did not have a weapon up his sleeve.</div>
	</div>

	<div class="commentSub" id="comment_sub_59927160">

</div>
</div>

<div id="replyto_59927160"></div>

<ul id="group_59927160">
	<li id="hiddens_59927160" class="hide"></li>
</ul>

</li><li id="tree_59927254" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927254" class="commentstatus"></div>
<div id="comment_59927254" class="cw">
	<div id="comment_top_59927254" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927254" name="comment_link_59927254" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927254" onclick="return D2.setFocusComment(59927254)" >Re:</a>


		 	<span id="comment_score_59927254" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927254); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927254"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927254"><p>There is the military solution: A salute.</p><p>Also used by boy and girl scouts.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927254">

</div>
</div>

<div id="replyto_59927254"></div>

<ul id="group_59927254">
	<li id="hiddens_59927254" class="hide"></li>
</ul>

<ul id="commtree_59927254"><li id="tree_59927356" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927356" class="commentstatus"></div>
<div id="comment_59927356" class="cw">
	<div id="comment_top_59927356" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927356" name="comment_link_59927356" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927356" onclick="return D2.setFocusComment(59927356)" >Re:</a>


		 	<span id="comment_score_59927356" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927356); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927356"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927356">Except, if I remember the rules correctly, you never salute someone who is not in uniform.</div>
	</div>

	<div class="commentSub" id="comment_sub_59927356">

</div>
</div>

<div id="replyto_59927356"></div>

<ul id="group_59927356">
	<li id="hiddens_59927356" class="hide"></li>
</ul>

<ul id="commtree_59927356"><li id="tree_59927382" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927382" class="commentstatus"></div>
<div id="comment_59927382" class="cw">
	<div id="comment_top_59927382" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927382" name="comment_link_59927382" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927382" onclick="return D2.setFocusComment(59927382)" >Re:</a>


		 	<span id="comment_score_59927382" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927382); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Richard_at_work">Richard_at_work</a>  <span class="uid"><a href="//slashdot.org/~Richard_at_work">( 517087 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927382"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927382"><p>In many militaries, its &ldquo;dont salute someone if either of you aren't wearing their head dress.&rdquo;</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927382">

</div>
</div>

<div id="replyto_59927382"></div>

<ul id="group_59927382">
	<li id="hiddens_59927382" class="hide"></li>
</ul>

</li><li id="tree_59928604" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928604" class="commentstatus"></div>
<div id="comment_59928604" class="cw">
	<div id="comment_top_59928604" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928604" name="comment_link_59928604" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928604" onclick="return D2.setFocusComment(59928604)" >Re:</a>


		 	<span id="comment_score_59928604" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928604); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928604"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928604">Also, you dont salute peers.</div>
	</div>

	<div class="commentSub" id="comment_sub_59928604">

</div>
</div>

<div id="replyto_59928604"></div>

<ul id="group_59928604">
	<li id="hiddens_59928604" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59927510" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927510" class="commentstatus"></div>
<div id="comment_59927510" class="cw">
	<div id="comment_top_59927510" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927510" name="comment_link_59927510" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927510" onclick="return D2.setFocusComment(59927510)" >Re:</a>


		 	<span id="comment_score_59927510" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927510); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pjt33">pjt33</a>  <span class="uid"><a href="//slashdot.org/~pjt33">( 739471 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927510"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927510"><p>Boy scouts used to (I can't speak to recently) shake with the left hand, a culturally borrowed sign of trust. (It would mean putting down your shields while keeping your weapons in your right hands).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927510">

</div>
</div>

<div id="replyto_59927510"></div>

<ul id="group_59927510">
	<li id="hiddens_59927510" class="hide"></li>
</ul>

<ul id="commtree_59927510"><li id="tree_59928062" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928062" class="commentstatus"></div>
<div id="comment_59928062" class="cw">
	<div id="comment_top_59928062" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928062" name="comment_link_59928062" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928062" onclick="return D2.setFocusComment(59928062)" >Re: Don't stop with handshakes</a>


		 	<span id="comment_score_59928062" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928062); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Wycliffe">Wycliffe</a>  <span class="uid"><a href="//slashdot.org/~Wycliffe">( 116160 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928062"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928062"><p>Interestingly, even handshaking with your non-dominant less used hand would possibly reduce transmission.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928062">

</div>
</div>

<div id="replyto_59928062"></div>

<ul id="group_59928062">
	<li id="hiddens_59928062" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59928046" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928046" class="commentstatus"></div>
<div id="comment_59928046" class="cw">
	<div id="comment_top_59928046" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928046" name="comment_link_59928046" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928046" onclick="return D2.setFocusComment(59928046)" >Re:</a>


		 	<span id="comment_score_59928046" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928046); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CanadianMacFan">CanadianMacFan</a>  <span class="uid"><a href="//slashdot.org/~CanadianMacFan">( 1900244 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928046"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928046"><p>Then there's the whole who salutes first. In the military it is the lower rank person that initiates.  It would become a status struggle on whom forced the other to salute forced.</p><p>Of course there's also the question of the style of salute. Many countries salute with the person's hand facing down while others the hand is facing the other person.<nobr> <wbr></nobr>:) (I'm being silly here. Please don't make obvious comments about it.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928046">

</div>
</div>

<div id="replyto_59928046"></div>

<ul id="group_59928046">
	<li id="hiddens_59928046" class="hide"></li>
</ul>

<ul id="commtree_59928046"><li id="tree_59928826" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928826" class="commentstatus"></div>
<div id="comment_59928826" class="cw">
	<div id="comment_top_59928826" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928826" name="comment_link_59928826" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928826" onclick="return D2.setFocusComment(59928826)" >Re:</a>


		 	<span id="comment_score_59928826" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928826); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Retired+ICS">Retired ICS</a>  <span class="uid"><a href="//slashdot.org/~Retired+ICS">( 6159680 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928826"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928826"><p>I give salutes with the middle finger where required.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928826">

</div>
</div>

<div id="replyto_59928826"></div>

<ul id="group_59928826">
	<li id="hiddens_59928826" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59927554" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927554" class="commentstatus"></div>
<div id="comment_59927554" class="cw">
	<div id="comment_top_59927554" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927554" name="comment_link_59927554" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927554" onclick="return D2.setFocusComment(59927554)" >Bowing is a signal of submission to authority</a>


		 	<span id="comment_score_59927554" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927554); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drnb">drnb</a>  <span class="uid"><a href="//slashdot.org/~drnb">( 2434720 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927554"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927554"><p><div class="quote"><p>Then just bow instead.<nobr> <wbr></nobr>:-D</p></div><p>Bowing is a signal of submission to authority. Americans don't do that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927554">

</div>
</div>

<div id="replyto_59927554"></div>

<ul id="group_59927554">
	<li id="hiddens_59927554" class="hide"></li>
</ul>

<ul id="commtree_59927554"><li id="tree_59927940" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927940" class="commentstatus"></div>
<div id="comment_59927940" class="cw">
	<div id="comment_top_59927940" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927940" name="comment_link_59927940" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927940" onclick="return D2.setFocusComment(59927940)" >Re:</a>


		 	<span id="comment_score_59927940" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927940); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PolygamousRanchKid+">PolygamousRanchKid </a>  <span class="uid"><a href="//slashdot.org/~PolygamousRanchKid+">( 1290638 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927940"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927940"><p><div class="quote"><p><div class="quote"><p>Then just bow instead.<nobr> <wbr></nobr>:-D</p></div><p>Bowing is a signal of submission to authority. Americans don't do that.</p></div><p>They're expected to just bend over instead.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927940">

</div>
</div>

<div id="replyto_59927940"></div>

<ul id="group_59927940">
	<li id="hiddens_59927940" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59926886" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926886" class="commentstatus"></div>
<div id="comment_59926886" class="cw">
</div>

<div id="replyto_59926886"></div>

<ul id="group_59926886">
	<li id="hiddens_59926886" class="hide"></li>
</ul>

<ul id="commtree_59926886"><li id="tree_59926948" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926948" class="commentstatus"></div>
<div id="comment_59926948" class="cw">
	<div id="comment_top_59926948" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926948" name="comment_link_59926948" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926948" onclick="return D2.setFocusComment(59926948)" >Re:</a>


		 	<span id="comment_score_59926948" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926948); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926948"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926948">They don't bow in China. Bowing is not proletariat.</div>
	</div>

	<div class="commentSub" id="comment_sub_59926948">

</div>
</div>

<div id="replyto_59926948"></div>

<ul id="group_59926948">
	<li id="hiddens_59926948" class="hide"></li>
</ul>

<ul id="commtree_59926948"><li id="tree_59927092" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927092" class="commentstatus"></div>
<div id="comment_59927092" class="cw">
	<div id="comment_top_59927092" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927092" name="comment_link_59927092" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927092" onclick="return D2.setFocusComment(59927092)" >Re:</a>


		 	<span id="comment_score_59927092" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927092); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927092"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927092"><p>Wrong, they most certainly do bow in China.</p><p>Here, educate your ignorant self:</p><p><a href="https://en.wikipedia.org/wiki/Bowing" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927092">

</div>
</div>

<div id="replyto_59927092"></div>

<ul id="group_59927092">
	<li id="hiddens_59927092" class="hide"></li>
</ul>

<ul id="commtree_59927092"><li id="tree_59927220" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927220" class="commentstatus"></div>
<div id="comment_59927220" class="cw">
	<div id="comment_top_59927220" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927220" name="comment_link_59927220" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927220" onclick="return D2.setFocusComment(59927220)" >Re: hilarious</a>


		 	<span id="comment_score_59927220" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927220); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927220"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927220">Your link says that in China people bow at weddings and at funerals. Read it.</div>
	</div>

	<div class="commentSub" id="comment_sub_59927220">

</div>
</div>

<div id="replyto_59927220"></div>

<ul id="group_59927220">
	<li id="hiddens_59927220" class="hide"></li>
</ul>

</li><li id="tree_59928590" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928590" class="commentstatus"></div>
<div id="comment_59928590" class="cw">
	<div id="comment_top_59928590" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928590" name="comment_link_59928590" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928590" onclick="return D2.setFocusComment(59928590)" >Re:</a>


		 	<span id="comment_score_59928590" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928590); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~squiggleslash">squiggleslash</a>  <span class="uid"><a href="//slashdot.org/~squiggleslash">( 241428 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928590"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928590"><blockquote><div><p>Bowing is normally reserved for occasions such as marriage ceremonies[6] and as a gesture of respect for the deceased, although it still sometimes used for more formal greetings</p></div><span class="substr"> </span></blockquote><p>
So... bowing is about as common in China as it is in the West?
</p><p>
Not that I think shaking hands is likely to make much difference, we don't do it <i>that</i> often anyway, I'm pretty sure I touch communal (ie at work) sink faucets more often than I shake hands with people, which somehow seem more likely to spread germs.
</p><p>
But the basis of y</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928590">

</div>
</div>

<div id="replyto_59928590"></div>

<ul id="group_59928590">
	<li id="hiddens_59928590" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59927532" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927532" class="commentstatus"></div>
<div id="comment_59927532" class="cw">
	<div id="comment_top_59927532" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927532" name="comment_link_59927532" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927532" onclick="return D2.setFocusComment(59927532)" >Re:</a>


		 	<span id="comment_score_59927532" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927532); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Corbets">Corbets</a>  <span class="uid"><a href="//slashdot.org/~Corbets">( 169101 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927532"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927532"><p>Feel better now? Next time you pass on your cold to someone else, remember this post.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927532">

</div>
</div>

<div id="replyto_59927532"></div>

<ul id="group_59927532">
	<li id="hiddens_59927532" class="hide"></li>
</ul>

</li><li id="tree_59927594" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927594" class="commentstatus"></div>
<div id="comment_59927594" class="cw">
	<div id="comment_top_59927594" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927594" name="comment_link_59927594" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927594" onclick="return D2.setFocusComment(59927594)" >Re:</a>


		 	<span id="comment_score_59927594" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927594); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927594"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927594">I'm curious, does telling everyone to close the barn door after the animals have already left make you feel any better?</div>
	</div>

	<div class="commentSub" id="comment_sub_59927594">

</div>
</div>

<div id="replyto_59927594"></div>

<ul id="group_59927594">
	<li id="hiddens_59927594" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59926890" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926890" class="commentstatus"></div>
<div id="comment_59926890" class="cw">
</div>

<div id="replyto_59926890"></div>

<ul id="group_59926890">
	<li id="hiddens_59926890" class="hide"></li>
</ul>

<ul id="commtree_59926890"><li id="tree_59926912" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926912" class="commentstatus"></div>
<div id="comment_59926912" class="cw">
</div>

<div id="replyto_59926912"></div>

<ul id="group_59926912">
	<li id="hiddens_59926912" class="hide"></li>
</ul>

<ul id="commtree_59926912"><li id="tree_59926950" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926950" class="commentstatus"></div>
<div id="comment_59926950" class="cw">
</div>

<div id="replyto_59926950"></div>

<ul id="group_59926950">
	<li id="hiddens_59926950" class="hide"></li>
</ul>

<ul id="commtree_59926950"><li id="tree_59926958" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926958" class="commentstatus"></div>
<div id="comment_59926958" class="cw">
	<div id="comment_top_59926958" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926958" name="comment_link_59926958" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926958" onclick="return D2.setFocusComment(59926958)" >Re:</a>


		 	<span id="comment_score_59926958" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926958); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Colourspace">Colourspace</a>  <span class="uid"><a href="//slashdot.org/~Colourspace">( 563895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926958"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926958">So you don't like inhaling other people's germs, but don't mind everyone else inhaling your cigarette smoke?</div>
	</div>

	<div class="commentSub" id="comment_sub_59926958">

</div>
</div>

<div id="replyto_59926958"></div>

<ul id="group_59926958">
	<li id="hiddens_59926958" class="hide"></li>
</ul>

</li><li id="tree_59927134" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927134" class="commentstatus"></div>
<div id="comment_59927134" class="cw">
	<div id="comment_top_59927134" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927134" name="comment_link_59927134" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927134" onclick="return D2.setFocusComment(59927134)" >Re:</a>


		 	<span id="comment_score_59927134" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927134); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927134"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927134">Wow...you are really an outlier.<p>
Most people respond MUCH better to touch from others...it is a big part of human socialization.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927134">

</div>
</div>

<div id="replyto_59927134"></div>

<ul id="group_59927134">
	<li id="hiddens_59927134" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59926858" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926858" class="commentstatus"></div>
<div id="comment_59926858" class="cw">
</div>

<div id="replyto_59926858"></div>

<ul id="group_59926858">
	<li id="hiddens_59926858" class="hide"></li>
</ul>

<ul id="commtree_59926858"><li id="tree_59926992" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59926992" class="commentstatus"></div>
<div id="comment_59926992" class="cw">
	<div id="comment_top_59926992" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59926992" name="comment_link_59926992" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59926992" onclick="return D2.setFocusComment(59926992)" >Re:</a>


		 	<span id="comment_score_59926992" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59926992); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cyberax">Cyberax</a>  <span class="uid"><a href="//slashdot.org/~Cyberax">( 705495 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59926992"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59926992"><p><div class="quote"><p>but nobody of us normal humans asked for it, nobody wants it, and nobody will care about it when this is over.</p></div><p>Handshakes are not socializing...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59926992">

</div>
</div>

<div id="replyto_59926992"></div>

<ul id="group_59926992">
	<li id="hiddens_59926992" class="hide"></li>
</ul>

<ul id="commtree_59926992"><li id="tree_59927868" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927868" class="commentstatus"></div>
<div id="comment_59927868" class="cw">
	<div id="comment_top_59927868" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927868" name="comment_link_59927868" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927868" onclick="return D2.setFocusComment(59927868)" >Re:</a>


		 	<span id="comment_score_59927868" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927868); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927868"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927868"><p>I beg to differ. I recently lost my dad due to non-corona related reasons but everything was on social cool down. So not a single doctor or nurse could shake my hand, I actually had to stop one nurse who forgot herself and tried. Luckily my dad wasn't infectious so I could at the very least hold his hand. I know they were trying their best to express their sympathy from a distance, but It made everything seem so much colder, more clinical. Handshakes are a subtle reminder that there's a flesh and blood huma<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927868">

</div>
</div>

<div id="replyto_59927868"></div>

<ul id="group_59927868">
	<li id="hiddens_59927868" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59926960" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926960" class="commentstatus"></div>
<div id="comment_59926960" class="cw">
</div>

<div id="replyto_59926960"></div>

<ul id="group_59926960">
	<li id="hiddens_59926960" class="hide"></li>
</ul>

<ul id="commtree_59926960"><li id="tree_59927298" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927298" class="commentstatus"></div>
<div id="comment_59927298" class="cw">
	<div id="comment_top_59927298" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927298" name="comment_link_59927298" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927298" onclick="return D2.setFocusComment(59927298)" >Re:</a>


		 	<span id="comment_score_59927298" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927298); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927298"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927298"><p>No thanks! That gives me horrible flashbacks about being lost on an island or something, along with a feeling of wasting a lot of time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927298">

</div>
</div>

<div id="replyto_59927298"></div>

<ul id="group_59927298">
	<li id="hiddens_59927298" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59927050" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59927050" class="commentstatus"></div>
<div id="comment_59927050" class="cw">
</div>

<div id="replyto_59927050"></div>

<ul id="group_59927050">
	<li id="hiddens_59927050" class="hide"></li>
</ul>

<ul id="commtree_59927050"><li id="tree_59927418" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927418" class="commentstatus"></div>
<div id="comment_59927418" class="cw">
	<div id="comment_top_59927418" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927418" name="comment_link_59927418" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927418" onclick="return D2.setFocusComment(59927418)" >Re: Nah. The simple secret is...</a>


		 	<span id="comment_score_59927418" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927418); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Malc">Malc</a>  <span class="uid"><a href="//slashdot.org/~Malc">( 1751 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927418"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927418"><p>Thanks for the image people putting their hands inside their trousers before handshaking.  Here in the UK, "pants" means and is short for "underpants".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927418">

</div>
</div>

<div id="replyto_59927418"></div>

<ul id="group_59927418">
	<li id="hiddens_59927418" class="hide"></li>
</ul>

<ul id="commtree_59927418"><li id="tree_59928200" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59928200" class="commentstatus"></div>
<div id="comment_59928200" class="cw">
	<div id="comment_top_59928200" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59928200" name="comment_link_59928200" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59928200" onclick="return D2.setFocusComment(59928200)" >Re:</a>


		 	<span id="comment_score_59928200" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59928200); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GungaDan">GungaDan</a>  <span class="uid"><a href="//slashdot.org/~GungaDan">( 195739 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59928200"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59928200"><p>Then why is a "trouser snake" a "trouser snake" and not a "pants snake"?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59928200">

</div>
</div>

<div id="replyto_59928200"></div>

<ul id="group_59928200">
	<li id="hiddens_59928200" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59927376" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59927376" class="commentstatus"></div>
<div id="comment_59927376" class="cw">
</div>

<div id="replyto_59927376"></div>

<ul id="group_59927376">
	<li id="hiddens_59927376" class="hide"></li>
</ul>

<ul id="commtree_59927376"><li id="tree_59927450" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59927450" class="commentstatus"></div>
<div id="comment_59927450" class="cw">
</div>

<div id="replyto_59927450"></div>

<ul id="group_59927450">
	<li id="hiddens_59927450" class="hide"></li>
</ul>

<ul id="commtree_59927450"><li id="tree_59927542" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927542" class="commentstatus"></div>
<div id="comment_59927542" class="cw">
	<div id="comment_top_59927542" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927542" name="comment_link_59927542" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927542" onclick="return D2.setFocusComment(59927542)" >Re:</a>


		 	<span id="comment_score_59927542" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927542); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwywit">dwywit</a>  <span class="uid"><a href="//slashdot.org/~dwywit">( 1109409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927542"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927542"><p>Curious - Italy and France have a lot of that more expressive, nay *intimate* greeting habits - face kissing, etc.</p><p>The UK has handshaking, and kissing womens' hands.</p><p>The USA has the bro-hug, and the pussy-grab.</p><p>Germany has the mutual "HIEL GODWIN"  salute, where the viruses slide off your rapidly-extended palm towards the other person, in a nice ballistic arc.</p><p>Canadians are too polite to get close enough to touch.</p><p>And Japan has only the formal bow.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927542">

</div>
</div>

<div id="replyto_59927542"></div>

<ul id="group_59927542">
	<li id="hiddens_59927542" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59926810" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59926810" class="commentstatus"></div>
<div id="comment_59926810" class="cw">
</div>

<div id="replyto_59926810"></div>

<ul id="group_59926810">
	<li id="hiddens_59926810" class="hide"></li>
</ul>

<ul id="commtree_59926810"><li id="tree_59927188" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59927188" class="commentstatus"></div>
<div id="comment_59927188" class="cw">
</div>

<div id="replyto_59927188"></div>

<ul id="group_59927188">
	<li id="hiddens_59927188" class="hide"></li>
</ul>

<ul id="commtree_59927188"><li id="tree_59927794" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927794" class="commentstatus"></div>
<div id="comment_59927794" class="cw">
	<div id="comment_top_59927794" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927794" name="comment_link_59927794" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927794" onclick="return D2.setFocusComment(59927794)" >Re:</a>


		 	<span id="comment_score_59927794" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927794); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927794"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927794"><p>pffft, This is exactly the reason this should be implemented. Once the gene pool is comprised solely of miniature Elon Musks and Jeff Bezoses, the world will be in perfect harmony. Don't you know that all the world's ills are due to us "deplorable little people"?</p><p>Just as long as there's enough of us peasants to wash the golden ones's toilets, that's all they need.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927794">

</div>
</div>

<div id="replyto_59927794"></div>

<ul id="group_59927794">
	<li id="hiddens_59927794" class="hide"></li>
</ul>

</li><li id="tree_59927968" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59927968" class="commentstatus"></div>
<div id="comment_59927968" class="cw">
	<div id="comment_top_59927968" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59927968" name="comment_link_59927968" href="//science.slashdot.org/comments.pl?sid=16139044&amp;cid=59927968" onclick="return D2.setFocusComment(59927968)" >Re:</a>


		 	<span id="comment_score_59927968" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59927968); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59927968"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59927968"><p><div class="quote"><p>And really, how long could you stand living like this? Most people would go crazy.</p><p>(This is something they never considered in those campy 1950's film on what to do when a nuclear attack is imminent)</p></div><p>Considering all the shitty living conditions of the past and war-torn hellholes and the people who've suffered neglect and abuse or forced to become child soldiers or prostitutes but made it through... if people had to live in a doomsday vault they'd endure. I mean not by choice, if there was any other choice but the will to survive is strong. I know a lot of first-world people would get up on their high horse and pretend like "I could never live like that" but if it actually came down to that or death they<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59927968">

</div>
</div>

<div id="replyto_59927968"></div>

<ul id="group_59927968">
	<li id="hiddens_59927968" class="hide"></li>
</ul>

</li></ul></li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//science.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 14;
		D2.currents()['oneline']  = 86;
		// D2.currents_total(100);

		D2.abbrev_comments({59926826:536,59927354:3,59928016:39,59927868:515,59927968:755,59928148:514,59927024:543,59927400:530,59927258:515,59928422:522,59928590:207});
		D2.noshow_comments([59927256,59927236,59927310,59927202,59926776,59926820,59926886,59926890,59926912,59926950,59926858,59926960,59927050,59927376,59927450,59926810,59927188]);
		D2.pieces_comments([59926944,59927266,59927696,59926898,59926906,59927550,59927562,59928016,59927570,59927572,59928318,59927790,59928232,59926946,59926812,59926978,59927272,59927442,59927024,59927102,59927850,59927362,59927526,59927804,59927576,59927610,59926826,59926982,59927354,59926894,59927162,59926910,59926936,59927596,59927810,59926976,59928426,59927396,59927400,59927816,59927066,59927074,59927258,59927498,59927740,59927796,59927846,59927938,59927952,59928006,59928090,59928148,59928338,59928422,59928672,59926904,59926964,59927038,59927118,59927160,59927254,59927356,59927382,59928604,59927510,59928062,59928046,59928826,59927554,59927940,59926948,59927092,59927220,59928590,59927532,59927594,59926958,59927134,59926992,59927868,59927298,59927418,59928200,59927542,59927794,59927968]);
		D2.init_hiddens([]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(369466);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>533<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/20/03/13/1532215/trump-declares-national-emergency-to-speed-coronavirus-response?sdsrc=popbyskidbtmprev">Trump Declares National Emergency To Speed Coronavirus Response</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>526<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/20/03/12/026251/coronavirus-trump-suspends-travel-from-europe-to-us?sdsrc=popbyskidbtmprev">Coronavirus: Trump Suspends Travel From Europe To US</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>498<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/19/04/29/1726241/propelled-by-spread-of-misinformation-about-vaccines-measles-outbreak-hits-completely-avoidable-25-year-high-in-the-us?sdsrc=popbyskidbtmprev">Propelled By Spread of Misinformation About Vaccines, Measles Outbreak Hits 'Completely Avoidable' 25-Year-High in the US</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>472<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/20/01/01/1537222/alone-in-a-crowded-milky-way?sdsrc=popbyskidbtmprev">Alone In A Crowded Milky Way</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>440<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/20/03/26/222235/the-us-now-leads-the-world-in-confirmed-coronavirus-cases?sdsrc=popbyskidbtmprev">The US Now Leads the World In Confirmed Coronavirus Cases</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/20/04/09/2133236/researchers-open-source-state-of-the-art-object-tracking-ai?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/ai_64.png" width="64" height="64" alt="AI"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/20/04/09/2133236/researchers-open-source-state-of-the-art-object-tracking-ai?sdsrc=nextbtmprev">Researchers Open-Source State-Of-The-Art Object Tracking AI</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>8<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/20/04/09/2125207/the-sandboxie-windows-sandbox-isolation-tool-is-now-open-source?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/opensource_64.png" width="64" height="64" alt="Open Source"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/20/04/09/2125207/the-sandboxie-windows-sandbox-isolation-tool-is-now-open-source?sdsrc=prevbtmprev">The Sandboxie Windows Sandbox Isolation Tool Is Now Open-Source</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>19<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->

	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=16139044&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">181</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Why should we subsidize intellectual curiosity?"
 -Ronald Reagan</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/" rel="nofollow">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/" rel="nofollow">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/" rel="nofollow">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/" rel="nofollow">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
				<li><a href="#" id="opt-out-link"></a></li>
				<li><button class="btn opt-out" id="opt-out-button" style="display:none">Do Not Sell My Information</button></li>

			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2020 SlashdotMedia. All Rights Reserved.</span></div>

	<div class="modal-custom overlay-custom" id="ccpa-modal" style="max-width:100%">
		<div class="modal-content">
	    	<span class="close" id="modal-close">&times;</span>
			<div class="modal-header" id="ccpa-modal-content-destination"></div>
		</div>
	</div>

	</footer>
	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
bizx.cmp.ifConsent('all', 'all', function() {
        /*global _ml:true, window */
        _ml = window._ml || {};
        _ml.eid = '771';

        var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
        mltag.type = 'text/javascript'; mltag.async = true;
        mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
        s.parentNode.insertBefore(mltag, s);
});
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script type="text/javascript">
if (!window.is_euro_union) {
    bizx.cmp.embedScript("//ads.pro-market.net/ads/scripts/site-143573.js", true);
}
</script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?548">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?506">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>

	    <script>
            var regular_opt_out_link = true;

            if (window.region == 'CA' && window.country_code2 == 'US') {
                regular_opt_out_link = false;

                 document.getElementById('opt-out-button').setAttribute('style', 'display:inline; font-size: 10px; height: 25px; background-color: #004d4e');
            }

            if (window.is_euro_union == '1') {
                regular_opt_out_link = false;
            }

            var modal = document.getElementById('ccpa-modal');
            var btn = document.getElementById('opt-out-button');
            var span = document.getElementById('modal-close');

            btn.onclick = function() {
            	modal.style.display = 'block';
			};

            span.onclick = function() {
            	modal.style.display = 'none';
			};

         </script>

	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
	}
	</script>
        <script>
            if (window.is_euro_union == 0) {
                document.querySelectorAll('body')[0].classList.add('no-cmp');
            }

			function hideJanRainContent() {
				if ($('.janrainContent').length > 0) {
					$('.janrainContent').hide();
				}
			}


			$(document).ready(function() {
				setInterval(hideJanRainContent);
			});
        </script>
	</body>
	</html>


	<!-- footer type=current end -->