<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '434564132162714266',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Astronomers Discovered the Fastest-Growing Black Hole Ever Seen - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Long-time Slashdot reader Yhcrana shares &#34;some good old fashioned astronomy news.&#34;  Astronomers have discovered &#34;a black hole 20 billion times the mass of the sun eating the equivalent of a star every two days,&#34; reports the New York Times.

The black hole is growing so rapidly, said Christian Wolf, ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="science.slashdot.org">
		<meta property="og:url" content="https://science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29">
	    
		<meta property="og:title" content="Astronomers Discovered the Fastest-Growing Black Hole Ever Seen - Slashdot">
		<meta property="og:description" content="Long-time Slashdot reader Yhcrana shares &#34;some good old fashioned astronomy news.&#34;  Astronomers have discovered &#34;a black hole 20 billion times the mass of the sun eating the equivalent of a star every two days,&#34; reports the New York Times.

The black hole is growing so rapidly, said Christian Wolf, ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/space_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/341126" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?ba994d0141ecefbb" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?ba994d0141ecefbb" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?ba994d0141ecefbb" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?ba994d0141ecefbb">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?ba994d0141ecefbb"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?ba994d0141ecefbb" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//science.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotScience" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //science.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-100435714" data-fhid="100435714" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">100435714</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-100435714">
			<a href="//science.slashdot.org/index2.pl?fhfilter=space" onclick="return addfhfilter('space');">
			
				<img src="//a.fsdn.com/sd/topics/space_64.png" width="64" height="64" alt="Space" title="Space">
			
		</a>
		
	
		
		
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=australia" onclick="return addfhfilter('australia');">
			
				<img src="//a.fsdn.com/sd/topics/australia_64.png" width="64" height="64" alt="Australia" title="Australia">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-100435714" class="story-title"> <a   href="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen">Astronomers Discovered the Fastest-Growing Black Hole Ever Seen</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.wral.com/a-very-hungry-black-hole-is-found-gorging-on-stars/17562088/"  title="External link - https://www.wral.com/a-very-hungry-black-hole-is-found-gorging-on-stars/17562088/" target="_blank"> (wral.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-100435714" >68</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen#comments" title="">68</a></span>
		
	</h2>
	<div class="details" id="details-100435714">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-100435714" datetime="on Saturday May 19, 2018 @01:34PM">on Saturday May 19, 2018 @01:34PM</time>
		
		
			 from the <span class="dept-text">dark-stars</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-100435714">
	
		
	

	
		
		<div id="text-100435714" class="p">
			
		 	
				Long-time Slashdot reader <a href="/~Yhcrana">Yhcrana</a> shares "<a href="https://www.theregister.co.uk/2018/05/15/supermassive_black_hole/">some good old fashioned astronomy news</a>."  Astronomers have discovered "a black hole 20 billion times the mass of the sun eating the equivalent of a star every two days," reports the <em>New York Times</em>.

<i>The black hole is growing so rapidly, said Christian Wolf, of the Australian National University, who led the team that found it in the depths of time, "that it is probably <a href="https://www.wral.com/a-very-hungry-black-hole-is-found-gorging-on-stars/17562088/">10,000 times brighter than the galaxy it lives in</a>." So bright, that it is dazzling our view and we can't see the galaxy itself. He and his colleagues announced the discovery in a paper to be published in the Publications of the Astronomical Society of Australia...<br> <br>
The blaze from material swirling around this newly observed drainpipe into eternity -- known officially as SMSS J215728.21-360215.1 -- is as luminous as 700 trillion suns, according to Wolf and his collaborators. If it were at the center of our own galaxy, the Milky Way, it would be 10 times brighter than the moon and bathe the Earth in so many X-rays that life would be impossible. Luckily it's not anywhere nearby. It is in fact 12 billion light years away, which means it took that long for its light to reach us, so we are glimpsing this cataclysm as it appeared at the dawn of time, only 2 billion years after the Big Bang, when stars and galaxies were furiously forming.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-100435714" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen"
								  data-janrain-title="Astronomers Discovered the Fastest-Growing Black Hole Ever Seen"
								  data-janrain-message="Astronomers Discovered the Fastest-Growing Black Hole Ever Seen @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-100435714" class="tag-bar none">
			<a  class="popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/space" target="_blank">space</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/australia" target="_blank">australia</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/18/05/19/0118249/rebuilding-the-pdp-1170-with-a-raspberry-pi?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/18/05/19/0343239/should-the-media-cover-tesla-accidents?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/18/05/19/0118249/rebuilding-the-pdp-1170-with-a-raspberry-pi?sdsrc=prev">Rebuilding the PDP-11/70 with a Raspberry Pi </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//science.slashdot.org/story/17/02/07/2332232/a-supermassive-black-hole-has-been-devouring-a-star-for-a-decade?sdsrc=rel">A Supermassive Black Hole Has Been Devouring a Star For a Decade</a></h3><h3><a href="//science.slashdot.org/story/17/08/08/2052244/can-primordial-black-holes-alone-account-for-dark-matter?sdsrc=rel">Can Primordial Black Holes Alone Account For Dark Matter?</a></h3><h3><a href="//science.slashdot.org/story/18/02/26/2055228/math-shows-some-black-holes-erase-your-past-and-give-you-unlimited-futures?sdsrc=rel">Math Shows Some Black Holes Erase Your Past and Give You Unlimited Futures</a></h3><h3><a href="//science.slashdot.org/story/18/04/06/2047242/center-of-the-milky-way-has-thousands-of-black-holes-study-shows?sdsrc=rel">Center of the Milky Way Has Thousands of Black Holes, Study Shows</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//science.slashdot.org/submission/8199162/astroboffins-spy-the-most-greedy-black-hole-yet-gobbling-a-sun-a-day?sdsrc=rel" href="#">Submission: Astroboffins spy the most greedy black hole yet gobbling a Sun a day</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/18/05/19/0343239/should-the-media-cover-tesla-accidents?sdsrc=next">Should The Media Cover Tesla Accidents?</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen" title="Back to Article - Astronomers Discovered the Fastest-Growing Black Hole Ever Seen">Astronomers Discovered the Fastest-Growing Black Hole Ever Seen</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Astronomers Discovered the Fastest-Growing Black Hole Ever Seen" href="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen">Astronomers Discovered the Fastest-Growing Black Hole Ever Seen</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//science.slashdot.org/search.pl?op=comments&amp;sid=12125334" class="btn">Search <span class="totalcommentcnt">68</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//science.slashdot.org/comments.pl?sid=12125334">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//science.slashdot.org/search.pl?op=comments&amp;sid=12125334" class="ui-icon search_comments">Search <span class="totalcommentcnt">68</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//science.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/05/19/0424234/astronomers-discovered-the-fastest-growing-black-hole-ever-seen/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?ba994d0141ecefbb" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56639068" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639068" class="commentstatus"></div>
<div id="comment_56639068" class="cw">
</div>

<div id="replyto_56639068"></div>

<ul id="group_56639068">
	<li id="hiddens_56639068" class="hide"></li>
</ul>

<ul id="commtree_56639068"><li id="tree_56639162" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639162" class="commentstatus"></div>
<div id="comment_56639162" class="cw">
</div>

<div id="replyto_56639162"></div>

<ul id="group_56639162">
	<li id="hiddens_56639162" class="hide"></li>
</ul>

</li><li id="hidestring_56639068"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639068">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639070" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639070" class="commentstatus"></div>
<div id="comment_56639070" class="cw">
</div>

<div id="replyto_56639070"></div>

<ul id="group_56639070">
	<li id="hiddens_56639070" class="hide"></li>
</ul>

<ul id="commtree_56639070"><li id="tree_56639100" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639100" class="commentstatus"></div>
<div id="comment_56639100" class="cw">
</div>

<div id="replyto_56639100"></div>

<ul id="group_56639100">
	<li id="hiddens_56639100" class="hide"></li>
</ul>

</li><li id="tree_56639214" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639214" class="commentstatus"></div>
<div id="comment_56639214" class="cw">
</div>

<div id="replyto_56639214"></div>

<ul id="group_56639214">
	<li id="hiddens_56639214" class="hide"></li>
</ul>

<ul id="commtree_56639214"><li id="tree_56639430" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639430" class="commentstatus"></div>
<div id="comment_56639430" class="cw">
</div>

<div id="replyto_56639430"></div>

<ul id="group_56639430">
	<li id="hiddens_56639430" class="hide"></li>
</ul>

<ul id="commtree_56639430"><li id="tree_56642840" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56642840" class="commentstatus"></div>
<div id="comment_56642840" class="cw">
</div>

<div id="replyto_56642840"></div>

<ul id="group_56642840">
	<li id="hiddens_56642840" class="hide"></li>
</ul>

</li><li id="hidestring_56639430"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639430">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56639214"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639214">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56639070"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639070">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639102" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56639102" class="commentstatus"></div>
<div id="comment_56639102" class="cw">
	<div id="comment_top_56639102" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639102" name="comment_link_56639102" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639102" onclick="return D2.setFocusComment(56639102)" >That sucks</a>


		 	<span id="comment_score_56639102" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639102); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639102"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639102"><p>$subject</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639102">

</div>
</div>

<div id="replyto_56639102"></div>

<ul id="group_56639102">
	<li id="hiddens_56639102" class="hide"></li>
</ul>

</li><li id="tree_56639104" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639104" class="commentstatus"></div>
<div id="comment_56639104" class="cw">
</div>

<div id="replyto_56639104"></div>

<ul id="group_56639104">
	<li id="hiddens_56639104" class="hide"></li>
</ul>

<ul id="commtree_56639104"><li id="tree_56639222" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56639222" class="commentstatus"></div>
<div id="comment_56639222" class="cw">
	<div id="comment_top_56639222" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639222" name="comment_link_56639222" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639222" onclick="return D2.setFocusComment(56639222)" >Re:Cant Be Much Of A Black Hole</a>


		 	<span id="comment_score_56639222" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639222); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~saloomy">saloomy</a>  <span class="uid"><a href="//slashdot.org/~saloomy">( 2817221 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639222">		
		on Saturday May 19, 2018 @02:15PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639222">#56639222</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639222"><p>I assume you know that the black hole itself isn't emitting light, but its accretion disk is. There is a bunch of mass that "falls" into the black hole. This mass doesnt approach it head on, it is traveling by. As the black hole pulls the mass, it speeds up and builds angular momentum. This causes is to form a decaying orbit around the black hole. As it falls, it causes friction with all the rest of the mass falling in at the same time. This generates enormous amounts of heat that glows in various bands of radiation. The most luminous generate X-rays, Gamma-rays, light, infrared rays, microwaves, and lower-frequency radio waves.</p><p>This object has a massive accretion disk, that is super-luminous.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639222">
<span class="ind"></span><a id="reply_link_56639222" class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639222" onclick="D2.replyTo(56639222); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56639104" onclick="return D2.selectParent(56639104)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Cant Be Much Of A Black Hole by saloomy @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639222" data-title="Re:Cant Be Much Of A Black Hole">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Cant Be Much Of A Black Hole by saloomy" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639222" data-title="Re:Cant Be Much Of A Black Hole">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Cant Be Much Of A Black Hole by saloomy" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639222" data-title="Re:Cant Be Much Of A Black Hole">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12125334%26cid=56639222" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56639222" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639222" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56639222"></div>

<ul id="group_56639222">
	<li id="hiddens_56639222" class="hide"></li>
</ul>

<ul id="commtree_56639222"><li id="tree_56639328" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639328" class="commentstatus"></div>
<div id="comment_56639328" class="cw">
</div>

<div id="replyto_56639328"></div>

<ul id="group_56639328">
	<li id="hiddens_56639328" class="hide"></li>
</ul>

</li><li id="tree_56639512" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56639512" class="commentstatus"></div>
<div id="comment_56639512" class="cw">
	<div id="comment_top_56639512" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639512" name="comment_link_56639512" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639512" onclick="return D2.setFocusComment(56639512)" >Re:Cant Be Much Of A Black Hole</a>


		 	<span id="comment_score_56639512" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639512); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~epine">epine</a>  <span class="uid"><a href="//slashdot.org/~epine">( 68316 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639512">		
		on Saturday May 19, 2018 @03:25PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639512">#56639512</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639512"><p>So it's eating a star every two days, with an accretion disk managing the luminosity of 700 trillion suns.</p><p>If you take the Sun's current output and hold that constant for 4.6 billion years and then emit that total energy over two days, you get 0.1% of 700 trillion Sol brightnesses.</p><p>The mass balance here must be way strange, involving some kind of seriously supersized all-you-can-eat hot stardust buffet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639512">
<span class="ind"></span><a id="reply_link_56639512" class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639512" onclick="D2.replyTo(56639512); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56639222" onclick="return D2.selectParent(56639222)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Cant Be Much Of A Black Hole by epine @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639512" data-title="Re:Cant Be Much Of A Black Hole">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Cant Be Much Of A Black Hole by epine" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639512" data-title="Re:Cant Be Much Of A Black Hole">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Cant Be Much Of A Black Hole by epine" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639512" data-title="Re:Cant Be Much Of A Black Hole">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12125334%26cid=56639512" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56639512" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639512" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56639512"></div>

<ul id="group_56639512">
	<li id="hiddens_56639512" class="hide"></li>
</ul>

<ul id="commtree_56639512"><li id="tree_56639618" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56639618" class="commentstatus"></div>
<div id="comment_56639618" class="cw">
	<div id="comment_top_56639618" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639618" name="comment_link_56639618" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639618" onclick="return D2.setFocusComment(56639618)" >Re:</a>


		 	<span id="comment_score_56639618" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639618); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639618"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639618"><p>Among other things, the Sun isn't even half way through its life and nuclear fusion only outputs ~0.7% of energy relative to mass vs accretion disk of 10 percent to over 40 percent.  Still, presuming 2 solar masses, and our sun only 1/4th through its energy output life, that would be something like 87.5% conversion (if I'm doing my math right).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639618">

</div>
</div>

<div id="replyto_56639618"></div>

<ul id="group_56639618">
	<li id="hiddens_56639618" class="hide"></li>
</ul>

</li><li id="tree_56644810" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56644810" class="commentstatus"></div>
<div id="comment_56644810" class="cw">
	<div id="comment_top_56644810" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56644810" name="comment_link_56644810" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56644810" onclick="return D2.setFocusComment(56644810)" >Re:</a>


		 	<span id="comment_score_56644810" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56644810); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jtgd">jtgd</a>  <span class="uid"><a href="//slashdot.org/~jtgd">( 807477 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56644810"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56644810">Is that another way of saying that you compress the entire sols output to 3 minutes?</div>
	</div>

	<div class="commentSub" id="comment_sub_56644810">

</div>
</div>

<div id="replyto_56644810"></div>

<ul id="group_56644810">
	<li id="hiddens_56644810" class="hide"></li>
</ul>

</li><li id="tree_56645654" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56645654" class="commentstatus"></div>
<div id="comment_56645654" class="cw">
</div>

<div id="replyto_56645654"></div>

<ul id="group_56645654">
	<li id="hiddens_56645654" class="hide"></li>
</ul>

</li><li id="hidestring_56639512"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639512">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56639222"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639222">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639286" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56639286" class="commentstatus"></div>
<div id="comment_56639286" class="cw">
	<div id="comment_top_56639286" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639286" name="comment_link_56639286" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639286" onclick="return D2.setFocusComment(56639286)" >Re:</a>


		 	<span id="comment_score_56639286" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639286); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PolygamousRanchKid+">PolygamousRanchKid </a>  <span class="uid"><a href="//slashdot.org/~PolygamousRanchKid+">( 1290638 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639286"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639286"><p><div class="quote"><p> I want my black Holes to be black.</p></div><p>Bright is the new black.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639286">

</div>
</div>

<div id="replyto_56639286"></div>

<ul id="group_56639286">
	<li id="hiddens_56639286" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56639120" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639120" class="commentstatus"></div>
<div id="comment_56639120" class="cw">
</div>

<div id="replyto_56639120"></div>

<ul id="group_56639120">
	<li id="hiddens_56639120" class="hide"></li>
</ul>

<ul id="commtree_56639120"><li id="tree_56639166" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639166" class="commentstatus"></div>
<div id="comment_56639166" class="cw">
</div>

<div id="replyto_56639166"></div>

<ul id="group_56639166">
	<li id="hiddens_56639166" class="hide"></li>
</ul>

<ul id="commtree_56639166"><li id="tree_56639210" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639210" class="commentstatus"></div>
<div id="comment_56639210" class="cw">
</div>

<div id="replyto_56639210"></div>

<ul id="group_56639210">
	<li id="hiddens_56639210" class="hide"></li>
</ul>

<ul id="commtree_56639210"><li id="tree_56639424" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639424" class="commentstatus"></div>
<div id="comment_56639424" class="cw">
</div>

<div id="replyto_56639424"></div>

<ul id="group_56639424">
	<li id="hiddens_56639424" class="hide"></li>
</ul>

</li><li id="hidestring_56639210"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639210">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56642030" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56642030" class="commentstatus"></div>
<div id="comment_56642030" class="cw">
</div>

<div id="replyto_56642030"></div>

<ul id="group_56642030">
	<li id="hiddens_56642030" class="hide"></li>
</ul>

</li><li id="hidestring_56639166"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639166">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56639120"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639120">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639154" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639154" class="commentstatus"></div>
<div id="comment_56639154" class="cw">
</div>

<div id="replyto_56639154"></div>

<ul id="group_56639154">
	<li id="hiddens_56639154" class="hide"></li>
</ul>

<ul id="commtree_56639154"><li id="tree_56642064" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56642064" class="commentstatus"></div>
<div id="comment_56642064" class="cw">
</div>

<div id="replyto_56642064"></div>

<ul id="group_56642064">
	<li id="hiddens_56642064" class="hide"></li>
</ul>

</li><li id="hidestring_56639154"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639154">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639170" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639170" class="commentstatus"></div>
<div id="comment_56639170" class="cw">
</div>

<div id="replyto_56639170"></div>

<ul id="group_56639170">
	<li id="hiddens_56639170" class="hide"></li>
</ul>

</li><li id="tree_56639182" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639182" class="commentstatus"></div>
<div id="comment_56639182" class="cw">
</div>

<div id="replyto_56639182"></div>

<ul id="group_56639182">
	<li id="hiddens_56639182" class="hide"></li>
</ul>

<ul id="commtree_56639182"><li id="tree_56642114" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56642114" class="commentstatus"></div>
<div id="comment_56642114" class="cw">
</div>

<div id="replyto_56642114"></div>

<ul id="group_56642114">
	<li id="hiddens_56642114" class="hide"></li>
</ul>

</li><li id="hidestring_56639182"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639182">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639198" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639198" class="commentstatus"></div>
<div id="comment_56639198" class="cw">
</div>

<div id="replyto_56639198"></div>

<ul id="group_56639198">
	<li id="hiddens_56639198" class="hide"></li>
</ul>

<ul id="commtree_56639198"><li id="tree_56639232" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639232" class="commentstatus"></div>
<div id="comment_56639232" class="cw">
</div>

<div id="replyto_56639232"></div>

<ul id="group_56639232">
	<li id="hiddens_56639232" class="hide"></li>
</ul>

</li><li id="hidestring_56639198"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639198">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639238" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639238" class="commentstatus"></div>
<div id="comment_56639238" class="cw">
</div>

<div id="replyto_56639238"></div>

<ul id="group_56639238">
	<li id="hiddens_56639238" class="hide"></li>
</ul>

</li><li id="tree_56639250" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56639250" class="commentstatus"></div>
<div id="comment_56639250" class="cw">
	<div id="comment_top_56639250" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639250" name="comment_link_56639250" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639250" onclick="return D2.setFocusComment(56639250)" >Relativity</a>


		 	<span id="comment_score_56639250" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639250); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639250">		
		on Saturday May 19, 2018 @02:24PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639250">#56639250</a>)
		<small><a href="http://2130706433/" title="http://2130706433/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~arth1/journal/" title="Thursday June 27, 2013 @03:02PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639250"><p><div class="quote"><p>It is in fact 12 billion light years away, which means it took that long for its light to reach us,</p></div><p>No, that is not what it means.  It took no time for the light at all to reach us.  Time passes slower and distances become shorter the faster you go.  Travelling at c, the Lorenz factor for the light itself is infinite, and no time passed <i>for it</i>.</p><p>What it means is that if light had been governed by Newtonian physics, it <i>would have</i> taken light 12 billion years to get from there to here.<br>But Newtonian physics turned out to be only an approximation for low speeds, and was overturned a century ago.  Einstein discovered that time is a local phenomenon, and that it is meaningless to use phrases like "ago" for relativistic speeds and distances - no two clocks will ever agree, and may disagree by billions of years.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639250">
<span class="ind"></span><a id="reply_link_56639250" class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639250" onclick="D2.replyTo(56639250); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Relativity by arth1 @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639250" data-title="Relativity">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Relativity by arth1" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639250" data-title="Relativity">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Relativity by arth1" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639250" data-title="Relativity">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12125334%26cid=56639250" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56639250" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639250" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56639250"></div>

<ul id="group_56639250">
	<li id="hiddens_56639250" class="hide"></li>
</ul>

<ul id="commtree_56639250"><li id="tree_56639290" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56639290" class="commentstatus"></div>
<div id="comment_56639290" class="cw">
	<div id="comment_top_56639290" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639290" name="comment_link_56639290" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639290" onclick="return D2.setFocusComment(56639290)" >Re:</a>


		 	<span id="comment_score_56639290" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639290); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639290"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639290"><p>*facepalm*</p><p>So... how could the author have phrased their meaning in a way that would not have triggered your pedantic reflex?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639290">

</div>
</div>

<div id="replyto_56639290"></div>

<ul id="group_56639290">
	<li id="hiddens_56639290" class="hide"></li>
</ul>

<ul id="commtree_56639290"><li id="tree_56639510" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639510" class="commentstatus"></div>
<div id="comment_56639510" class="cw">
</div>

<div id="replyto_56639510"></div>

<ul id="group_56639510">
	<li id="hiddens_56639510" class="hide"></li>
</ul>

</li><li id="hidestring_56639290"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639290">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639348" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56639348" class="commentstatus"></div>
<div id="comment_56639348" class="cw">
	<div id="comment_top_56639348" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639348" name="comment_link_56639348" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639348" onclick="return D2.setFocusComment(56639348)" >Re:Relativity</a>


		 	<span id="comment_score_56639348" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639348); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~religionofpeas">religionofpeas</a>  <span class="uid"><a href="//slashdot.org/~religionofpeas">( 4511805 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639348">		
		on Saturday May 19, 2018 @02:46PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639348">#56639348</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639348"><p><div class="quote"><p>it would have taken light 12 billion years to get from there to here.</p></div><p>If you're going to be pedantic, you should take into account the expansion of the universe.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639348">
<span class="ind"></span><a id="reply_link_56639348" class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639348" onclick="D2.replyTo(56639348); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56639250" onclick="return D2.selectParent(56639250)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Relativity by religionofpeas @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639348" data-title="Re:Relativity">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Relativity by religionofpeas" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639348" data-title="Re:Relativity">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Relativity by religionofpeas" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639348" data-title="Re:Relativity">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12125334%26cid=56639348" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56639348" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639348" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56639348"></div>

<ul id="group_56639348">
	<li id="hiddens_56639348" class="hide"></li>
</ul>

<ul id="commtree_56639348"><li id="tree_56640646" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56640646" class="commentstatus"></div>
<div id="comment_56640646" class="cw">
	<div id="comment_top_56640646" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56640646" name="comment_link_56640646" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56640646" onclick="return D2.setFocusComment(56640646)" >Re:</a>


		 	<span id="comment_score_56640646" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56640646); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56640646"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56640646"><p><div class="quote"><p>If you're going to be pedantic, you should take into account the expansion of the universe.</p></div><p>Variable and currently increasing expansion, even.  It sure complicates calculations quite a bit.  And makes the size of the observable universe in any direction bigger in light years than the age of the universe.</p><p>However, be that as it may, it doesn't change that it's always wrong to think of light from X light years away as something that happened X years ago.  The "ago" is meaningless because you're dealing with different reference frames with wildly varying time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56640646">

</div>
</div>

<div id="replyto_56640646"></div>

<ul id="group_56640646">
	<li id="hiddens_56640646" class="hide"></li>
</ul>

<ul id="commtree_56640646"><li id="tree_56641998" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56641998" class="commentstatus"></div>
<div id="comment_56641998" class="cw">
	<div id="comment_top_56641998" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56641998" name="comment_link_56641998" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56641998" onclick="return D2.setFocusComment(56641998)" >Re:</a>


		 	<span id="comment_score_56641998" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56641998); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56641998"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56641998"><p>And yet it didn't happen yesterday. There is a time on planet Earth, billions of years ago, after which one could not have departed the planet and, travelling at c, arrived at the object we are discussing before the light we are looking at left it.</p><p>So your pedantry adds nothing, whilst the shorthand of 12bya informs those well enough to skip past the superficial synchronised view, whilst also providing the general public with an accurate enough interpretation for their purposes of going "Wow!".</p><p>Happy now?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56641998">

</div>
</div>

<div id="replyto_56641998"></div>

<ul id="group_56641998">
	<li id="hiddens_56641998" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56639438" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639438" class="commentstatus"></div>
<div id="comment_56639438" class="cw">
</div>

<div id="replyto_56639438"></div>

<ul id="group_56639438">
	<li id="hiddens_56639438" class="hide"></li>
</ul>

<ul id="commtree_56639438"><li id="tree_56640616" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56640616" class="commentstatus"></div>
<div id="comment_56640616" class="cw">
	<div id="comment_top_56640616" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56640616" name="comment_link_56640616" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56640616" onclick="return D2.setFocusComment(56640616)" >Re:</a>


		 	<span id="comment_score_56640616" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56640616); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56640616"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56640616"><p><div class="quote"><p>In the Earth frame of reference, the light that we see today began its journey around 12 billion years ago.</p></div><p>No, it didn't.  The Earth's frame of reference does not include the remote location, and the word "ago" is meaningless.  Rewind the universe to 12 billion years earlier in Earth's (or what was "here" before) reference frame, and you do <i>not</i> rewind 12 billion years everywhere else too.<br>There is no master clock that ticks for the entire universe.  Time is a local phenomenon <i>only</i>.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56640616">

</div>
</div>

<div id="replyto_56640616"></div>

<ul id="group_56640616">
	<li id="hiddens_56640616" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56639780" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56639780" class="commentstatus"></div>
<div id="comment_56639780" class="cw">
	<div id="comment_top_56639780" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639780" name="comment_link_56639780" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639780" onclick="return D2.setFocusComment(56639780)" >Re:Relativity</a>


		 	<span id="comment_score_56639780" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639780); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639780">		
		on Saturday May 19, 2018 @04:13PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639780">#56639780</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639780"><p><div class="quote"><p>No, that is not what it means.</p></div><p>It takes an incredible mind for someone to read the sentence "it took that long for its light to reach us" and then assume that anyone else reading this thinks in terms of the light's reference frame.</p><p>Kudos for calling out all those lightist people out there who think just because light is inanimate we shouldn't try and view light from its perspective.</p><p>Light lives matter!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639780">
<span class="ind"></span><a id="reply_link_56639780" class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639780" onclick="D2.replyTo(56639780); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56639250" onclick="return D2.selectParent(56639250)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Relativity by thegarbz @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639780" data-title="Re:Relativity">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Relativity by thegarbz" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639780" data-title="Re:Relativity">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Relativity by thegarbz" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639780" data-title="Re:Relativity">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12125334%26cid=56639780" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56639780" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639780" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56639780"></div>

<ul id="group_56639780">
	<li id="hiddens_56639780" class="hide"></li>
</ul>

</li><li id="tree_56640110" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56640110" class="commentstatus"></div>
<div id="comment_56640110" class="cw">
	<div id="comment_top_56640110" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56640110" name="comment_link_56640110" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56640110" onclick="return D2.setFocusComment(56640110)" >You mean Lorentz? Forget the relative in relativit</a>


		 	<span id="comment_score_56640110" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56640110); return false"><span class=opt>Score:</span>4</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56640110">		
		on Saturday May 19, 2018 @05:57PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56640110">#56640110</a>)
		<small><a href="//slashdot.org/~raymorris/journal/" title="Saturday May 23, 2015 @09:10PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56640110"><p>&gt; Travelling at c, the Lorenz factor for the light itself is infinite</p><p>No, it's not travelling at C, "for it".<br>Also did you mean Lorentz factor? More importantly, did you forget the "relative" in "relativity"?</p><p>If you look at it from the light's reference frame, it didn't move, and there's nothing to talk about. It's moving at C only from *our* reference frame. Therefore the only reference frame that's useful to discuss, the reference from from which something happened, is ours. The frame in which it took 12 billion years for the light to reach us.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56640110">
<span class="ind"></span><a id="reply_link_56640110" class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56640110" onclick="D2.replyTo(56640110); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56639250" onclick="return D2.selectParent(56639250)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="You mean Lorentz? Forget the relative in relativit by raymorris @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56640110" data-title="You mean Lorentz? Forget the relative in relativit">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="You mean Lorentz? Forget the relative in relativit by raymorris" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56640110" data-title="You mean Lorentz? Forget the relative in relativit">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="You mean Lorentz? Forget the relative in relativit by raymorris" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56640110" data-title="You mean Lorentz? Forget the relative in relativit">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12125334%26cid=56640110" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56640110" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56640110" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56640110"></div>

<ul id="group_56640110">
	<li id="hiddens_56640110" class="hide"></li>
</ul>

<ul id="commtree_56640110"><li id="tree_56640250" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56640250" class="commentstatus"></div>
<div id="comment_56640250" class="cw">
</div>

<div id="replyto_56640250"></div>

<ul id="group_56640250">
	<li id="hiddens_56640250" class="hide"></li>
</ul>

<ul id="commtree_56640250"><li id="tree_56643578" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56643578" class="commentstatus"></div>
<div id="comment_56643578" class="cw">
</div>

<div id="replyto_56643578"></div>

<ul id="group_56643578">
	<li id="hiddens_56643578" class="hide"></li>
</ul>

</li><li id="hidestring_56640250"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56640250">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56640110"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56640110">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56641342" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56641342" class="commentstatus"></div>
<div id="comment_56641342" class="cw">
	<div id="comment_top_56641342" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56641342" name="comment_link_56641342" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56641342" onclick="return D2.setFocusComment(56641342)" >Re:</a>


		 	<span id="comment_score_56641342" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56641342); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56641342"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56641342"><p><div class="quote"><p> It took no time for the light at all to reach us. Time passes slower and distances become shorter the faster you go. Travelling at c, the Lorenz factor for the light itself is infinite, and no time passed for it.</p></div><p>There is nothing wrong with saying that the light has been travelling for 12 billion years.  That time is relative to time reckoning on Earth.  Sure, light travels along null geodesics, but one cannot even construct a rest frame for a light ray.  Regardless, there is nothing wrong with using Earth time.</p><p><div class="quote"><p>Einstein discovered that time is a local phenomenon, and that it is meaningless to use phrases like "ago" for relativistic speeds and distances - no two clocks will ever agree, and may disagree by billions of years.</p></div><p>No.  If we regard spacetime as flat, time is <i>relative</i>, not <i>local</i>.  Einstein's main point in special relativity was that different inertial observers will not necessarily agree on clock rates and simultaneous<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56641342">

</div>
</div>

<div id="replyto_56641342"></div>

<ul id="group_56641342">
	<li id="hiddens_56641342" class="hide"></li>
</ul>

</li><li id="tree_56642234" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56642234" class="commentstatus"></div>
<div id="comment_56642234" class="cw">
</div>

<div id="replyto_56642234"></div>

<ul id="group_56642234">
	<li id="hiddens_56642234" class="hide"></li>
</ul>

</li><li id="hidestring_56639250"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639250">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639274" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56639274" class="commentstatus"></div>
<div id="comment_56639274" class="cw">
	<div id="comment_top_56639274" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639274" name="comment_link_56639274" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639274" onclick="return D2.setFocusComment(56639274)" >Mapping data to theory vs. "seeing"</a>


		 	<span id="comment_score_56639274" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639274); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~timotej">timotej</a>  <span class="uid"><a href="//slashdot.org/~timotej">( 710462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639274"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639274">Whenever I see news like that, it reminds me that we're not really "seeing" anything. We just get tons of astronomic data, basically piles of photons and neutrinos and muons and god knows what, with different frequencies and spins and all that. Then we take that data, and start working towards mapping it all onto our continuously evolving and obviously imperfect theory what all that actually means.

So astronomers in the end decide what the data means, and then you have these sensationalist articles in the</div>
	</div>

	<div class="commentSub" id="comment_sub_56639274">

</div>
</div>

<div id="replyto_56639274"></div>

<ul id="group_56639274">
	<li id="hiddens_56639274" class="hide"></li>
</ul>

<ul id="commtree_56639274"><li id="tree_56639540" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56639540" class="commentstatus"></div>
<div id="comment_56639540" class="cw">
	<div id="comment_top_56639540" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639540" name="comment_link_56639540" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639540" onclick="return D2.setFocusComment(56639540)" >Re: Mapping data to theory vs. "seeing"</a>


		 	<span id="comment_score_56639540" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639540); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639540"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639540"><p>What the hell do you believe seeing is??</p><p>It is literally you, whatever you are, getting input that makes you assume you got them through eyes being bombarded by trillions of photons.<br>Nevermind the massive distortion of your personal perspective, your eyes, and most of all, that machine whose only purpose is biasing all input based on previous input, aka "brain".<nobr> <wbr></nobr>... Where "previous input" is mostly just anecdotal hearsay from "sources", mostly to manipulate you deliberately. And yes, that includes that scient<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639540">

</div>
</div>

<div id="replyto_56639540"></div>

<ul id="group_56639540">
	<li id="hiddens_56639540" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56639280" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639280" class="commentstatus"></div>
<div id="comment_56639280" class="cw">
</div>

<div id="replyto_56639280"></div>

<ul id="group_56639280">
	<li id="hiddens_56639280" class="hide"></li>
</ul>

</li><li id="tree_56639302" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639302" class="commentstatus"></div>
<div id="comment_56639302" class="cw">
</div>

<div id="replyto_56639302"></div>

<ul id="group_56639302">
	<li id="hiddens_56639302" class="hide"></li>
</ul>

<ul id="commtree_56639302"><li id="tree_56639850" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56639850" class="commentstatus"></div>
<div id="comment_56639850" class="cw">
	<div id="comment_top_56639850" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639850" name="comment_link_56639850" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639850" onclick="return D2.setFocusComment(56639850)" >Re:</a>


		 	<span id="comment_score_56639850" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639850); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639850"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639850">It's not huge, it's just big boned!</div>
	</div>

	<div class="commentSub" id="comment_sub_56639850">

</div>
</div>

<div id="replyto_56639850"></div>

<ul id="group_56639850">
	<li id="hiddens_56639850" class="hide"></li>
</ul>

<ul id="commtree_56639850"><li id="tree_56640114" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56640114" class="commentstatus"></div>
<div id="comment_56640114" class="cw">
	<div id="comment_top_56640114" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56640114" name="comment_link_56640114" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56640114" onclick="return D2.setFocusComment(56640114)" >Re:</a>


		 	<span id="comment_score_56640114" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56640114); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~reboot246">reboot246</a>  <span class="uid"><a href="//slashdot.org/~reboot246">( 623534 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56640114"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56640114">Does this accretion disk make my ass look big?</div>
	</div>

	<div class="commentSub" id="comment_sub_56640114">

</div>
</div>

<div id="replyto_56640114"></div>

<ul id="group_56640114">
	<li id="hiddens_56640114" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56640300" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56640300" class="commentstatus"></div>
<div id="comment_56640300" class="cw">
	<div id="comment_top_56640300" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56640300" name="comment_link_56640300" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56640300" onclick="return D2.setFocusComment(56640300)" >Re:</a>


		 	<span id="comment_score_56640300" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56640300); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Papaspud">Papaspud</a>  <span class="uid"><a href="//slashdot.org/~Papaspud">( 2562773 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56640300"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56640300">My thoughts, if it was 20 billion times as big as our sun 12 billion years ago, how big is this sucker now?</div>
	</div>

	<div class="commentSub" id="comment_sub_56640300">

</div>
</div>

<div id="replyto_56640300"></div>

<ul id="group_56640300">
	<li id="hiddens_56640300" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56639376" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639376" class="commentstatus"></div>
<div id="comment_56639376" class="cw">
</div>

<div id="replyto_56639376"></div>

<ul id="group_56639376">
	<li id="hiddens_56639376" class="hide"></li>
</ul>

</li><li id="tree_56639404" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639404" class="commentstatus"></div>
<div id="comment_56639404" class="cw">
</div>

<div id="replyto_56639404"></div>

<ul id="group_56639404">
	<li id="hiddens_56639404" class="hide"></li>
</ul>

</li><li id="tree_56639440" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56639440" class="commentstatus"></div>
<div id="comment_56639440" class="cw">
	<div id="comment_top_56639440" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639440" name="comment_link_56639440" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639440" onclick="return D2.setFocusComment(56639440)" >Wow!</a>


		 	<span id="comment_score_56639440" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639440); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DaMattster">DaMattster</a>  <span class="uid"><a href="//slashdot.org/~DaMattster">( 977781 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639440">		
		on Saturday May 19, 2018 @03:13PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639440">#56639440</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639440">Sounds like the cookie monster of the cosmos. By the time a lot of the light from the stars reaches us, the star could already be dead or consumed. Astronomy never fascinated me all of that much but the sheer size of the universe is simply awe-inspiring. The light that we see from these distant stars could be coming from dead ones and we would never really know it. That, in of itself, astounds me.</div>
	</div>

	<div class="commentSub" id="comment_sub_56639440">
<span class="ind"></span><a id="reply_link_56639440" class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639440" onclick="D2.replyTo(56639440); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Wow! by DaMattster @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639440" data-title="Wow!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Wow! by DaMattster" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639440" data-title="Wow!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Wow! by DaMattster" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56639440" data-title="Wow!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12125334%26cid=56639440" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56639440" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56639440" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56639440"></div>

<ul id="group_56639440">
	<li id="hiddens_56639440" class="hide"></li>
</ul>

</li><li id="tree_56639542" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56639542" class="commentstatus"></div>
<div id="comment_56639542" class="cw">
	<div id="comment_top_56639542" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56639542" name="comment_link_56639542" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56639542" onclick="return D2.setFocusComment(56639542)" >I love sciency stuff</a>


		 	<span id="comment_score_56639542" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56639542); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Humbubba">Humbubba</a>  <span class="uid"><a href="//slashdot.org/~Humbubba">( 2443838 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56639542"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56639542"><p><div class="quote"><p>Astronomers Discovered the Fastest-Growing Black Hole Ever Seen</p></div><p>Oxymoron that.</p><p><div class="quote"><p>Scientists can't directly observe black holes with telescopes that detect x-rays, light, or other forms of electromagnetic radiation. We can, however, <strong> infer </strong> the presence of black holes...</p></div><p>
<a href="https://science.nasa.gov/astrophysics/focus-areas/black-holes" title="nasa.gov">https://science.nasa.gov/astrophysics/focus-areas/black-holes<span class="substr"> </span></a> [nasa.gov] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_56639542">

</div>
</div>

<div id="replyto_56639542"></div>

<ul id="group_56639542">
	<li id="hiddens_56639542" class="hide"></li>
</ul>

</li><li id="tree_56639604" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639604" class="commentstatus"></div>
<div id="comment_56639604" class="cw">
</div>

<div id="replyto_56639604"></div>

<ul id="group_56639604">
	<li id="hiddens_56639604" class="hide"></li>
</ul>

<ul id="commtree_56639604"><li id="tree_56639924" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639924" class="commentstatus"></div>
<div id="comment_56639924" class="cw">
</div>

<div id="replyto_56639924"></div>

<ul id="group_56639924">
	<li id="hiddens_56639924" class="hide"></li>
</ul>

</li><li id="tree_56640320" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56640320" class="commentstatus"></div>
<div id="comment_56640320" class="cw">
</div>

<div id="replyto_56640320"></div>

<ul id="group_56640320">
	<li id="hiddens_56640320" class="hide"></li>
</ul>

<ul id="commtree_56640320"><li id="tree_56640720" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56640720" class="commentstatus"></div>
<div id="comment_56640720" class="cw">
</div>

<div id="replyto_56640720"></div>

<ul id="group_56640720">
	<li id="hiddens_56640720" class="hide"></li>
</ul>

</li><li id="hidestring_56640320"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56640320">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56639604"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56639604">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56639904" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56639904" class="commentstatus"></div>
<div id="comment_56639904" class="cw">
</div>

<div id="replyto_56639904"></div>

<ul id="group_56639904">
	<li id="hiddens_56639904" class="hide"></li>
</ul>

</li><li id="tree_56640210" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56640210" class="commentstatus"></div>
<div id="comment_56640210" class="cw">
	<div id="comment_top_56640210" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56640210" name="comment_link_56640210" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56640210" onclick="return D2.setFocusComment(56640210)" >Old news.</a>


		 	<span id="comment_score_56640210" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56640210); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Snufu">Snufu</a>  <span class="uid"><a href="//slashdot.org/~Snufu">( 1049644 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56640210">		
		on Saturday May 19, 2018 @06:23PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56640210">#56640210</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56640210"><p>12 billion years old.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56640210">
<span class="ind"></span><a id="reply_link_56640210" class="btn link" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56640210" onclick="D2.replyTo(56640210); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Old news. by Snufu @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56640210" data-title="Old news.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Old news. by Snufu" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56640210" data-title="Old news.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Old news. by Snufu" data-url="https://science.slashdot.org/comments.pl?sid=12125334&cid=56640210" data-title="Old news.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12125334%26cid=56640210" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56640210" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56640210" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56640210"></div>

<ul id="group_56640210">
	<li id="hiddens_56640210" class="hide"></li>
</ul>

<ul id="commtree_56640210"><li id="tree_56641196" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56641196" class="commentstatus"></div>
<div id="comment_56641196" class="cw">
</div>

<div id="replyto_56641196"></div>

<ul id="group_56641196">
	<li id="hiddens_56641196" class="hide"></li>
</ul>

</li><li id="hidestring_56640210"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56640210">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56641664" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56641664" class="commentstatus"></div>
<div id="comment_56641664" class="cw">
	<div id="comment_top_56641664" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56641664" name="comment_link_56641664" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56641664" onclick="return D2.setFocusComment(56641664)" >So bright?</a>


		 	<span id="comment_score_56641664" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56641664); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrL0G1C">MrL0G1C</a>  <span class="uid"><a href="//slashdot.org/~MrL0G1C">( 867445 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56641664"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56641664"><p>So, it's super massive and super bright and you can't post a fucking picture of it? FML.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56641664">

</div>
</div>

<div id="replyto_56641664"></div>

<ul id="group_56641664">
	<li id="hiddens_56641664" class="hide"></li>
</ul>

<ul id="commtree_56641664"><li id="tree_56641718" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56641718" class="commentstatus"></div>
<div id="comment_56641718" class="cw">
	<div id="comment_top_56641718" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56641718" name="comment_link_56641718" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56641718" onclick="return D2.setFocusComment(56641718)" >Re:</a>


		 	<span id="comment_score_56641718" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56641718); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~religionofpeas">religionofpeas</a>  <span class="uid"><a href="//slashdot.org/~religionofpeas">( 4511805 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56641718"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56641718"><p><div class="quote"><p>So, it's super massive and super bright and you can't post a fucking picture of it? FML.</p></div><p>Imagine a white pixel.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56641718">

</div>
</div>

<div id="replyto_56641718"></div>

<ul id="group_56641718">
	<li id="hiddens_56641718" class="hide"></li>
</ul>

<ul id="commtree_56641718"><li id="tree_56641976" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56641976" class="commentstatus"></div>
<div id="comment_56641976" class="cw">
	<div id="comment_top_56641976" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56641976" name="comment_link_56641976" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56641976" onclick="return D2.setFocusComment(56641976)" >Re:</a>


		 	<span id="comment_score_56641976" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56641976); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrL0G1C">MrL0G1C</a>  <span class="uid"><a href="//slashdot.org/~MrL0G1C">( 867445 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56641976"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56641976"><p>So, how would you know it's just one pixel and if it was just one pixel then how would they infer anything about it?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56641976">

</div>
</div>

<div id="replyto_56641976"></div>

<ul id="group_56641976">
	<li id="hiddens_56641976" class="hide"></li>
</ul>

<ul id="commtree_56641976"><li id="tree_56643590" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56643590" class="commentstatus"></div>
<div id="comment_56643590" class="cw">
</div>

<div id="replyto_56643590"></div>

<ul id="group_56643590">
	<li id="hiddens_56643590" class="hide"></li>
</ul>

</li><li id="tree_56646158" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56646158" class="commentstatus"></div>
<div id="comment_56646158" class="cw">
</div>

<div id="replyto_56646158"></div>

<ul id="group_56646158">
	<li id="hiddens_56646158" class="hide"></li>
</ul>

</li><li id="hidestring_56641976"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56641976">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="tree_56641928" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56641928" class="commentstatus"></div>
<div id="comment_56641928" class="cw">
	<div id="comment_top_56641928" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56641928" name="comment_link_56641928" href="//science.slashdot.org/comments.pl?sid=12125334&amp;cid=56641928" onclick="return D2.setFocusComment(56641928)" >Uh huh.</a>


		 	<span id="comment_score_56641928" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56641928); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hallux-F-Sinister">Hallux-F-Sinister</a>  <span class="uid"><a href="//slashdot.org/~Hallux-F-Sinister">( 5127197 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56641928"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56641928">So a star managed to get to this size after only two billion years of universe time, and by that time, (billions of years ago,) got to be an ultra-massive black hole?  I'm not astrophysicist but SOMETHING doesn't add up here.  (This strikes me as being rather like hearing a businessman insist his company's business model is sound, even though he loses money on every deal, because he "makes it up on volume," and then realizing he's not joking.  Either someone doesn't understand what "loses" means, what "mone</div>
	</div>

	<div class="commentSub" id="comment_sub_56641928">

</div>
</div>

<div id="replyto_56641928"></div>

<ul id="group_56641928">
	<li id="hiddens_56641928" class="hide"></li>
</ul>

<ul id="commtree_56641928"><li id="tree_56642874" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56642874" class="commentstatus"></div>
<div id="comment_56642874" class="cw">
</div>

<div id="replyto_56642874"></div>

<ul id="group_56642874">
	<li id="hiddens_56642874" class="hide"></li>
</ul>

</li><li id="hidestring_56641928"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56641928">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12125334&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">15 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//science.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 41;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 19;
		// D2.currents_total(68);

		D2.abbrev_comments({56641342:1033,56639542:514,56641928:512,56639540:544,56639274:511});
		D2.noshow_comments([56639068,56639162,56639070,56639100,56639214,56639430,56642840,56639104,56639328,56645654,56639120,56639166,56639210,56639424,56642030,56639154,56642064,56639170,56639182,56642114,56639198,56639232,56639238,56639510,56639438,56640250,56643578,56642234,56639280,56639302,56639376,56639404,56639604,56639924,56640320,56640720,56639904,56641196,56643590,56646158,56642874]);
		D2.pieces_comments([56639102,56639618,56644810,56639286,56639290,56640646,56641998,56640616,56641342,56639274,56639540,56639850,56640114,56640300,56639542,56641664,56641718,56641976,56641928]);
		D2.init_hiddens([56639068,56639430,56639214,56639070,56639512,56639222,56639210,56639166,56639120,56639154,56639182,56639198,56639290,56640250,56640110,56639250,56640320,56639604,56640210,56641976,56641928,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(341126);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>737<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskidbtmprev">Trump Is Pulling US Out of Paris Climate Deal: Sources</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>685<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskidbtmprev">'Science Must Clean Up Its Act'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>677<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/18/01/18/2327204/why-people-dislike-really-smart-leaders?sdsrc=popbyskidbtmprev">Why People Dislike Really Smart Leaders</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>644<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/09/03/0141257/google-conducted-hollywood-interventions-to-change-look-of-computer-scientists?sdsrc=popbyskidbtmprev">Google Conducted Hollywood 'Interventions' To Change Look of Computer Scientists</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>558<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/18/05/17/2222228/us-births-dip-to-30-year-low?sdsrc=popbyskidbtmprev">US Births Dip To 30-Year Low</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/05/19/0343239/should-the-media-cover-tesla-accidents?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/transportation_64.png" width="64" height="64" alt="Transportation"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/05/19/0343239/should-the-media-cover-tesla-accidents?sdsrc=nextbtmprev">Should The Media Cover Tesla Accidents?</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>255<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/05/19/0118249/rebuilding-the-pdp-1170-with-a-raspberry-pi?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/topicdigital.gif" width="68" height="21" alt="Digital"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/05/19/0118249/rebuilding-the-pdp-1170-with-a-raspberry-pi?sdsrc=prevbtmprev">Rebuilding the PDP-11/70 with a Raspberry Pi</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>86<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=12125334&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">68</span> of <span class="totalcommentcnt">68</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Never give in.  Never give in.  Never. Never. Never."
-- Winston Churchill</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }

</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?229">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?173">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->