<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '725760888519026760',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Amazon CEO Jeff Bezos spends a tiny fraction of his net worth to fund Blue Origin, the aerospace company he started in 2000. From a report: For a man worth $127 billion, that tiny fraction amounts to $1 billion a year, which he gets by liquidating Amazon stock, Bezos said at an Axel Springer awards ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="science.slashdot.org">
		<meta property="og:url" content="https://science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin">
	    
		<meta property="og:title" content="Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin - Slashdot">
		<meta property="og:description" content="Amazon CEO Jeff Bezos spends a tiny fraction of his net worth to fund Blue Origin, the aerospace company he started in 2000. From a report: For a man worth $127 billion, that tiny fraction amounts to $1 billion a year, which he gets by liquidating Amazon stock, Bezos said at an Axel Springer awards ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/space_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/340181" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?deab81eb9b675528" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?deab81eb9b675528" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?deab81eb9b675528" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?deab81eb9b675528">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?deab81eb9b675528"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?deab81eb9b675528" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//science.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotScience" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //science.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-99899945" data-fhid="99899945" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">99899945</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-99899945">
			<a href="//science.slashdot.org/index2.pl?fhfilter=space" onclick="return addfhfilter('space');">
			
				<img src="//a.fsdn.com/sd/topics/space_64.png" width="64" height="64" alt="Space" title="Space">
			
		</a>
		
	
		
		
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-99899945" class="story-title"> <a   href="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin">Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.businessinsider.com/amazon-ceo-jeff-bezos-liquidates-billions-to-fund-blue-origin-2018-4"  title="External link - https://www.businessinsider.com/amazon-ceo-jeff-bezos-liquidates-billions-to-fund-blue-origin-2018-4" target="_blank"> (businessinsider.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-99899945" >33</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin#comments" title="">33</a></span>
		
	</h2>
	<div class="details" id="details-99899945">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-99899945" datetime="on Thursday April 26, 2018 @04:45PM">on Thursday April 26, 2018 @04:45PM</time>
		
		
			 from the <span class="dept-text">big-bet-on-brighter-future</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-99899945">
	
		
	

	
		
		<div id="text-99899945" class="p">
			
		 	
				Amazon CEO Jeff Bezos spends a tiny fraction of his net worth to fund Blue Origin, the aerospace company he started in 2000. From a report:<i> For a man worth $127 billion, that <a href="https://www.businessinsider.com/amazon-ceo-jeff-bezos-liquidates-billions-to-fund-blue-origin-2018-4">tiny fraction amounts to $1 billion a year</a>, which he gets by liquidating Amazon stock, Bezos said at an Axel Springer awards event in Berlin, Germany, hosted by Business Insider's US editor-in-chief, Alyson Shontell. "The only way I can see to deploy this much financial resource is by converting my Amazon winnings into space travel," he said in an interview with Axel Springer CEO Mathias Dopfner. "Blue Origin is expensive enough to be able to use that fortune." Bezos said he planned to continue funding the company through that annual tradition long into the future. Bezos famously has numerous projects. He runs Amazon, owns The Washington Post, and is working on turning a mansion in Washington, DC, into a single-family home, to name a few. None of these, he said, are as relevant or as worthy of his money as Blue Origin, which he called "the most important work I'm doing."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-99899945" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin"
								  data-janrain-title="Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin"
								  data-janrain-message="Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-99899945" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/amazon" target="_blank">amazon</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//it.slashdot.org/story/18/04/26/1943227/new-c-ransomware-compiles-itself-at-runtime?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//it.slashdot.org/story/18/04/26/1946241/ski-lift-in-austria-left-control-panel-open-on-the-internet?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//it.slashdot.org/story/18/04/26/1943227/new-c-ransomware-compiles-itself-at-runtime?sdsrc=prev">New C# Ransomware Compiles Itself at Runtime </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskid">Trump Is Pulling US Out of Paris Climate Deal: Sources</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskid">'Science Must Clean Up Its Act'</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/18/01/18/2327204/why-people-dislike-really-smart-leaders?sdsrc=popbyskid">Why People Dislike Really Smart Leaders</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/09/03/0141257/google-conducted-hollywood-interventions-to-change-look-of-computer-scientists?sdsrc=popbyskid">Google Conducted Hollywood 'Interventions' To Change Look of Computer Scientists</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/11/21/1427235/flat-earther-plans-to-launch-homemade-manned-rocket?sdsrc=popbyskid">Flat Earther Plans To Launch Homemade Manned Rocket</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//it.slashdot.org/story/18/04/26/1946241/ski-lift-in-austria-left-control-panel-open-on-the-internet?sdsrc=next">Ski Lift In Austria Left Control Panel Open On the Internet</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin" title="Back to Article - Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin">Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin" href="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin">Jeff Bezos Says He Liquidates a $1 Billion of Amazon Stock Every Year To Pay For His Rocket Company Blue Origin</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//science.slashdot.org/search.pl?op=comments&amp;sid=12037187" class="btn">Search <span class="totalcommentcnt">33</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//science.slashdot.org/comments.pl?sid=12037187">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//science.slashdot.org/search.pl?op=comments&amp;sid=12037187" class="ui-icon search_comments">Search <span class="totalcommentcnt">33</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//science.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/04/26/1928232/jeff-bezos-says-he-liquidates-a-1-billion-of-amazon-stock-every-year-to-pay-for-his-rocket-company-blue-origin/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?deab81eb9b675528" type="text/javascript"></script>


<script type="text/javascript">
<!--
D2.d2_keybindings_disable()[191] = 1;
D2.boxStatus(1);
D2.comments({ 56509573: { uid: 669156, pid: 0, read: 0, points: 2, kids: [ 56509675 ], opid: 0 }, 56509885: { uid: 666, pid: 56509711, subject: "Re:Spendy", read: 0, points: 0, kids: [ 56510071 ], opid: 56509711 }, 56509755: { uid: 1031398, pid: 0, read: 0, points: 2, kids: [ 56509837, 56509903, 56509955 ], opid: 0 }, 56510071: { uid: 175943, pid: 56509885, subject: "Re:Spendy", read: 0, points: 2, kids: [  ], opid: 56509885 }, 56509811: { uid: 666, pid: 56509519, subject: "Re:Meanwhile", read: 0, points: 0, kids: [  ], opid: 56509519 }, 56510133: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 56509519: { uid: 1058596, pid: 0, read: 0, points: 4, kids: [ 56509749, 56509787, 56509811, 56510151 ], opid: 0 }, 56509813: { uid: 666, pid: 0, read: 0, points: 1, kids: [  ], opid: 0 }, 56509587: { uid: 666, pid: 0, read: 0, points: 0, kids: [ 56509621 ], opid: 0 }, 56510151: { uid: 725246, pid: 56509519, subject: "Re:Meanwhile", read: 0, points: 2, kids: [  ], opid: 56509519 }, 56509675: { uid: 669156, pid: 56509573, read: 0, points: 2, kids: [ 56510007 ], opid: 56509573 }, 56509837: { uid: 666, pid: 56509755, subject: "Re:is competition bad or good?", read: 0, points: 0, kids: [ 56510025 ], opid: 56509755 }, 56510127: { uid: 863552, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 56509871: { uid: 666, pid: 56509765, subject: "Re:Jeff Bezos Invents Reason", read: 0, points: 0, kids: [  ], opid: 56509765 }, 56509765: { uid: 666, pid: 0, read: 0, points: 0, kids: [ 56509871 ], opid: 0 }, 56509955: { uid: 1275204, pid: 56509755, subject: "Re:is competition bad or good?", read: 0, points: 2, kids: [  ], opid: 56509755 }, 56509787: { uid: 666, pid: 56509519, subject: "Re:Meanwhile", read: 0, points: 0, kids: [  ], opid: 56509519 }, 56509701: { uid: 175943, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 56509903: { uid: 889928, pid: 56509755, subject: "Re:is competition bad or good?", read: 0, points: 2, kids: [  ], opid: 56509755 }, 56509711: { uid: 175943, pid: 56509589, subject: "Re:Spendy", read: 0, points: 4, kids: [ 56509885, 56510121 ], opid: 56509589 }, 56510003: { uid: 666, pid: 56509749, subject: "Re:Meanwhile", read: 0, points: 0, kids: [  ], opid: 56509749 }, 56509621: { uid: 3986865, pid: 56509587, subject: "Re:Old News", read: 0, points: 2, kids: [  ], opid: 56509587 }, 56509501: { uid: 666, pid: 0, read: 0, points: 0, kids: [ 56509739, 56509823 ], opid: 0 }, 56509749: { uid: 889928, pid: 56509519, subject: "Re:Meanwhile", read: 0, points: 2, kids: [ 56510003 ], opid: 56509519 }, 56509543: { uid: 692585, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 56510121: { uid: 666, pid: 56509711, read: 0, points: 0, kids: [  ], opid: 56509711 }, 56509739: { uid: 666, pid: 56509501, subject: "Re:Nobody cares", read: 0, points: 0, kids: [  ], opid: 56509501 }, 56509589: { uid: 530433, pid: 0, read: 0, points: 5, kids: [ 56509711 ], opid: 0 }, 56509889: { uid: 666, pid: 56509515, subject: "Re:Well, he'll make that (and more) tomorrow.", read: 0, points: 0, kids: [  ], opid: 56509515 }, 56510007: { uid: 4843879, pid: 56509675, subject: "Re:So he's turning the White House into...", read: 0, points: 2, kids: [  ], opid: 56509675 }, 56510025: { uid: 4843879, pid: 56509837, subject: "Re:is competition bad or good?", read: 0, points: 2, kids: [  ], opid: 56509837 }, 56509823: { uid: 666, pid: 56509501, read: 0, points: 0, kids: [  ], opid: 56509501 }, 56509515: { uid: 1488789, pid: 0, read: 0, points: 2, kids: [ 56509889 ], opid: 0 } });

D2.thresh_totals({6:{6:{1:33,3:0,2:0}},3:{6:{1:30,3:1,2:2},4:{1:30,3:3,2:0},3:{1:30,3:3,2:0},5:{1:30,3:2,2:1}},2:{6:{1:15,3:1,2:17},4:{1:15,3:3,2:15},3:{1:15,3:9,2:9},2:{1:15,3:18,2:0},5:{1:15,3:2,2:16}},1:{6:{1:14,3:1,2:18},4:{1:14,3:3,2:16},1:{1:14,3:19,2:0},3:{1:14,3:9,2:10},2:{1:14,3:19,2:0},5:{1:14,3:2,2:17}},4:{6:{1:30,3:1,2:2},4:{1:30,3:3,2:0},5:{1:30,3:2,2:1}},0:{6:{1:0,3:1,2:32},4:{1:0,3:3,2:30},1:{1:0,3:23,2:10},3:{1:0,3:9,2:24},0:{1:0,3:33,2:0},2:{1:0,3:19,2:14},5:{1:0,3:2,2:31}},"-1":{6:{1:0,3:1,2:32},3:{1:0,3:9,2:24},2:{1:0,3:19,2:14},1:{1:0,3:23,2:10},4:{1:0,3:3,2:30},0:{1:0,3:33,2:0},"-1":{1:0,3:33,2:0},5:{1:0,3:2,2:31}},5:{6:{1:32,3:1,2:0},5:{1:32,3:1,2:0}}});

D2.root_comment(0);
D2.root_comments([56509501,56509515,56509519,56509543,56509573,56509587,56509589,56509701,56509755,56509765,56509813,56510127,56510133]);
D2.root_comments_hash({56509573:1,56509755:1,56509501:1,56510133:1,56509543:1,56509519:1,56509813:1,56509587:1,56509589:1,56510127:1,56509515:1,56509765:1,56509701:1});

D2.d2_comment_order(0);
D2.user_uid(666);
D2.user_is_anon(1);
D2.user_is_admin(0);
D2.user_is_subscriber(0);
D2.user_smallscreen(0);
D2.user_threshold(1);
D2.user_highlightthresh(4);
D2.user_d2asp(0);

D2.discussion_id(12037187);

D2.d2_seen('56509501,14,4,24,30,14,2,32,54,26,10,28,10,6,10,22,24,2,10,14,34,14,4,14,52,48,4,18,46,50,6,6,18');
D2.more_comments_num(0);


//-->
</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56509501" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509501" class="commentstatus"></div>
<div id="comment_56509501" class="cw">
</div>

<div id="replyto_56509501"></div>

<ul id="group_56509501">
	<li id="hiddens_56509501" class="hide"></li>
</ul>

<ul id="commtree_56509501"><li id="tree_56509739" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509739" class="commentstatus"></div>
<div id="comment_56509739" class="cw">
</div>

<div id="replyto_56509739"></div>

<ul id="group_56509739">
	<li id="hiddens_56509739" class="hide"></li>
</ul>

</li><li id="tree_56509823" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509823" class="commentstatus"></div>
<div id="comment_56509823" class="cw">
</div>

<div id="replyto_56509823"></div>

<ul id="group_56509823">
	<li id="hiddens_56509823" class="hide"></li>
</ul>

</li><li id="hidestring_56509501"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56509501">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56509515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509515" class="commentstatus"></div>
<div id="comment_56509515" class="cw">
	<div id="comment_top_56509515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509515" name="comment_link_56509515" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509515" onclick="return D2.setFocusComment(56509515)" >Well, he'll make that (and more) tomorrow.</a>


		 	<span id="comment_score_56509515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509515); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~olsmeister">olsmeister</a>  <span class="uid"><a href="//slashdot.org/~olsmeister">( 1488789 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509515">After the earnings beat announced after market close today, their stock should be flying high tomorrow.</div>
	</div>

	<div class="commentSub" id="comment_sub_56509515">

</div>
</div>

<div id="replyto_56509515"></div>

<ul id="group_56509515">
	<li id="hiddens_56509515" class="hide"></li>
</ul>

<ul id="commtree_56509515"><li id="tree_56509889" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509889" class="commentstatus"></div>
<div id="comment_56509889" class="cw">
</div>

<div id="replyto_56509889"></div>

<ul id="group_56509889">
	<li id="hiddens_56509889" class="hide"></li>
</ul>

</li><li id="hidestring_56509515"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56509515">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56509519" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56509519" class="commentstatus"></div>
<div id="comment_56509519" class="cw">
	<div id="comment_top_56509519" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509519" name="comment_link_56509519" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509519" onclick="return D2.setFocusComment(56509519)" >Meanwhile</a>


		 	<span id="comment_score_56509519" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509519); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509519">		
		on Thursday April 26, 2018 @04:51PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509519">#56509519</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509519"><p>Meanwhile, Amazon employees in warehouses are scraping together money to buy their kids a model rocket kit for Christmas.</p><p>Man, I wish I could afford just one of his toys from the summary.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56509519">
<span class="ind"></span><a id="reply_link_56509519" class="btn link" href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56509519" onclick="D2.replyTo(56509519); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Meanwhile by Actually, I do RTFA @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509519" data-title="Meanwhile">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Meanwhile by Actually, I do RTFA" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509519" data-title="Meanwhile">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Meanwhile by Actually, I do RTFA" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509519" data-title="Meanwhile">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12037187%26cid=56509519" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56509519" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56509519" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56509519"></div>

<ul id="group_56509519">
	<li id="hiddens_56509519" class="hide"></li>
</ul>

<ul id="commtree_56509519"><li id="tree_56509749" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509749" class="commentstatus"></div>
<div id="comment_56509749" class="cw">
	<div id="comment_top_56509749" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509749" name="comment_link_56509749" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509749" onclick="return D2.setFocusComment(56509749)" >Re:</a>


		 	<span id="comment_score_56509749" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509749); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509749"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509749">The problem is that Amazon would have no problem replacing any of those employees, so why should they pay any more than they currently do? People who purchase any good or service purchase at the least expensive price available to them when all else is equal or they don't possess sufficient information to discriminate otherwise, so is it any great leap to assume Amazon would behave otherwise?
<br> <br>
If you think that's some morally repugnant statement or line of reasoning, ask yourself how you feel about illegal</div>
	</div>

	<div class="commentSub" id="comment_sub_56509749">

</div>
</div>

<div id="replyto_56509749"></div>

<ul id="group_56509749">
	<li id="hiddens_56509749" class="hide"></li>
</ul>

<ul id="commtree_56509749"><li id="tree_56510003" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56510003" class="commentstatus"></div>
<div id="comment_56510003" class="cw">
</div>

<div id="replyto_56510003"></div>

<ul id="group_56510003">
	<li id="hiddens_56510003" class="hide"></li>
</ul>

</li><li id="hidestring_56509749"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56509749">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56509787" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509787" class="commentstatus"></div>
<div id="comment_56509787" class="cw">
</div>

<div id="replyto_56509787"></div>

<ul id="group_56509787">
	<li id="hiddens_56509787" class="hide"></li>
</ul>

</li><li id="tree_56509811" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509811" class="commentstatus"></div>
<div id="comment_56509811" class="cw">
</div>

<div id="replyto_56509811"></div>

<ul id="group_56509811">
	<li id="hiddens_56509811" class="hide"></li>
</ul>

</li><li id="tree_56510151" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56510151" class="commentstatus"></div>
<div id="comment_56510151" class="cw">
	<div id="comment_top_56510151" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56510151" name="comment_link_56510151" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56510151" onclick="return D2.setFocusComment(56510151)" >Re:</a>


		 	<span id="comment_score_56510151" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56510151); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cajun+Hell">Cajun Hell</a>  <span class="uid"><a href="//slashdot.org/~Cajun+Hell">( 725246 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56510151"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56510151"><p>When I buy stuff, I tend to usually go with the cheapest supplier. If Newegg has something for $10 less than Amazon, then I'm more likely to order from Newegg. If Amazon is cheaper, then I'm more likely to order from Amazon. (Batching issues (e.g. shipping cost) complicate things a little, of course, but it <em>basically</em> works like that.)
</p><p>I tend to treat local stores like that too. If one grocery store is cheaper than another (for the exact same items -- the catch is that not everything is quite the same), it'l<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56510151">

</div>
</div>

<div id="replyto_56510151"></div>

<ul id="group_56510151">
	<li id="hiddens_56510151" class="hide"></li>
</ul>

</li><li id="hidestring_56509519"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56509519">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56509543" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509543" class="commentstatus"></div>
<div id="comment_56509543" class="cw">
	<div id="comment_top_56509543" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509543" name="comment_link_56509543" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509543" onclick="return D2.setFocusComment(56509543)" >Keep It Up!</a>


		 	<span id="comment_score_56509543" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509543); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~painandgreed">painandgreed</a>  <span class="uid"><a href="//slashdot.org/~painandgreed">( 692585 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509543"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509543">If he just keeps doing it for a couple of more years, then hopefully, Blue Origin in 2020 will be where SpaceX was earlier this year. Of course, he's also got the ULA to fall back on if the New Glenn doesn't work out as they may need his rocket engine to stay in the game.</div>
	</div>

	<div class="commentSub" id="comment_sub_56509543">

</div>
</div>

<div id="replyto_56509543"></div>

<ul id="group_56509543">
	<li id="hiddens_56509543" class="hide"></li>
</ul>

</li><li id="tree_56509573" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509573" class="commentstatus"></div>
<div id="comment_56509573" class="cw">
	<div id="comment_top_56509573" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509573" name="comment_link_56509573" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509573" onclick="return D2.setFocusComment(56509573)" >So he&#226;(TM)s turning the White House into a si</a>


		 	<span id="comment_score_56509573" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509573); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~VoyagerRadio">VoyagerRadio</a>  <span class="uid"><a href="//slashdot.org/~VoyagerRadio">( 669156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509573"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509573">So he&#226;(TM)s turning the White House into a single-family home? Now that&#226;(TM)s ambitious!</div>
	</div>

	<div class="commentSub" id="comment_sub_56509573">

</div>
</div>

<div id="replyto_56509573"></div>

<ul id="group_56509573">
	<li id="hiddens_56509573" class="hide"></li>
</ul>

<ul id="commtree_56509573"><li id="tree_56509675" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509675" class="commentstatus"></div>
<div id="comment_56509675" class="cw">
	<div id="comment_top_56509675" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509675" name="comment_link_56509675" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509675" onclick="return D2.setFocusComment(56509675)" >Re:So he's turning the White House into...</a>


		 	<span id="comment_score_56509675" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509675); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~VoyagerRadio">VoyagerRadio</a>  <span class="uid"><a href="//slashdot.org/~VoyagerRadio">( 669156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509675"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509675">I posted my original comment from Chrome on my iPhone. Why did the apostrophes display as "&#226;(TM)"?</div>
	</div>

	<div class="commentSub" id="comment_sub_56509675">

</div>
</div>

<div id="replyto_56509675"></div>

<ul id="group_56509675">
	<li id="hiddens_56509675" class="hide"></li>
</ul>

<ul id="commtree_56509675"><li id="tree_56510007" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56510007" class="commentstatus"></div>
<div id="comment_56510007" class="cw">
	<div id="comment_top_56510007" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56510007" name="comment_link_56510007" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56510007" onclick="return D2.setFocusComment(56510007)" >Re:</a>


		 	<span id="comment_score_56510007" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56510007); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56510007"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56510007"><p>Chrome on iPhone is still WebKit in the background. Or it could also be an OS-level thing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56510007">

</div>
</div>

<div id="replyto_56510007"></div>

<ul id="group_56510007">
	<li id="hiddens_56510007" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56509587" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509587" class="commentstatus"></div>
<div id="comment_56509587" class="cw">
</div>

<div id="replyto_56509587"></div>

<ul id="group_56509587">
	<li id="hiddens_56509587" class="hide"></li>
</ul>

<ul id="commtree_56509587"><li id="tree_56509621" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509621" class="commentstatus"></div>
<div id="comment_56509621" class="cw">
	<div id="comment_top_56509621" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509621" name="comment_link_56509621" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509621" onclick="return D2.setFocusComment(56509621)" >Re:</a>


		 	<span id="comment_score_56509621" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509621); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XXongo">XXongo</a>  <span class="uid"><a href="//slashdot.org/~XXongo">( 3986865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509621"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509621">Yes, it was mentioned in a<nobr> <wbr></nobr>/. story back in November '17: <a href="https://science.slashdot.org/story/17/11/04/2348215/jeff-bezos-just-sold-11-billion-in-amazon-stock" title="slashdot.org">https://science.slashdot.org/s...</a> [slashdot.org]<nobr> <wbr></nobr>:<p><div class="quote"><p> Earlier this year, Bezos told reporters at a space symposium that he sells about $1 billion per year worth of Amazon stock to fund the company, according to Reuters...</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_56509621">

</div>
</div>

<div id="replyto_56509621"></div>

<ul id="group_56509621">
	<li id="hiddens_56509621" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56509589" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56509589" class="commentstatus"></div>
<div id="comment_56509589" class="cw">
	<div id="comment_top_56509589" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509589" name="comment_link_56509589" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509589" onclick="return D2.setFocusComment(56509589)" >Spendy</a>


		 	<span id="comment_score_56509589" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509589); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~afidel">afidel</a>  <span class="uid"><a href="//slashdot.org/~afidel">( 530433 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509589">		
		on Thursday April 26, 2018 @05:02PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509589">#56509589</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509589"><p>Wow, that's a LOT, SpaceX has said that the total cost for Falcon Heavy development was $500M, he's spending 2x that every year with zero ROI at this point. How can ULA hope to compete with a competitor taking most of the commercial launch market on one hand, and a rocket company with a sugar daddy with that deep of pockets on the other?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56509589">
<span class="ind"></span><a id="reply_link_56509589" class="btn link" href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56509589" onclick="D2.replyTo(56509589); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Spendy by afidel @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509589" data-title="Spendy">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Spendy by afidel" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509589" data-title="Spendy">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Spendy by afidel" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509589" data-title="Spendy">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12037187%26cid=56509589" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56509589" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56509589" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56509589"></div>

<ul id="group_56509589">
	<li id="hiddens_56509589" class="hide"></li>
</ul>

<ul id="commtree_56509589"><li id="tree_56509711" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56509711" class="commentstatus"></div>
<div id="comment_56509711" class="cw">
	<div id="comment_top_56509711" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509711" name="comment_link_56509711" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509711" onclick="return D2.setFocusComment(56509711)" >Re:Spendy</a>


		 	<span id="comment_score_56509711" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509711); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TechyImmigrant">TechyImmigrant</a>  <span class="uid"><a href="//slashdot.org/~TechyImmigrant">( 175943 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509711">		
		on Thursday April 26, 2018 @05:23PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509711">#56509711</a>)
		<small><a href="http://www.deadhat.com/" title="http://www.deadhat.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~TechyImmigrant/journal/" title="Tuesday May 08, 2007 @03:39PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509711"><p><div class="quote"><p>Wow, that's a LOT, SpaceX has said that the total cost for Falcon Heavy development was $500M, he's spending 2x that every year with zero ROI at this point. How can ULA hope to compete with a competitor taking most of the commercial launch market on one hand, and a rocket company with a sugar daddy with that deep of pockets on the other?</p></div><p>ULA has a much bigger sugar daddy in the form of the federal government.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56509711">
<span class="ind"></span><a id="reply_link_56509711" class="btn link" href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56509711" onclick="D2.replyTo(56509711); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56509589" onclick="return D2.selectParent(56509589)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Spendy by TechyImmigrant @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509711" data-title="Re:Spendy">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Spendy by TechyImmigrant" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509711" data-title="Re:Spendy">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Spendy by TechyImmigrant" data-url="https://science.slashdot.org/comments.pl?sid=12037187&cid=56509711" data-title="Re:Spendy">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=12037187%26cid=56509711" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56509711" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56509711" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56509711"></div>

<ul id="group_56509711">
	<li id="hiddens_56509711" class="hide"></li>
</ul>

<ul id="commtree_56509711"><li id="tree_56509885" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509885" class="commentstatus"></div>
<div id="comment_56509885" class="cw">
</div>

<div id="replyto_56509885"></div>

<ul id="group_56509885">
	<li id="hiddens_56509885" class="hide"></li>
</ul>

<ul id="commtree_56509885"><li id="tree_56510071" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56510071" class="commentstatus"></div>
<div id="comment_56510071" class="cw">
	<div id="comment_top_56510071" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56510071" name="comment_link_56510071" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56510071" onclick="return D2.setFocusComment(56510071)" >Re:</a>


		 	<span id="comment_score_56510071" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56510071); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TechyImmigrant">TechyImmigrant</a>  <span class="uid"><a href="//slashdot.org/~TechyImmigrant">( 175943 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56510071"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56510071"><p><div class="quote"><p>That doesn't mean the government isn't looking elsewhere. Musk is launching shit for the government at the moment as well, and if it continues to go well, they'll continue to use his services. ULA can either find a way to be profitable at a lower price point, or they'll shrink massively.</p><p>That being said, I don't think they'll die. Government contracts have lots of desire to keep competing companies afloat if possible. Hell, that's the only reason they even entertained the Falcon in the first place.</p></div><p>If it wasn't tied up with military projects, I suspect the competitive pressure on ULA would be much stronger.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56510071">

</div>
</div>

<div id="replyto_56510071"></div>

<ul id="group_56510071">
	<li id="hiddens_56510071" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56510121" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56510121" class="commentstatus"></div>
<div id="comment_56510121" class="cw">
</div>

<div id="replyto_56510121"></div>

<ul id="group_56510121">
	<li id="hiddens_56510121" class="hide"></li>
</ul>

</li><li id="hidestring_56509711"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56509711">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56509701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509701" class="commentstatus"></div>
<div id="comment_56509701" class="cw">
	<div id="comment_top_56509701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509701" name="comment_link_56509701" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509701" onclick="return D2.setFocusComment(56509701)" >Corporate Gobbledegook</a>


		 	<span id="comment_score_56509701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509701); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TechyImmigrant">TechyImmigrant</a>  <span class="uid"><a href="//slashdot.org/~TechyImmigrant">( 175943 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509701"><p>Liquidates = Sells</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56509701">

</div>
</div>

<div id="replyto_56509701"></div>

<ul id="group_56509701">
	<li id="hiddens_56509701" class="hide"></li>
</ul>

</li><li id="tree_56509755" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509755" class="commentstatus"></div>
<div id="comment_56509755" class="cw">
	<div id="comment_top_56509755" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509755" name="comment_link_56509755" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509755" onclick="return D2.setFocusComment(56509755)" >is competition bad or good?</a>


		 	<span id="comment_score_56509755" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509755); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~4wdloop">4wdloop</a>  <span class="uid"><a href="//slashdot.org/~4wdloop">( 1031398 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509755"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509755"><p>Could he not join forces w/ SpaceX? Would it be good or bad overall?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56509755">

</div>
</div>

<div id="replyto_56509755"></div>

<ul id="group_56509755">
	<li id="hiddens_56509755" class="hide"></li>
</ul>

<ul id="commtree_56509755"><li id="tree_56509837" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509837" class="commentstatus"></div>
<div id="comment_56509837" class="cw">
</div>

<div id="replyto_56509837"></div>

<ul id="group_56509837">
	<li id="hiddens_56509837" class="hide"></li>
</ul>

<ul id="commtree_56509837"><li id="tree_56510025" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56510025" class="commentstatus"></div>
<div id="comment_56510025" class="cw">
	<div id="comment_top_56510025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56510025" name="comment_link_56510025" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56510025" onclick="return D2.setFocusComment(56510025)" >Re:</a>


		 	<span id="comment_score_56510025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56510025); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56510025"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56510025"><p>It's not "Greed is good", it's "Greed is eternal". It's the 10th rule of acquisition.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56510025">

</div>
</div>

<div id="replyto_56510025"></div>

<ul id="group_56510025">
	<li id="hiddens_56510025" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56509903" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509903" class="commentstatus"></div>
<div id="comment_56509903" class="cw">
	<div id="comment_top_56509903" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509903" name="comment_link_56509903" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509903" onclick="return D2.setFocusComment(56509903)" >Re:</a>


		 	<span id="comment_score_56509903" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509903); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509903"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509903">Let me help you answer your own question:
<br> <br>
Do you (or would you, assuming this isn't the case for you) like only having the option to buy internet service from a single ISP?</div>
	</div>

	<div class="commentSub" id="comment_sub_56509903">

</div>
</div>

<div id="replyto_56509903"></div>

<ul id="group_56509903">
	<li id="hiddens_56509903" class="hide"></li>
</ul>

</li><li id="tree_56509955" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509955" class="commentstatus"></div>
<div id="comment_56509955" class="cw">
	<div id="comment_top_56509955" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509955" name="comment_link_56509955" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509955" onclick="return D2.setFocusComment(56509955)" >Re:</a>


		 	<span id="comment_score_56509955" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509955); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gavagai80">Gavagai80</a>  <span class="uid"><a href="//slashdot.org/~Gavagai80">( 1275204 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509955"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509955"><p>The only thing Bezos has that SpaceX could use is money. Perhaps in exchange for a $1B payment the BFR can be renamed Amazon Rocket.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56509955">

</div>
</div>

<div id="replyto_56509955"></div>

<ul id="group_56509955">
	<li id="hiddens_56509955" class="hide"></li>
</ul>

</li><li id="hidestring_56509755"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56509755">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56509765" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509765" class="commentstatus"></div>
<div id="comment_56509765" class="cw">
</div>

<div id="replyto_56509765"></div>

<ul id="group_56509765">
	<li id="hiddens_56509765" class="hide"></li>
</ul>

<ul id="commtree_56509765"><li id="tree_56509871" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56509871" class="commentstatus"></div>
<div id="comment_56509871" class="cw">
</div>

<div id="replyto_56509871"></div>

<ul id="group_56509871">
	<li id="hiddens_56509871" class="hide"></li>
</ul>

</li><li id="hidestring_56509765"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56509765">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56509813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56509813" class="commentstatus"></div>
<div id="comment_56509813" class="cw">
	<div id="comment_top_56509813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56509813" name="comment_link_56509813" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56509813" onclick="return D2.setFocusComment(56509813)" >Puff Piece</a>


		 	<span id="comment_score_56509813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56509813); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56509813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56509813"><blockquote><div><p>Bezos famously has numerous projects. He runs Amazon, owns The Washington Post, and is working on turning a mansion in Washington, DC, into a single-family home, to name a few.</p></div></blockquote><p>"Owning" a business that you do not actually manage is called an investment. In this case, it's an investment into protecting Amazon when the federal government finally decides to separate Amazon and Amazon Web Services (or some other carving of Amazon). Bezos runs Amazon quite well, although clearly by making some pretty one-sided de<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56509813">

</div>
</div>

<div id="replyto_56509813"></div>

<ul id="group_56509813">
	<li id="hiddens_56509813" class="hide"></li>
</ul>

</li><li id="tree_56510127" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56510127" class="commentstatus"></div>
<div id="comment_56510127" class="cw">
	<div id="comment_top_56510127" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56510127" name="comment_link_56510127" href="//science.slashdot.org/comments.pl?sid=12037187&amp;cid=56510127" onclick="return D2.setFocusComment(56510127)" >Amazon's P/E is 350</a>


		 	<span id="comment_score_56510127" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56510127); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~doug141">doug141</a>  <span class="uid"><a href="//slashdot.org/~doug141">( 863552 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56510127"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56510127"><p>If you buy AMZN today, you are paying $350 for every $1 of annual profit the company makes. A that rate, it'd take 350 years to make your money back. Good luck!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56510127">

</div>
</div>

<div id="replyto_56510127"></div>

<ul id="group_56510127">
	<li id="hiddens_56510127" class="hide"></li>
</ul>

</li><li id="tree_56510133" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56510133" class="commentstatus"></div>
<div id="comment_56510133" class="cw">
</div>

<div id="replyto_56510133"></div>

<ul id="group_56510133">
	<li id="hiddens_56510133" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=12037187&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">4 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//science.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 14;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 16;
		// D2.currents_total(33);

		D2.abbrev_comments({56509813:558,56510151:531,56509749:519});
		D2.noshow_comments([56509501,56509739,56509823,56509889,56510003,56509787,56509811,56509587,56509885,56510121,56509837,56509765,56509871,56510133]);
		D2.pieces_comments([56509515,56509749,56510151,56509543,56509573,56509675,56510007,56509621,56510071,56509701,56509755,56510025,56509903,56509955,56509813,56510127]);
		D2.init_hiddens([56509501,56509515,56509749,56509519,56509711,56509755,56509765,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(340181);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>737<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskidbtmprev">Trump Is Pulling US Out of Paris Climate Deal: Sources</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>685<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskidbtmprev">'Science Must Clean Up Its Act'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>677<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/18/01/18/2327204/why-people-dislike-really-smart-leaders?sdsrc=popbyskidbtmprev">Why People Dislike Really Smart Leaders</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>644<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/09/03/0141257/google-conducted-hollywood-interventions-to-change-look-of-computer-scientists?sdsrc=popbyskidbtmprev">Google Conducted Hollywood 'Interventions' To Change Look of Computer Scientists</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>555<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/11/21/1427235/flat-earther-plans-to-launch-homemade-manned-rocket?sdsrc=popbyskidbtmprev">Flat Earther Plans To Launch Homemade Manned Rocket</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/18/04/26/1946241/ski-lift-in-austria-left-control-panel-open-on-the-internet?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/18/04/26/1946241/ski-lift-in-austria-left-control-panel-open-on-the-internet?sdsrc=nextbtmprev">Ski Lift In Austria Left Control Panel Open On the Internet</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>0<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/18/04/26/1943227/new-c-ransomware-compiles-itself-at-runtime?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/18/04/26/1943227/new-c-ransomware-compiles-itself-at-runtime?sdsrc=prevbtmprev">New C# Ransomware Compiles Itself at Runtime</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>0<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=12037187&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">33</span> of <span class="totalcommentcnt">33</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"The way of the world is to praise dead saints and prosecute live ones."
 -- Nathaniel Howe</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }

</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?694">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?693">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->