<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '946525803881925974',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>China's Anti-Pollution Initiative Produces Stellar Results - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="hackingbear writes: China has declared war on its pollution -- one of the worst on the planet -- and now appears to be winning. Popular Mechanics reports: &#34;Over the past four years, pollution in China's major cities has decreased by an average of 32 percent, with some cities seeing an even bigger dr...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="science.slashdot.org">
		<meta property="og:url" content="https://science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="China's Anti-Pollution Initiative Produces Stellar Results - Slashdot">
		<meta property="og:description" content="hackingbear writes: China has declared war on its pollution -- one of the worst on the planet -- and now appears to be winning. Popular Mechanics reports: &#34;Over the past four years, pollution in China's major cities has decreased by an average of 32 percent, with some cities seeing an even bigger dr...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/china_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/338355" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?99e6c9e30a015780" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?99e6c9e30a015780" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?99e6c9e30a015780" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?99e6c9e30a015780">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?99e6c9e30a015780"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?99e6c9e30a015780" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//science.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotScience" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //science.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-98444759" data-fhid="98444759" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">98444759</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-98444759">
			<a href="//science.slashdot.org/index2.pl?fhfilter=china" onclick="return addfhfilter('china');">
			
				<img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China" title="China">
			
		</a>
		
	
		
		
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=earth" onclick="return addfhfilter('earth');">
			
				<img src="//a.fsdn.com/sd/topics/earth_64.png" width="64" height="64" alt="Earth" title="Earth">
			
		</a>
		
	
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=science" onclick="return addfhfilter('science');">
			
				<img src="//a.fsdn.com/sd/topics/science_64.png" width="64" height="64" alt="Science" title="Science">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-98444759" class="story-title"> <a   href="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results">China's Anti-Pollution Initiative Produces Stellar Results</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.popularmechanics.com/science/environment/a19410028/chinas-anti-pollution-initiative-produces-stellar-results/"  title="External link - https://www.popularmechanics.com/science/environment/a19410028/chinas-anti-pollution-initiative-produces-stellar-results/" target="_blank"> (popularmechanics.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-98444759" >36</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results#comments" title="">36</a></span>
		
	</h2>
	<div class="details" id="details-98444759">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-98444759" datetime="on Tuesday March 13, 2018 @09:30PM">on Tuesday March 13, 2018 @09:30PM</time>
		
		
			 from the <span class="dept-text">cause-and-effect</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-98444759">
	
		
	

	
		
		<div id="text-98444759" class="p">
			
		 	
				<a href="/~hackingbear">hackingbear</a> writes: <i>China has declared war on its pollution -- one of the worst on the planet -- and now appears to be winning. Popular Mechanics reports: "Over the past four years, <a href="https://www.popularmechanics.com/science/environment/a19410028/chinas-anti-pollution-initiative-produces-stellar-results/">pollution in China's major cities has decreased by an average of 32 percent</a>, with some cities seeing an even bigger drop, <a href="https://www.nytimes.com/2018/03/12/upshot/china-pollution-environment-longer-lives.html">according to professor Michael Greenstone of the Energy Policy Institute</a>. This decline comes after several aggressive policies implemented by the Chinese government, including prohibiting the building of new coal plants, forcing existing plants to reduce their emissions, lowering the amount of automobile traffic, and closing down some steel mills and coal mines. Some cities, like Beijing, have achieved even greater reductions in air pollution. Beijing has seen a 35 percent drop in particulates, while the city of Shijiazhuang saw a 39 percent drop. China has prioritized pollution reduction in these cities, with the government spending over $120 billion in Beijing alone." </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-98444759" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results"
								  data-janrain-title="China's Anti-Pollution Initiative Produces Stellar Results"
								  data-janrain-message="China's Anti-Pollution Initiative Produces Stellar Results @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-98444759" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/china" target="_blank">china</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/health" target="_blank">health</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/science" target="_blank">science</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/18/03/13/2334202/youtube-will-add-information-from-wikipedia-to-videos-about-conspiracies?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/18/03/13/2115241/new-yorks-subway-is-slow-because-they-slowed-down-the-trains-after-a-1995-accident?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/18/03/13/2334202/youtube-will-add-information-from-wikipedia-to-videos-about-conspiracies?sdsrc=prev">YouTube Will Add Information From Wikipedia To Videos About Conspiracies </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskid">Trump Is Pulling US Out of Paris Climate Deal: Sources</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskid">'Science Must Clean Up Its Act'</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/18/01/18/2327204/why-people-dislike-really-smart-leaders?sdsrc=popbyskid">Why People Dislike Really Smart Leaders</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/09/03/0141257/google-conducted-hollywood-interventions-to-change-look-of-computer-scientists?sdsrc=popbyskid">Google Conducted Hollywood 'Interventions' To Change Look of Computer Scientists</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/04/05/1319240/were-creating-a-perfect-storm-of-unprecedented-global-warming?sdsrc=popbyskid">We're Creating a Perfect Storm of Unprecedented Global Warming</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//science.slashdot.org/submission/7993891/chinas-anti-pollution-initiative-produces-stellar-results?sdsrc=rel" href="#">Submission: China's Anti-Pollution Initiative Produces Stellar Results</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/18/03/13/2115241/new-yorks-subway-is-slow-because-they-slowed-down-the-trains-after-a-1995-accident?sdsrc=next">New York's Subway Is Slow Because They Slowed Down the Trains After A 1995 Accident</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results" title="Back to Article - China's Anti-Pollution Initiative Produces Stellar Results">China's Anti-Pollution Initiative Produces Stellar Results</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - China's Anti-Pollution Initiative Produces Stellar Results" href="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results">China's Anti-Pollution Initiative Produces Stellar Results</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//science.slashdot.org/search.pl?op=comments&amp;sid=11852579" class="btn">Search <span class="totalcommentcnt">37</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//science.slashdot.org/comments.pl?sid=11852579">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//science.slashdot.org/search.pl?op=comments&amp;sid=11852579" class="ui-icon search_comments">Search <span class="totalcommentcnt">37</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//science.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/03/13/2047223/chinas-anti-pollution-initiative-produces-stellar-results/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?99e6c9e30a015780" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56256223" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256223" class="commentstatus"></div>
<div id="comment_56256223" class="cw">
</div>

<div id="replyto_56256223"></div>

<ul id="group_56256223">
	<li id="hiddens_56256223" class="hide"></li>
</ul>

<ul id="commtree_56256223"><li id="tree_56256313" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256313" class="commentstatus"></div>
<div id="comment_56256313" class="cw">
</div>

<div id="replyto_56256313"></div>

<ul id="group_56256313">
	<li id="hiddens_56256313" class="hide"></li>
</ul>

<ul id="commtree_56256313"><li id="tree_56256363" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256363" class="commentstatus"></div>
<div id="comment_56256363" class="cw">
</div>

<div id="replyto_56256363"></div>

<ul id="group_56256363">
	<li id="hiddens_56256363" class="hide"></li>
</ul>

<ul id="commtree_56256363"><li id="tree_56256483" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256483" class="commentstatus"></div>
<div id="comment_56256483" class="cw">
</div>

<div id="replyto_56256483"></div>

<ul id="group_56256483">
	<li id="hiddens_56256483" class="hide"></li>
</ul>

<ul id="commtree_56256483"><li id="tree_56256677" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256677" class="commentstatus"></div>
<div id="comment_56256677" class="cw">
</div>

<div id="replyto_56256677"></div>

<ul id="group_56256677">
	<li id="hiddens_56256677" class="hide"></li>
</ul>

</li><li id="hidestring_56256483"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256483">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56256363"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256363">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56256313"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256313">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56256223"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256223">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56256227" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256227" class="commentstatus"></div>
<div id="comment_56256227" class="cw">
</div>

<div id="replyto_56256227"></div>

<ul id="group_56256227">
	<li id="hiddens_56256227" class="hide"></li>
</ul>

</li><li id="tree_56256269" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256269" class="commentstatus"></div>
<div id="comment_56256269" class="cw">
</div>

<div id="replyto_56256269"></div>

<ul id="group_56256269">
	<li id="hiddens_56256269" class="hide"></li>
</ul>

<ul id="commtree_56256269"><li id="tree_56256461" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256461" class="commentstatus"></div>
<div id="comment_56256461" class="cw">
</div>

<div id="replyto_56256461"></div>

<ul id="group_56256461">
	<li id="hiddens_56256461" class="hide"></li>
</ul>

</li><li id="hidestring_56256269"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256269">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56256273" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256273" class="commentstatus"></div>
<div id="comment_56256273" class="cw">
</div>

<div id="replyto_56256273"></div>

<ul id="group_56256273">
	<li id="hiddens_56256273" class="hide"></li>
</ul>

<ul id="commtree_56256273"><li id="tree_56256385" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256385" class="commentstatus"></div>
<div id="comment_56256385" class="cw">
</div>

<div id="replyto_56256385"></div>

<ul id="group_56256385">
	<li id="hiddens_56256385" class="hide"></li>
</ul>

<ul id="commtree_56256385"><li id="tree_56256633" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256633" class="commentstatus"></div>
<div id="comment_56256633" class="cw">
	<div id="comment_top_56256633" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256633" name="comment_link_56256633" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256633" onclick="return D2.setFocusComment(56256633)" >Re:</a>


		 	<span id="comment_score_56256633" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256633); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z80a">Z80a</a>  <span class="uid"><a href="//slashdot.org/~Z80a">( 971949 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256633"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256633"><p>While its still the same quantity being produced, the japanese companies are probably a lot more careful on what they do with the stuff, which ends reducing the quantity of chemicals released on the environment.<br>So better than nothing i suppose.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256633">

</div>
</div>

<div id="replyto_56256633"></div>

<ul id="group_56256633">
	<li id="hiddens_56256633" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56256609" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256609" class="commentstatus"></div>
<div id="comment_56256609" class="cw">
</div>

<div id="replyto_56256609"></div>

<ul id="group_56256609">
	<li id="hiddens_56256609" class="hide"></li>
</ul>

<ul id="commtree_56256609"><li id="tree_56256779" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256779" class="commentstatus"></div>
<div id="comment_56256779" class="cw">
</div>

<div id="replyto_56256779"></div>

<ul id="group_56256779">
	<li id="hiddens_56256779" class="hide"></li>
</ul>

</li><li id="hidestring_56256609"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256609">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56256617" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256617" class="commentstatus"></div>
<div id="comment_56256617" class="cw">
</div>

<div id="replyto_56256617"></div>

<ul id="group_56256617">
	<li id="hiddens_56256617" class="hide"></li>
</ul>

</li><li id="hidestring_56256273"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256273">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56256317" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256317" class="commentstatus"></div>
<div id="comment_56256317" class="cw">
</div>

<div id="replyto_56256317"></div>

<ul id="group_56256317">
	<li id="hiddens_56256317" class="hide"></li>
</ul>

</li><li id="tree_56256335" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256335" class="commentstatus"></div>
<div id="comment_56256335" class="cw">
</div>

<div id="replyto_56256335"></div>

<ul id="group_56256335">
	<li id="hiddens_56256335" class="hide"></li>
</ul>

</li><li id="tree_56256339" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256339" class="commentstatus"></div>
<div id="comment_56256339" class="cw">
</div>

<div id="replyto_56256339"></div>

<ul id="group_56256339">
	<li id="hiddens_56256339" class="hide"></li>
</ul>

</li><li id="tree_56256349" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56256349" class="commentstatus"></div>
<div id="comment_56256349" class="cw">
	<div id="comment_top_56256349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256349" name="comment_link_56256349" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256349" onclick="return D2.setFocusComment(56256349)" >anecdotal </a>


		 	<span id="comment_score_56256349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256349); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rvr">rvr</a>  <span class="uid"><a href="//slashdot.org/~rvr">( 15565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256349">		
		on Tuesday March 13, 2018 @10:10PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256349">#56256349</a>)
		<small><a href="http://rtfm.ca/" title="http://rtfm.ca/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256349"><p>As someone living here, I have to say that I do see more blue sky and less haze than I used to.<br>My phone displays the Air Quality Index and today it is bad - mid 200s. There used to be 400 days but they do *seem* fewer. Tomorrow is 12 and friday is 39.<br>Because the government is all powerful, they shut down 1000s of polluting businesses in Beijing and put in place requirements that made it hard for them to return to business unless they cleaned up their emissions. Of course there are complaints, but Chinese like Americans complain about government, but the Chinese mostly move on as recourse is limited and they know it.<br>I am limiting my stay here (one year) because of the pollution, but I may waver in that. That is, waver tomorrow, but not today.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256349">
<span class="ind"></span><a id="reply_link_56256349" class="btn link" href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56256349" onclick="D2.replyTo(56256349); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="anecdotal  by rvr @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256349" data-title="anecdotal ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="anecdotal  by rvr" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256349" data-title="anecdotal ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="anecdotal  by rvr" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256349" data-title="anecdotal ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11852579%26cid=56256349" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56256349" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56256349" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56256349"></div>

<ul id="group_56256349">
	<li id="hiddens_56256349" class="hide"></li>
</ul>

<ul id="commtree_56256349"><li id="tree_56256421" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256421" class="commentstatus"></div>
<div id="comment_56256421" class="cw">
</div>

<div id="replyto_56256421"></div>

<ul id="group_56256421">
	<li id="hiddens_56256421" class="hide"></li>
</ul>

<ul id="commtree_56256421"><li id="tree_56256445" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256445" class="commentstatus"></div>
<div id="comment_56256445" class="cw">
	<div id="comment_top_56256445" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256445" name="comment_link_56256445" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256445" onclick="return D2.setFocusComment(56256445)" >Re:</a>


		 	<span id="comment_score_56256445" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256445); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rvr">rvr</a>  <span class="uid"><a href="//slashdot.org/~rvr">( 15565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256445"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256445"><p>I did not know that Beijing was China, thanks.<br>Complaints about the harsh closure of many businesses (many factories) in Beijing (not China).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256445">

</div>
</div>

<div id="replyto_56256445"></div>

<ul id="group_56256445">
	<li id="hiddens_56256445" class="hide"></li>
</ul>

</li><li id="tree_56256513" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256513" class="commentstatus"></div>
<div id="comment_56256513" class="cw">
</div>

<div id="replyto_56256513"></div>

<ul id="group_56256513">
	<li id="hiddens_56256513" class="hide"></li>
</ul>

</li><li id="hidestring_56256421"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256421">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56256631" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256631" class="commentstatus"></div>
<div id="comment_56256631" class="cw">
</div>

<div id="replyto_56256631"></div>

<ul id="group_56256631">
	<li id="hiddens_56256631" class="hide"></li>
</ul>

<ul id="commtree_56256631"><li id="tree_56256685" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256685" class="commentstatus"></div>
<div id="comment_56256685" class="cw">
	<div id="comment_top_56256685" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256685" name="comment_link_56256685" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256685" onclick="return D2.setFocusComment(56256685)" >Re:</a>


		 	<span id="comment_score_56256685" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256685); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Walter+White">Walter White</a>  <span class="uid"><a href="//slashdot.org/~Walter+White">( 1573805 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256685"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256685"><p>Probably some low hanging fruit as well. WRT pollution I think they have a lot of low hanging fruit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256685">

</div>
</div>

<div id="replyto_56256685"></div>

<ul id="group_56256685">
	<li id="hiddens_56256685" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56256349"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256349">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56256383" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256383" class="commentstatus"></div>
<div id="comment_56256383" class="cw">
	<div id="comment_top_56256383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256383" name="comment_link_56256383" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256383" onclick="return D2.setFocusComment(56256383)" >There's a lot of admiration for China</a>


		 	<span id="comment_score_56256383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256383); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DNS-and-BIND">DNS-and-BIND</a>  <span class="uid"><a href="//slashdot.org/~DNS-and-BIND">( 461968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256383"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256383"><span class="substr"> </span><a href="http://www.nytimes.com/2009/09/09/opinion/09friedman.html" title="nytimes.com" rel="nofollow">A lot of people, including the New York Times, admire China's system and say that it's better than what we have in America.</a> [nytimes.com]  China is achieving great results with enlightened leadership and this cut in pollution is a shining success story.  America couldn't have done it, there would be lawsuits and regulatory capture in the EPA and other important federal agencies.  Who's to say the Times is wrong?<blockquote><div><p>There is only one thing worse than one-party autocracy, and that is one-party democracy, which is what we have</p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_56256383">

</div>
</div>

<div id="replyto_56256383"></div>

<ul id="group_56256383">
	<li id="hiddens_56256383" class="hide"></li>
</ul>

<ul id="commtree_56256383"><li id="tree_56256471" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256471" class="commentstatus"></div>
<div id="comment_56256471" class="cw">
</div>

<div id="replyto_56256471"></div>

<ul id="group_56256471">
	<li id="hiddens_56256471" class="hide"></li>
</ul>

<ul id="commtree_56256471"><li id="tree_56256721" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256721" class="commentstatus"></div>
<div id="comment_56256721" class="cw">
	<div id="comment_top_56256721" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256721" name="comment_link_56256721" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256721" onclick="return D2.setFocusComment(56256721)" >Re:  There's a lot of admiration for China</a>


		 	<span id="comment_score_56256721" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256721); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~javaman235">javaman235</a>  <span class="uid"><a href="//slashdot.org/~javaman235">( 461502 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256721"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256721"><p>It's true. The crazy thing is the emergence of strong state sentiments on the American right, the wave Trump is trying to ride. A decade ago you'd never hear collectivist insults like "snowflake" thrown around with talk of building to block cheap labor, or a desire to curtail global trade. The swing from libertarian to populist shows desire for govt that can actually get stuff done.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256721">

</div>
</div>

<div id="replyto_56256721"></div>

<ul id="group_56256721">
	<li id="hiddens_56256721" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56256477" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256477" class="commentstatus"></div>
<div id="comment_56256477" class="cw">
	<div id="comment_top_56256477" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256477" name="comment_link_56256477" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256477" onclick="return D2.setFocusComment(56256477)" >Re:</a>


		 	<span id="comment_score_56256477" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256477); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bing+Tsher+E">Bing Tsher E</a>  <span class="uid"><a href="//slashdot.org/~Bing+Tsher+E">( 943915 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256477"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256477"><p>The New York Times should then move their editorial staff to China.  Relocate the whole operation.  In today's online globalized world, they should have no problem editing and producing the New York Times from any number of locations in China.</p><p>Get them packing up their belongs into boxes and MOVE EM OUT!  They should thrive in China's political culture.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256477">

</div>
</div>

<div id="replyto_56256477"></div>

<ul id="group_56256477">
	<li id="hiddens_56256477" class="hide"></li>
</ul>

</li><li id="tree_56256515" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56256515" class="commentstatus"></div>
<div id="comment_56256515" class="cw">
	<div id="comment_top_56256515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256515" name="comment_link_56256515" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256515" onclick="return D2.setFocusComment(56256515)" >Re:There's a lot of admiration for China</a>


		 	<span id="comment_score_56256515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256515); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RazorSharp">RazorSharp</a>  <span class="uid"><a href="//slashdot.org/~RazorSharp">( 1418697 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256515">		
		on Tuesday March 13, 2018 @10:55PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256515">#56256515</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256515"><p>The New York Times likes to put over-the-top columns on the op-ed page from both sides of the aisle. It's disingenuous for you to claim that the column you cited is indicative of the opinions of those who run the company. They frequently have two columns on the same page that contradict one another. Does that mean that the New York Times has paradoxical opinions? No. It means it's an op-ed page.</p><p>Even if you take that article to represent the paper's opinion, you misconstrue the author's point. He's not praising China's political structure as much as he's criticizing the ineffectualness of America's system. Considering that your post is so tongue-in-cheek, it would seem that you ought to recognize the same tone in the article you cite.</p><p>You're trolling and trying to turn a non-political story into a political discussion.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256515">
<span class="ind"></span><a id="reply_link_56256515" class="btn link" href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56256515" onclick="D2.replyTo(56256515); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56256383" onclick="return D2.selectParent(56256383)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:There's a lot of admiration for China by RazorSharp @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256515" data-title="Re:There's a lot of admiration for China">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:There's a lot of admiration for China by RazorSharp" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256515" data-title="Re:There's a lot of admiration for China">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:There's a lot of admiration for China by RazorSharp" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256515" data-title="Re:There's a lot of admiration for China">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11852579%26cid=56256515" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56256515" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56256515" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56256515"></div>

<ul id="group_56256515">
	<li id="hiddens_56256515" class="hide"></li>
</ul>

</li><li id="tree_56256525" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256525" class="commentstatus"></div>
<div id="comment_56256525" class="cw">
</div>

<div id="replyto_56256525"></div>

<ul id="group_56256525">
	<li id="hiddens_56256525" class="hide"></li>
</ul>

</li><li id="hidestring_56256383"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256383">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56256397" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56256397" class="commentstatus"></div>
<div id="comment_56256397" class="cw">
	<div id="comment_top_56256397" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256397" name="comment_link_56256397" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256397" onclick="return D2.setFocusComment(56256397)" >Lacking context in all sources...</a>


		 	<span id="comment_score_56256397" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256397); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256397">		
		on Tuesday March 13, 2018 @10:22PM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256397">#56256397</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256397"><p>A win is a win, and of course a drastic reduction in pollution for China is a great thing.<br>But all the sources sounds extremely one sided, like propaganda or something.<br>32% decrease OF WHAT?</p><p>Because you know, there is a big difference between reducing 32% of normal pollution that's expected on any major urban center, and reducing 32% of a smog so dense and deadly that it looks like you are around a volcano that just erupted.</p><p>Yes, an improvement is still an improvement, but for those curious not about the reduction but about the current state, here's a more informative map:<br><a href="http://berkeleyearth.org/air-quality-real-time-map/" title="berkeleyearth.org">http://berkeleyearth.org/air-q...</a> [berkeleyearth.org]</p><p>So the thing is, yes, 32% reduction is awesome, but it's still nowhere near good enough. It's not even close even to major urban centers in the rest of the world.<br>To get to the same level of some other countries, China would probably need something more towards 70 or 80% reduction.</p><p>And yes, I know that China's air polution problem is largely the fault of basically the entire global industrialized society - the polution is there because most major countries with the biggest economies in the world just shifted the entire industrial production, with all it's polution problems, straight to China, where we all knew regulation was lax, and welfare basically doesn't exist. So this isn't an attack against China.</p><p>But perhaps let's not celebrate too much when we still have such a long way to go...<br>I'm only saying this because perhaps some people don't realize how bad it really is there. It is not a joke when people say that kids, seniors and people with some health conditions could straight up die and suffocate in a normal hot day in some chinese cities without warning, while they could live pretty well in other parts of the world.<br>There were days when people walking around on big city streets there got home looking like they just emerged out of a coal mine - exposed skin brown or black with layers of particulate matter.<br>India is another country that will have to do a whole ton of work and invest a whole ton of money to get their pollution levels back to a tolerable state. And both countries needs help on this, because in the end it affects all of us.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256397">
<span class="ind"></span><a id="reply_link_56256397" class="btn link" href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56256397" onclick="D2.replyTo(56256397); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Lacking context in all sources... by XSportSeeker @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256397" data-title="Lacking context in all sources...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Lacking context in all sources... by XSportSeeker" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256397" data-title="Lacking context in all sources...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Lacking context in all sources... by XSportSeeker" data-url="https://science.slashdot.org/comments.pl?sid=11852579&cid=56256397" data-title="Lacking context in all sources...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11852579%26cid=56256397" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56256397" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56256397" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56256397"></div>

<ul id="group_56256397">
	<li id="hiddens_56256397" class="hide"></li>
</ul>

<ul id="commtree_56256397"><li id="tree_56256605" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256605" class="commentstatus"></div>
<div id="comment_56256605" class="cw">
</div>

<div id="replyto_56256605"></div>

<ul id="group_56256605">
	<li id="hiddens_56256605" class="hide"></li>
</ul>

</li><li id="hidestring_56256397"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56256397">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56256431" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256431" class="commentstatus"></div>
<div id="comment_56256431" class="cw">
	<div id="comment_top_56256431" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256431" name="comment_link_56256431" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256431" onclick="return D2.setFocusComment(56256431)" >Seems very close to the 1970s U.S. experience</a>


		 	<span id="comment_score_56256431" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256431); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Maxo-Texas">Maxo-Texas</a>  <span class="uid"><a href="//slashdot.org/~Maxo-Texas">( 864189 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256431"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256431"><p>We had rivers catching on fire and the government got serious about the pollution.</p><p>It remained serious until fairly recently.   It's been backsliding in republican areas for a while.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256431">

</div>
</div>

<div id="replyto_56256431"></div>

<ul id="group_56256431">
	<li id="hiddens_56256431" class="hide"></li>
</ul>

</li><li id="tree_56256485" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256485" class="commentstatus"></div>
<div id="comment_56256485" class="cw">
	<div id="comment_top_56256485" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256485" name="comment_link_56256485" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256485" onclick="return D2.setFocusComment(56256485)" >Stellar Results</a>


		 	<span id="comment_score_56256485" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256485); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mentil">mentil</a>  <span class="uid"><a href="//slashdot.org/~mentil">( 1748130 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256485"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256485"><p>I've read this comic already. Superman throws the waste into the Sun, right?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256485">

</div>
</div>

<div id="replyto_56256485"></div>

<ul id="group_56256485">
	<li id="hiddens_56256485" class="hide"></li>
</ul>

</li><li id="tree_56256547" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56256547" class="commentstatus"></div>
<div id="comment_56256547" class="cw">
</div>

<div id="replyto_56256547"></div>

<ul id="group_56256547">
	<li id="hiddens_56256547" class="hide"></li>
</ul>

</li><li id="tree_56256651" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256651" class="commentstatus"></div>
<div id="comment_56256651" class="cw">
	<div id="comment_top_56256651" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256651" name="comment_link_56256651" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256651" onclick="return D2.setFocusComment(56256651)" >They Have Access to OSHA and EPA Documents...</a>


		 	<span id="comment_score_56256651" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256651); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~IonOtter">IonOtter</a>  <span class="uid"><a href="//slashdot.org/~IonOtter">( 629215 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256651"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256651"><p>We've already been through this, here in the US and Europe.  They don't have to repeat all of our mistakes, and our multiple environmental and regulatory agencies make everything freely accessible to anyone who wants them.</p><p>So it should be no surprise when they make rapid advances in cleaning up things, once they get the word from on high.</p><p>No, what <i> <b>IS</b><span class="substr"> </span> </i>  a surprise, is the fact that the word came down from on high.</p><p>It's almost as if the wealthy and powerful within China realized, "Oh, shit!  I don't have anywher</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256651">

</div>
</div>

<div id="replyto_56256651"></div>

<ul id="group_56256651">
	<li id="hiddens_56256651" class="hide"></li>
</ul>

<ul id="commtree_56256651"><li id="tree_56256725" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256725" class="commentstatus"></div>
<div id="comment_56256725" class="cw">
	<div id="comment_top_56256725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256725" name="comment_link_56256725" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256725" onclick="return D2.setFocusComment(56256725)" >Re:</a>


		 	<span id="comment_score_56256725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256725); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Narcocide">Narcocide</a>  <span class="uid"><a href="//slashdot.org/~Narcocide">( 102829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256725"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256725"><p><div class="quote"><p>This is a realization which the rich and powerful of the US and Europe have yet to arrive at.</p></div><p>Of course not, because they all still think they'll be able to flee to China.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256725">

</div>
</div>

<div id="replyto_56256725"></div>

<ul id="group_56256725">
	<li id="hiddens_56256725" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56256683" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56256683" class="commentstatus"></div>
<div id="comment_56256683" class="cw">
	<div id="comment_top_56256683" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56256683" name="comment_link_56256683" href="//science.slashdot.org/comments.pl?sid=11852579&amp;cid=56256683" onclick="return D2.setFocusComment(56256683)" >It shouldn't take much</a>


		 	<span id="comment_score_56256683" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56256683); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56256683"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56256683"><p>Going from effectively zero pollution controls to basically any pollution controls should show a big improvement.</p><p>If they institute some genuinely strict controls, they ought to <em>really</em> be able to make a major impact.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56256683">

</div>
</div>

<div id="replyto_56256683"></div>

<ul id="group_56256683">
	<li id="hiddens_56256683" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11852579&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">8 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//science.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 23;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 11;
		// D2.currents_total(37);

		D2.abbrev_comments({56256651:378,56256383:0});
		D2.noshow_comments([56256223,56256313,56256363,56256483,56256677,56256227,56256269,56256461,56256273,56256385,56256609,56256779,56256617,56256317,56256335,56256339,56256421,56256513,56256631,56256471,56256525,56256605,56256547]);
		D2.pieces_comments([56256633,56256445,56256685,56256383,56256721,56256477,56256431,56256485,56256651,56256725,56256683]);
		D2.init_hiddens([56256483,56256363,56256313,56256223,56256269,56256609,56256273,56256421,56256349,56256383,56256397,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(338355);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>737<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskidbtmprev">Trump Is Pulling US Out of Paris Climate Deal: Sources</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>685<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskidbtmprev">'Science Must Clean Up Its Act'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>677<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/18/01/18/2327204/why-people-dislike-really-smart-leaders?sdsrc=popbyskidbtmprev">Why People Dislike Really Smart Leaders</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>644<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/09/03/0141257/google-conducted-hollywood-interventions-to-change-look-of-computer-scientists?sdsrc=popbyskidbtmprev">Google Conducted Hollywood 'Interventions' To Change Look of Computer Scientists</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>620<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/04/05/1319240/were-creating-a-perfect-storm-of-unprecedented-global-warming?sdsrc=popbyskidbtmprev">We're Creating a Perfect Storm of Unprecedented Global Warming</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/03/13/2115241/new-yorks-subway-is-slow-because-they-slowed-down-the-trains-after-a-1995-accident?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/transportation_64.png" width="64" height="64" alt="Transportation"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/03/13/2115241/new-yorks-subway-is-slow-because-they-slowed-down-the-trains-after-a-1995-accident?sdsrc=nextbtmprev">New York's Subway Is Slow Because They Slowed Down the Trains After A 1995 Accident</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>15<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/03/13/2334202/youtube-will-add-information-from-wikipedia-to-videos-about-conspiracies?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/wikipedia_64.png" width="64" height="64" alt="Wikipedia"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/03/13/2334202/youtube-will-add-information-from-wikipedia-to-videos-about-conspiracies?sdsrc=prevbtmprev">YouTube Will Add Information From Wikipedia To Videos About Conspiracies</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>69<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=11852579&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">37</span> of <span class="totalcommentcnt">37</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>He's dead, Jim.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?146">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?318">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->