<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '409566920241342202',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="SpaceX is about to launch two demonstration satellites, and it is on track to get the Federal Communications Commission's permission to offer satellite internet service in the U.S. &#34;Neither development is surprising, but they're both necessary steps for SpaceX to enter the satellite broadband market...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="science.slashdot.org">
		<meta property="og:url" content="https://science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband">
	    
		<meta property="og:title" content="SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband - Slashdot">
		<meta property="og:description" content="SpaceX is about to launch two demonstration satellites, and it is on track to get the Federal Communications Commission's permission to offer satellite internet service in the U.S. &#34;Neither development is surprising, but they're both necessary steps for SpaceX to enter the satellite broadband market...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/space_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/337389" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?8bbc740c9f57b6df" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?8bbc740c9f57b6df">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?8bbc740c9f57b6df"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//science.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotScience" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //science.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97357915" data-fhid="97357915" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97357915</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97357915">
			<a href="//science.slashdot.org/index2.pl?fhfilter=space" onclick="return addfhfilter('space');">
			
				<img src="//a.fsdn.com/sd/topics/space_64.png" width="64" height="64" alt="Space" title="Space">
			
		</a>
		
	
		
		
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97357915" class="story-title"> <a   href="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband">SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://arstechnica.com/information-technology/2018/02/spacexs-satellite-broadband-nears-fcc-approval-and-first-test-launch/"  title="External link - https://arstechnica.com/information-technology/2018/02/spacexs-satellite-broadband-nears-fcc-approval-and-first-test-launch/" target="_blank"> (arstechnica.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97357915" >45</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband#comments" title="">45</a></span>
		
	</h2>
	<div class="details" id="details-97357915">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-97357915" datetime="on Thursday February 15, 2018 @02:00AM">on Thursday February 15, 2018 @02:00AM</time>
		
		
			 from the <span class="dept-text">slow-and-steady</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97357915">
	
		
	

	
		
		<div id="text-97357915" class="p">
			
		 	
				SpaceX is about to launch two demonstration satellites, and it is <a href="https://arstechnica.com/information-technology/2018/02/spacexs-satellite-broadband-nears-fcc-approval-and-first-test-launch/">on track to get the Federal Communications Commission's permission to offer satellite internet service in the U.S</a>. "Neither development is surprising, but they're both necessary steps for SpaceX to enter the satellite broadband market," reports Ars Technica. "SpaceX is one of several companies planning low-Earth orbit satellite broadband networks that could offer much higher speeds and much lower latency than existing satellite internet services." From the report: <i> Today, FCC Chairman Ajit Pai <a href="https://apps.fcc.gov/edocs_public/attachmatch/DOC-349224A1.pdf">proposed</a> approving SpaceX's application "to provide broadband services using satellite technologies in the United States and on a global basis," a commission announcement said. SpaceX would be the fourth company to receive such an approval from the FCC, after OneWeb, Space Norway, and Telesat. "These approvals are the first of their kind for a new generation of large, non-geostationary satellite orbit, fixed-satellite service systems, and the Commission continues to process other, similar requests," the FCC said today. SpaceX's application has undergone "careful review" by the FCC's satellite engineering experts, according to Pai. "If adopted, it would be the first approval given to an American-based company to provide broadband services using a new generation of low-Earth orbit satellite technologies," Pai said.
<br> <br>
Separately, CNET <a href="https://www.cnet.com/news/spacex-elon-musk-launches-internet-satellites-saturday-falcon-9/?ftag=COS-05-10aaa0b&amp;linkId=48064127">reported yesterday</a> that SpaceX's Falcon 9 launch on Saturday will include "[t]he first pair of demonstration satellites for the company's 'Starlink' service." The demonstration launch is confirmed in SpaceX's FCC filings. One SpaceX <a href="https://c-6rtwjumjzx7877x24fuux78x2ekhhx2elta.g00.cnet.com/g00/3_c-6bbb.hsjy.htr_/c-6RTWJUMJZX77x24myyux78x3ax2fx2ffuux78.khh.ltax2fjqx78x2fLjyFyy.myrqx3fnix3d759142x26cx3d._$/$/$?i10c.ua=1">filing this month</a> mentions that a secondary payload on Saturday's Falcon 9 <a href="https://spaceflight101.com/events/falcon-9-paz/">launch</a> will include "two experimental non-geostationary orbit satellites, Microsat-2a and -2b." Those are the two satellites that SpaceX <a href="https://apps.fcc.gov/els/GetAtt.html?id=197815&amp;x=.">previously said</a> would be used in its first phase of broadband testing. </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97357915" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband"
								  data-janrain-title="SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband"
								  data-janrain-message="SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97357915" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/fcc" target="_blank">fcc</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/space" target="_blank">space</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/18/02/15/0114233/ultra-processed-foods-may-be-linked-to-cancer-says-study?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/18/02/15/0548231/cryptocurrency-miners-are-limiting-the-search-for-alien-life-now?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/18/02/15/0114233/ultra-processed-foods-may-be-linked-to-cancer-says-study?sdsrc=prev">Ultra-Processed Foods May Be Linked To Cancer, Says Study </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskid">Trump Is Pulling US Out of Paris Climate Deal: Sources</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskid">'Science Must Clean Up Its Act'</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/18/01/18/2327204/why-people-dislike-really-smart-leaders?sdsrc=popbyskid">Why People Dislike Really Smart Leaders</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/09/03/0141257/google-conducted-hollywood-interventions-to-change-look-of-computer-scientists?sdsrc=popbyskid">Google Conducted Hollywood 'Interventions' To Change Look of Computer Scientists</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/04/05/1319240/were-creating-a-perfect-storm-of-unprecedented-global-warming?sdsrc=popbyskid">We're Creating a Perfect Storm of Unprecedented Global Warming</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/18/02/15/0548231/cryptocurrency-miners-are-limiting-the-search-for-alien-life-now?sdsrc=next">Cryptocurrency Miners Are 'Limiting' the Search For Alien Life Now</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband" title="Back to Article - SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband">SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband" href="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband">SpaceX Hits Two Milestones In Plan For Low-Latency Satellite Broadband</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//science.slashdot.org/search.pl?op=comments&amp;sid=11747029" class="btn">Search <span class="totalcommentcnt">45</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//science.slashdot.org/comments.pl?sid=11747029">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//science.slashdot.org/search.pl?op=comments&amp;sid=11747029" class="ui-icon search_comments">Search <span class="totalcommentcnt">45</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//science.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/18/02/15/0122242/spacex-hits-two-milestones-in-plan-for-low-latency-satellite-broadband/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56126992" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56126992" class="commentstatus"></div>
<div id="comment_56126992" class="cw">
	<div id="comment_top_56126992" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56126992" name="comment_link_56126992" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56126992" onclick="return D2.setFocusComment(56126992)" >Looks like it's a good time</a>


		 	<span id="comment_score_56126992" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56126992); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobstreo">bobstreo</a>  <span class="uid"><a href="//slashdot.org/~bobstreo">( 1320787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56126992"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56126992"><p>To short Comcast AT&amp;T and Spectrum.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56126992">

</div>
</div>

<div id="replyto_56126992"></div>

<ul id="group_56126992">
	<li id="hiddens_56126992" class="hide"></li>
</ul>

</li><li id="tree_56127052" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56127052" class="commentstatus"></div>
<div id="comment_56127052" class="cw">
	<div id="comment_top_56127052" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127052" name="comment_link_56127052" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127052" onclick="return D2.setFocusComment(56127052)" >He thought about satellite radio</a>


		 	<span id="comment_score_56127052" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127052); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127052">		
		on Thursday February 15, 2018 @02:52AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127052">#56127052</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127052">But, since he doesn't have a car any more, he went with satellite internet instead.</div>
	</div>

	<div class="commentSub" id="comment_sub_56127052">
<span class="ind"></span><a id="reply_link_56127052" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127052" onclick="D2.replyTo(56127052); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="He thought about satellite radio by jfdavis668 @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127052" data-title="He thought about satellite radio">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="He thought about satellite radio by jfdavis668" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127052" data-title="He thought about satellite radio">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="He thought about satellite radio by jfdavis668" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127052" data-title="He thought about satellite radio">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56127052" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56127052" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127052" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56127052"></div>

<ul id="group_56127052">
	<li id="hiddens_56127052" class="hide"></li>
</ul>

<ul id="commtree_56127052"><li id="tree_56127130" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56127130" class="commentstatus"></div>
<div id="comment_56127130" class="cw">
	<div id="comment_top_56127130" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127130" name="comment_link_56127130" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127130" onclick="return D2.setFocusComment(56127130)" >Re:He thought about satellite radio</a>


		 	<span id="comment_score_56127130" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127130); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127130">		
		on Thursday February 15, 2018 @03:31AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127130">#56127130</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127130"><p>I dunno... I think the real problem with his satellite radio plans was the flagship &ldquo;all <i>Space Oddity</i>, all the time&rdquo; station.</p><p>I mean, I like Bowie as much as the next guy - but how about mixing it up a little bit? At least throw a little <i>Modern Love</i> into the mix on occasion.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127130">
<span class="ind"></span><a id="reply_link_56127130" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127130" onclick="D2.replyTo(56127130); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56127052" onclick="return D2.selectParent(56127052)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:He thought about satellite radio by 93 Escort Wagon @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127130" data-title="Re:He thought about satellite radio">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:He thought about satellite radio by 93 Escort Wagon" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127130" data-title="Re:He thought about satellite radio">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:He thought about satellite radio by 93 Escort Wagon" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127130" data-title="Re:He thought about satellite radio">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56127130" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56127130" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127130" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56127130"></div>

<ul id="group_56127130">
	<li id="hiddens_56127130" class="hide"></li>
</ul>

<ul id="commtree_56127130"><li id="tree_56127168" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127168" class="commentstatus"></div>
<div id="comment_56127168" class="cw">
</div>

<div id="replyto_56127168"></div>

<ul id="group_56127168">
	<li id="hiddens_56127168" class="hide"></li>
</ul>

</li><li id="hidestring_56127130"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56127130">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56127058" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56127058" class="commentstatus"></div>
<div id="comment_56127058" class="cw">
	<div id="comment_top_56127058" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127058" name="comment_link_56127058" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127058" onclick="return D2.setFocusComment(56127058)" >I just hope that ...</a>


		 	<span id="comment_score_56127058" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127058); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+Cisco+Kid">The Cisco Kid</a>  <span class="uid"><a href="//slashdot.org/~The+Cisco+Kid">( 31490 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127058">		
		on Thursday February 15, 2018 @02:58AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127058">#56127058</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127058"><p>they plan to offer this on a competitive basis in all areas of the US (especially rural or suburban areas that currently have none or maybe just one existing broadband option, but even in areas that have both cable and phone options)</p><p>And that the pricing is within the reach of the average middle to low income person living in such areas.</p><p>Previously I've only seen experiments that focus on providing service to third world countries but ignore the bast under or unserved areas in the US (cough, project loon)</p><p>If this ever becomes fully available everywhere in the US, and is priced affordably, it may finally signal the start of the death of the monopolistic stranglehold the current broadband providers have on the market in the US.</p><p>That the current FCC seems to be approving of it, suggests to me that it WON'T. It will probably be priced similarly to other Musk offerings, so high as to only be affordable to people with 6 figure or higher salaries.</p><p>Because if there's one thing we know Pai protects, its the guaranteed mega profits of his corporate masters.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127058">
<span class="ind"></span><a id="reply_link_56127058" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127058" onclick="D2.replyTo(56127058); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I just hope that ... by The Cisco Kid @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127058" data-title="I just hope that ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I just hope that ... by The Cisco Kid" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127058" data-title="I just hope that ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I just hope that ... by The Cisco Kid" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127058" data-title="I just hope that ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56127058" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56127058" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127058" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56127058"></div>

<ul id="group_56127058">
	<li id="hiddens_56127058" class="hide"></li>
</ul>

<ul id="commtree_56127058"><li id="tree_56127230" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127230" class="commentstatus"></div>
<div id="comment_56127230" class="cw">
</div>

<div id="replyto_56127230"></div>

<ul id="group_56127230">
	<li id="hiddens_56127230" class="hide"></li>
</ul>

<ul id="commtree_56127230"><li id="tree_56127314" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127314" class="commentstatus"></div>
<div id="comment_56127314" class="cw">
	<div id="comment_top_56127314" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127314" name="comment_link_56127314" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127314" onclick="return D2.setFocusComment(56127314)" >Re:</a>


		 	<span id="comment_score_56127314" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127314); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gavagai80">Gavagai80</a>  <span class="uid"><a href="//slashdot.org/~Gavagai80">( 1275204 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127314"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127314"><p>That's why, according to wikipedia, "it will be linked to flat user terminals the size of a pizza box, which will have phased array antennas and track the satellites." And there are also ground stations involved.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127314">

</div>
</div>

<div id="replyto_56127314"></div>

<ul id="group_56127314">
	<li id="hiddens_56127314" class="hide"></li>
</ul>

</li><li id="tree_56127370" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127370" class="commentstatus"></div>
<div id="comment_56127370" class="cw">
	<div id="comment_top_56127370" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127370" name="comment_link_56127370" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127370" onclick="return D2.setFocusComment(56127370)" >Re:</a>


		 	<span id="comment_score_56127370" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127370); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127370"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127370"><blockquote><div><p> There are laws of entropy that govern how much actual data can be passed as specific frequencies</p></div></blockquote><p>Indeed there are... <i>in a given space.</i>  Which is why the satellites use narrow spot beams. Each beam from the lower planes targets only 52 square kilometers (a circle with a 4km radius), while the upper planes' beams are 550km^2 (a circle with a 13km radius).</p><p>While the satellites do direct satellite-to-satellite communications as well as satellite-to-ground, they're not designed to replace internet backbone servic<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127370">

</div>
</div>

<div id="replyto_56127370"></div>

<ul id="group_56127370">
	<li id="hiddens_56127370" class="hide"></li>
</ul>

</li><li id="tree_56127390" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127390" class="commentstatus"></div>
<div id="comment_56127390" class="cw">
	<div id="comment_top_56127390" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127390" name="comment_link_56127390" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127390" onclick="return D2.setFocusComment(56127390)" >Re:</a>


		 	<span id="comment_score_56127390" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127390); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+Cisco+Kid">The Cisco Kid</a>  <span class="uid"><a href="//slashdot.org/~The+Cisco+Kid">( 31490 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127390"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127390"><p>Not *everyone* would have to switch to it. And not everyone would (at least among those that had other options to start with).</p><p>But merely knowing customers had another option would hopefully put some pressure on the existing services to keep prices down and service levels up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127390">

</div>
</div>

<div id="replyto_56127390"></div>

<ul id="group_56127390">
	<li id="hiddens_56127390" class="hide"></li>
</ul>

</li><li id="tree_56127680" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127680" class="commentstatus"></div>
<div id="comment_56127680" class="cw">
	<div id="comment_top_56127680" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127680" name="comment_link_56127680" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127680" onclick="return D2.setFocusComment(56127680)" >Re:</a>


		 	<span id="comment_score_56127680" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127680); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~haruchai">haruchai</a>  <span class="uid"><a href="//slashdot.org/~haruchai">( 17472 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127680"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127680"><p><div class="quote"><p>Even with close to 12,000 satellites, there isn't enough spectrum to get the service to/from the satellites to supply the broadband needs of 1/1000th the current terrestrial networks.</p></div><p>Much as I'm impressed with SpaceX, I don't see this working. And if they do get those thousands of satellites up into LEO, it'll just be a lot more space junk, of which there's already too much.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127680">

</div>
</div>

<div id="replyto_56127680"></div>

<ul id="group_56127680">
	<li id="hiddens_56127680" class="hide"></li>
</ul>

<ul id="commtree_56127680"><li id="tree_56127990" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56127990" class="commentstatus"></div>
<div id="comment_56127990" class="cw">
	<div id="comment_top_56127990" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127990" name="comment_link_56127990" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127990" onclick="return D2.setFocusComment(56127990)" >Re: I just hope that ...</a>


		 	<span id="comment_score_56127990" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127990); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127990">		
		on Thursday February 15, 2018 @09:07AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127990">#56127990</a>)
		<small><a href="http://www.cursor.org/" title="http://www.cursor.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127990"><p>Don't just inform SpaceX - inform OneWeb, Qualcomm, Samsung and Lockheed; I'm sure they'd love to hear your lecture on how you know more than them.</p><p>Lastly, junk is, by definition something that is useless.  A satellite constellation providing internet services to the entire globe is pretty much the opposite of "junk". Furthermore, unlike "space junk", the constellation's satellites are all designed for deorbit procedures at end-of-life. Lastly, even if they didn't deorbit, they're LEO; "junk" doesn't persist at LEO for protracted periods of time like it does at GEO.  ISS loses up to a tenth of a kilometer altitude <i>per day</i> (although it's an exceptional case because of its large cross sectional area)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127990">
<span class="ind"></span><a id="reply_link_56127990" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127990" onclick="D2.replyTo(56127990); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56127680" onclick="return D2.selectParent(56127680)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: I just hope that ... by Rei @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127990" data-title="Re: I just hope that ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: I just hope that ... by Rei" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127990" data-title="Re: I just hope that ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: I just hope that ... by Rei" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127990" data-title="Re: I just hope that ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56127990" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56127990" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127990" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56127990"></div>

<ul id="group_56127990">
	<li id="hiddens_56127990" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56127308" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127308" class="commentstatus"></div>
<div id="comment_56127308" class="cw">
	<div id="comment_top_56127308" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127308" name="comment_link_56127308" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127308" onclick="return D2.setFocusComment(56127308)" >Re:</a>


		 	<span id="comment_score_56127308" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127308); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gavagai80">Gavagai80</a>  <span class="uid"><a href="//slashdot.org/~Gavagai80">( 1275204 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127308"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127308"><p>Project Loon was intended as a semi-charitable venture. Any purely commercial project like SpaceX's will be sure to cover the countries where the money is, like the USA. There's zero chance that the USA will not have access to this. And there's zero chance of it being priced like a Tesla, because there's obviously zero market for satellite internet that's more expensive than existing geostationary satellite internet. Also the whole design of the system is meant to make it cheaper than current satellite inte<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127308">

</div>
</div>

<div id="replyto_56127308"></div>

<ul id="group_56127308">
	<li id="hiddens_56127308" class="hide"></li>
</ul>

</li><li id="tree_56127338" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56127338" class="commentstatus"></div>
<div id="comment_56127338" class="cw">
	<div id="comment_top_56127338" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127338" name="comment_link_56127338" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127338" onclick="return D2.setFocusComment(56127338)" >Re:I just hope that ...</a>


		 	<span id="comment_score_56127338" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127338); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127338">		
		on Thursday February 15, 2018 @05:13AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127338">#56127338</a>)
		<small><a href="http://www.cursor.org/" title="http://www.cursor.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127338"><p>The SpaceX constellation is essentially global, and the intent is to undercut most global wired broadband connections on both speed and price; it'll be capable of up to 1Gbps per user, and the costs of the service will be spread around the globe.  Previously this would have been unthinkable, but over the past decade there's been both a massive advance in satellite capabilities (per unit mass) and a massive reduction in launch costs (per unit payload mass). And it's all to be in LEO (nearly 12000 identical, mass-produced, mass-launched satellites), not GEO, so latencies are as low as or lower than traditional net service.</p><p>They may well pull it off.  It's become so clear that such a service is now possible to implement that SpaceX's biggest problem is getting theirs in place before the competition; Samsung proposed such a constellation in 2015, and OneWeb (funded by Virgin Group and Qualcomm) is actively working toward one.</p><p>One interesting theory that's been batted around is that Teslas (and presumably other cars) will quickly switch over to it for their connectivity rather than relying on 4/5G service.  You can't switch phones to it because the receiver is a phased array antenna about the size of a pizza box - but you can certainly have such a receiver in a car.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127338">
<span class="ind"></span><a id="reply_link_56127338" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127338" onclick="D2.replyTo(56127338); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56127058" onclick="return D2.selectParent(56127058)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:I just hope that ... by Rei @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127338" data-title="Re:I just hope that ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:I just hope that ... by Rei" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127338" data-title="Re:I just hope that ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:I just hope that ... by Rei" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127338" data-title="Re:I just hope that ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56127338" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56127338" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127338" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56127338"></div>

<ul id="group_56127338">
	<li id="hiddens_56127338" class="hide"></li>
</ul>

</li><li id="tree_56128412" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128412" class="commentstatus"></div>
<div id="comment_56128412" class="cw">
	<div id="comment_top_56128412" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128412" name="comment_link_56128412" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128412" onclick="return D2.setFocusComment(56128412)" >Prices will come down</a>


		 	<span id="comment_score_56128412" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128412); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cmseagle">cmseagle</a>  <span class="uid"><a href="//slashdot.org/~cmseagle">( 1195671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128412"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128412"><p><div class="quote"><p>so high as to only be affordable to people with 6 figure or higher salaries</p></div><p>To start, maybe.  Musk realized that an electric car wasn't going to be cost competitive right off the bat. He had launch a luxury brand so that consumers would be willing to pay the premium until prices could be brought down. The base price of the Model 3 ($35,000) is 60% lower than the base price of the 2008 Roadster (~$90,000), and you get a much more practical car for your money. </p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128412">

</div>
</div>

<div id="replyto_56128412"></div>

<ul id="group_56128412">
	<li id="hiddens_56128412" class="hide"></li>
</ul>

</li><li id="hidestring_56127058"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56127058">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56127108" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127108" class="commentstatus"></div>
<div id="comment_56127108" class="cw">
</div>

<div id="replyto_56127108"></div>

<ul id="group_56127108">
	<li id="hiddens_56127108" class="hide"></li>
</ul>

<ul id="commtree_56127108"><li id="tree_56128490" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128490" class="commentstatus"></div>
<div id="comment_56128490" class="cw">
	<div id="comment_top_56128490" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128490" name="comment_link_56128490" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128490" onclick="return D2.setFocusComment(56128490)" >Re:</a>


		 	<span id="comment_score_56128490" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128490); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Immerman">Immerman</a>  <span class="uid"><a href="//slashdot.org/~Immerman">( 2627577 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128490"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128490"><p>Perhaps they don't need it?  "Satellite-ready" bands are special because they represent offer an extremely "quiet" piece of spectrum suitable for antennas that broadcast and/or receive over very wide areas - potentially the entire cross section of the Earth, at ~13,000 km across.</p><p>If it's true, as someone mentioned above, that these would use tightbeam antennas that only cover an area a few km across, then you're talking pretty low broadcast power needed per antenna - your typical cell phone has 10x that rang<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128490">

</div>
</div>

<div id="replyto_56128490"></div>

<ul id="group_56128490">
	<li id="hiddens_56128490" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56127162" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56127162" class="commentstatus"></div>
<div id="comment_56127162" class="cw">
	<div id="comment_top_56127162" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127162" name="comment_link_56127162" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127162" onclick="return D2.setFocusComment(56127162)" >Vertical Integration</a>


		 	<span id="comment_score_56127162" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127162); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mentil">mentil</a>  <span class="uid"><a href="//slashdot.org/~mentil">( 1748130 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127162">		
		on Thursday February 15, 2018 @03:41AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127162">#56127162</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127162"><p>Seems Boeing is also making a swarm of LEO broadband satellites. Given they also have launch capability, they're likely to be the only company theoretically capable of competing with SpaceX. However, between Boeing and SpaceX, only one of the two companies has 'affordability' in their vocabulary. At best, Boeing will stave off antitrust complaints about SpaceX being able to undercut anyone else. From what I could find, SpaceX's swarm of &gt;4,000 satellites will be far greater than what the competitors are planning, leading to higher max throughput, and ability to serve consumers via economies of scale. That said, SpaceX isn't really a broadband/satellite-making company, so they could screw up somewhere.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127162">
<span class="ind"></span><a id="reply_link_56127162" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127162" onclick="D2.replyTo(56127162); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Vertical Integration by mentil @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127162" data-title="Vertical Integration">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Vertical Integration by mentil" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127162" data-title="Vertical Integration">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Vertical Integration by mentil" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127162" data-title="Vertical Integration">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56127162" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56127162" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127162" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56127162"></div>

<ul id="group_56127162">
	<li id="hiddens_56127162" class="hide"></li>
</ul>

<ul id="commtree_56127162"><li id="tree_56127374" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127374" class="commentstatus"></div>
<div id="comment_56127374" class="cw">
	<div id="comment_top_56127374" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127374" name="comment_link_56127374" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127374" onclick="return D2.setFocusComment(56127374)" >Re:</a>


		 	<span id="comment_score_56127374" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127374); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127374"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127374"><p>OneWeb also exists (Virgin Group and Qualcomm). But they've hitched their horse to Blue Origin, so they better hope that Bezos pulls a rabbit out of a hat<nobr> <wbr></nobr>;)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127374">

</div>
</div>

<div id="replyto_56127374"></div>

<ul id="group_56127374">
	<li id="hiddens_56127374" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56127172" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127172" class="commentstatus"></div>
<div id="comment_56127172" class="cw">
</div>

<div id="replyto_56127172"></div>

<ul id="group_56127172">
	<li id="hiddens_56127172" class="hide"></li>
</ul>

<ul id="commtree_56127172"><li id="tree_56127220" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127220" class="commentstatus"></div>
<div id="comment_56127220" class="cw">
</div>

<div id="replyto_56127220"></div>

<ul id="group_56127220">
	<li id="hiddens_56127220" class="hide"></li>
</ul>

</li><li id="tree_56127276" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127276" class="commentstatus"></div>
<div id="comment_56127276" class="cw">
	<div id="comment_top_56127276" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127276" name="comment_link_56127276" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127276" onclick="return D2.setFocusComment(56127276)" >Re:</a>


		 	<span id="comment_score_56127276" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127276); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FormOfActionBanana">FormOfActionBanana</a>  <span class="uid"><a href="//slashdot.org/~FormOfActionBanana">( 966779 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127276"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127276"><p>Fine them. The people of the united states own all of certain resources, such as the communication capability in the country's airspace.<br>A lot of smaller countries rubber-stamp approval for things approved by the USA. So, for a US based company who wants to do business globally it is absolutely plain that an early prerequisite for them is to obtain approval from the US authority.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127276">

</div>
</div>

<div id="replyto_56127276"></div>

<ul id="group_56127276">
	<li id="hiddens_56127276" class="hide"></li>
</ul>

<ul id="commtree_56127276"><li id="tree_56127400" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127400" class="commentstatus"></div>
<div id="comment_56127400" class="cw">
</div>

<div id="replyto_56127400"></div>

<ul id="group_56127400">
	<li id="hiddens_56127400" class="hide"></li>
</ul>

<ul id="commtree_56127400"><li id="tree_56128132" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128132" class="commentstatus"></div>
<div id="comment_56128132" class="cw">
	<div id="comment_top_56128132" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128132" name="comment_link_56128132" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128132" onclick="return D2.setFocusComment(56128132)" >Re:</a>


		 	<span id="comment_score_56128132" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128132); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DickBreath">DickBreath</a>  <span class="uid"><a href="//slashdot.org/~DickBreath">( 207180 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128132"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128132">Sat phone companies, such as Iridium must do this.  So why do you consider that it is an insurmountable problem for SpaceX?</div>
	</div>

	<div class="commentSub" id="comment_sub_56128132">

</div>
</div>

<div id="replyto_56128132"></div>

<ul id="group_56128132">
	<li id="hiddens_56128132" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56127276"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56127276">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56127676" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127676" class="commentstatus"></div>
<div id="comment_56127676" class="cw">
</div>

<div id="replyto_56127676"></div>

<ul id="group_56127676">
	<li id="hiddens_56127676" class="hide"></li>
</ul>

</li><li id="hidestring_56127172"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56127172">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56127250" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56127250" class="commentstatus"></div>
<div id="comment_56127250" class="cw">
	<div id="comment_top_56127250" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127250" name="comment_link_56127250" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127250" onclick="return D2.setFocusComment(56127250)" >Latency</a>


		 	<span id="comment_score_56127250" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127250); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fred911">fred911</a>  <span class="uid"><a href="//slashdot.org/~fred911">( 83970 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127250">		
		on Thursday February 15, 2018 @04:17AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127250">#56127250</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127250"><p>"SpaceX expects its own latencies to be between 25 and 35ms, similar to the latencies measured for wired Internet services. Current satellite ISPs have latencies of 600ms or more, "   <a href="https://arstechnica.com/information-technology/2016/11/spacex-plans-worldwide-satellite-internet-with-low-latency-gigabit-speed/" title="arstechnica.com">https://arstechnica.com/inform...</a> [arstechnica.com]. Possibly dated information. But one has to wonder, even if you've fixed a latency issue, how is packet collision handled when ground stations can't hear each other? There's only so much bandwidth allocated. Should be interesting.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127250">
<span class="ind"></span><a id="reply_link_56127250" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127250" onclick="D2.replyTo(56127250); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Latency by fred911 @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127250" data-title="Latency">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Latency by fred911" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127250" data-title="Latency">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Latency by fred911" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127250" data-title="Latency">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56127250" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56127250" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127250" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56127250"></div>

<ul id="group_56127250">
	<li id="hiddens_56127250" class="hide"></li>
</ul>

<ul id="commtree_56127250"><li id="tree_56127252" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127252" class="commentstatus"></div>
<div id="comment_56127252" class="cw">
	<div id="comment_top_56127252" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127252" name="comment_link_56127252" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127252" onclick="return D2.setFocusComment(56127252)" >Re:</a>


		 	<span id="comment_score_56127252" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127252); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Henning+Rogge">Henning Rogge</a>  <span class="uid"><a href="//slashdot.org/~Henning+Rogge">( 4024165 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127252"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127252"><p><div class="quote"><p>"SpaceX expects its own latencies to be between 25 and 35ms, similar to the latencies measured for wired Internet services. Current satellite ISPs have latencies of 600ms or more, "   <a href="https://arstechnica.com/information-technology/2016/11/spacex-plans-worldwide-satellite-internet-with-low-latency-gigabit-speed/" title="arstechnica.com" rel="nofollow">https://arstechnica.com/inform...</a> [arstechnica.com]. Possibly dated information. But one has to wonder, even if you've fixed a latency issue, how is packet collision handled when ground stations can't hear each other? There's only so much bandwidth allocated. Should be interesting.</p></div><p>Just the same as satellite phones and other "internet over satellite" (with uplink) providers... Time-division multiple access.</p><p>Ground stations have to allocate some time/frequency space over a "management slot" before they are allowed to transmit their normal data.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127252">

</div>
</div>

<div id="replyto_56127252"></div>

<ul id="group_56127252">
	<li id="hiddens_56127252" class="hide"></li>
</ul>

<ul id="commtree_56127252"><li id="tree_56127312" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127312" class="commentstatus"></div>
<div id="comment_56127312" class="cw">
</div>

<div id="replyto_56127312"></div>

<ul id="group_56127312">
	<li id="hiddens_56127312" class="hide"></li>
</ul>

<ul id="commtree_56127312"><li id="tree_56127334" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127334" class="commentstatus"></div>
<div id="comment_56127334" class="cw">
</div>

<div id="replyto_56127334"></div>

<ul id="group_56127334">
	<li id="hiddens_56127334" class="hide"></li>
</ul>

</li><li id="hidestring_56127312"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56127312">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56127252"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56127252">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56127388" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127388" class="commentstatus"></div>
<div id="comment_56127388" class="cw">
	<div id="comment_top_56127388" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127388" name="comment_link_56127388" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127388" onclick="return D2.setFocusComment(56127388)" >Re:</a>


		 	<span id="comment_score_56127388" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127388); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127388"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127388"><p>"When ground stations can't hear each other" - what do you mean by this?  Are you referring to obstructions / interference with a given satellite?  The receivers are phased-array (aka virtually instantly steered) antennas and there's always multiple satellites in the sky.  The satellites have both satellite-to-satellite and satellite-to-ground communications. So data can be re-routed if there's need.  That said, the internet gateways ground stations (unlike typical home receivers) will be positioned and lai<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127388">

</div>
</div>

<div id="replyto_56127388"></div>

<ul id="group_56127388">
	<li id="hiddens_56127388" class="hide"></li>
</ul>

<ul id="commtree_56127388"><li id="tree_56127590" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127590" class="commentstatus"></div>
<div id="comment_56127590" class="cw">
</div>

<div id="replyto_56127590"></div>

<ul id="group_56127590">
	<li id="hiddens_56127590" class="hide"></li>
</ul>

<ul id="commtree_56127590"><li id="tree_56127976" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127976" class="commentstatus"></div>
<div id="comment_56127976" class="cw">
	<div id="comment_top_56127976" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127976" name="comment_link_56127976" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127976" onclick="return D2.setFocusComment(56127976)" >Re:</a>


		 	<span id="comment_score_56127976" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127976); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127976"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127976"><p>1) Satellite networks <i>already have inter-satellite communications</i>. It's not new.</p><p>2) It's <i>much easier than mesh networks on Earth</i>.  It's not an improvised network; you know exactly where every craft should be, down to incredibly fine accuracy, and they're all built specifically to operate with each other.  And there's no random physical obstructions.</p><blockquote><div><p>My understanding is that it's a "last mile" solution where the last mile can actually be several hundred. The signal goes up to the satellite and straight back do<span class="substr"> </span></p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_56127976">

</div>
</div>

<div id="replyto_56127976"></div>

<ul id="group_56127976">
	<li id="hiddens_56127976" class="hide"></li>
</ul>

</li><li id="tree_56128334" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128334" class="commentstatus"></div>
<div id="comment_56128334" class="cw">
	<div id="comment_top_56128334" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128334" name="comment_link_56128334" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128334" onclick="return D2.setFocusComment(56128334)" >Re:</a>


		 	<span id="comment_score_56128334" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128334); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chemish">Jay Vickery</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~chemish">( 2908369 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128334"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128334"><p><div class="quote"><p>It just can't work.</p><p>We can't make mesh networks effective here on the Earth's surface</p></div><p>Ummm, what do you think the internet is?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128334">

</div>
</div>

<div id="replyto_56128334"></div>

<ul id="group_56128334">
	<li id="hiddens_56128334" class="hide"></li>
</ul>

</li><li id="tree_56128698" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128698" class="commentstatus"></div>
<div id="comment_56128698" class="cw">
	<div id="comment_top_56128698" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128698" name="comment_link_56128698" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128698" onclick="return D2.setFocusComment(56128698)" >Re:</a>


		 	<span id="comment_score_56128698" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128698); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Immerman">Immerman</a>  <span class="uid"><a href="//slashdot.org/~Immerman">( 2627577 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128698"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128698"><p>We make mesh networks work all the time on Earth.  The Internet itself is a static mesh network. It's *ad hoc* wireless mesh networks that can have issues, where you're figuring everything out on the fly, in a decentralized system without any governing authority.  And even those mostly work just fine so long as you have an acceptable node density and you're not trying to interoperate between systems from various different manufacturers.  For example, my understanding is that the One Laptop Per Child ad-hoc<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128698">

</div>
</div>

<div id="replyto_56128698"></div>

<ul id="group_56128698">
	<li id="hiddens_56128698" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56127388"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56127388">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56128140" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128140" class="commentstatus"></div>
<div id="comment_56128140" class="cw">
	<div id="comment_top_56128140" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128140" name="comment_link_56128140" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128140" onclick="return D2.setFocusComment(56128140)" >Re:</a>


		 	<span id="comment_score_56128140" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128140); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fafalone">fafalone</a>  <span class="uid"><a href="//slashdot.org/~fafalone">( 633739 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128140"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128140">Is that just to the satellite? It's important for a lot of games and a few other things that the total trip is 25ms at most.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128140">

</div>
</div>

<div id="replyto_56128140"></div>

<ul id="group_56128140">
	<li id="hiddens_56128140" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56127596" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127596" class="commentstatus"></div>
<div id="comment_56127596" class="cw">
	<div id="comment_top_56127596" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127596" name="comment_link_56127596" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127596" onclick="return D2.setFocusComment(56127596)" >How much lower latency?  What speed?</a>


		 	<span id="comment_score_56127596" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127596); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127596"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127596"><p><div class="quote"><p>SpaceX is one of several companies planning low-Earth orbit satellite broadband networks that could offer much higher speeds and much lower latency than existing satellite internet services.</p></div><p>How much lower latency?  Any satellite service necessarily is going to have significant latency just because of the physics involved.  Always nice to have options but what sort of speeds and how much latency are we talking about compared with existing wire line and wireless terrestrial options?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127596">

</div>
</div>

<div id="replyto_56127596"></div>

<ul id="group_56127596">
	<li id="hiddens_56127596" class="hide"></li>
</ul>

<ul id="commtree_56127596"><li id="tree_56127662" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127662" class="commentstatus"></div>
<div id="comment_56127662" class="cw">
	<div id="comment_top_56127662" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127662" name="comment_link_56127662" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127662" onclick="return D2.setFocusComment(56127662)" >Re:</a>


		 	<span id="comment_score_56127662" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127662); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wbr1">wbr1</a>  <span class="uid"><a href="//slashdot.org/~wbr1">( 2538558 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127662"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127662">Did you read?  These will be (extremely) LEO satellites as opposed to geo-sync ones.  That means not 32000 KM up, but much closer.  The biggest contributer to latency is the distance, so instead of 250-300ms up and another 250-300ms back to ground, you get 5-15ms one way.  Total bandwidth is of more interest/concern to me.</div>
	</div>

	<div class="commentSub" id="comment_sub_56127662">

</div>
</div>

<div id="replyto_56127662"></div>

<ul id="group_56127662">
	<li id="hiddens_56127662" class="hide"></li>
</ul>

<ul id="commtree_56127662"><li id="tree_56127686" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127686" class="commentstatus"></div>
<div id="comment_56127686" class="cw">
	<div id="comment_top_56127686" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127686" name="comment_link_56127686" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127686" onclick="return D2.setFocusComment(56127686)" >Give me numbers</a>


		 	<span id="comment_score_56127686" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127686); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127686"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127686"><p><div class="quote"><p>Did you read? These will be (extremely) LEO satellites as opposed to geo-sync ones.</p></div><p>Did you?  Do you see ANY numbers in the summary?  "Lower" doesn't tell me shit.  Being lower latency than a geo-sync satellite is the very definition of damning with faint praise.  My question was HOW MUCH faster which means give me quantities.</p><p><div class="quote"><p> The biggest contributer to latency is the distance</p></div><p>No shit Sherlock.  The question (again) is how much better will these newer LEO systems be?  If they are not faster and/or cheaper than the alternatives then they are dead on arrival.  So give me a published number for what the latency and real world bandwidth is supp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127686">

</div>
</div>

<div id="replyto_56127686"></div>

<ul id="group_56127686">
	<li id="hiddens_56127686" class="hide"></li>
</ul>

<ul id="commtree_56127686"><li id="tree_56127810" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127810" class="commentstatus"></div>
<div id="comment_56127810" class="cw">
	<div id="comment_top_56127810" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127810" name="comment_link_56127810" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127810" onclick="return D2.setFocusComment(56127810)" >Re:</a>


		 	<span id="comment_score_56127810" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127810); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tsqr">tsqr</a>  <span class="uid"><a href="//slashdot.org/~tsqr">( 808554 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127810"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127810"><p>In the coming years, the company hopes to launch 4,425 interlinked broadband-internet satellites into orbit some 700 to 800 miles above Earth, plus another 7,500 spacecraft into lower orbits.</p><p> <a href="http://www.businessinsider.com/spacex-starlink-microsat-launch-global-internet-2018-2" title="businessinsider.com">Source </a> [businessinsider.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56127810">

</div>
</div>

<div id="replyto_56127810"></div>

<ul id="group_56127810">
	<li id="hiddens_56127810" class="hide"></li>
</ul>

</li><li id="tree_56127818" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56127818" class="commentstatus"></div>
<div id="comment_56127818" class="cw">
</div>

<div id="replyto_56127818"></div>

<ul id="group_56127818">
	<li id="hiddens_56127818" class="hide"></li>
</ul>

<ul id="commtree_56127818"><li id="tree_56128010" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128010" class="commentstatus"></div>
<div id="comment_56128010" class="cw">
	<div id="comment_top_56128010" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128010" name="comment_link_56128010" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128010" onclick="return D2.setFocusComment(56128010)" >Re:</a>


		 	<span id="comment_score_56128010" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128010); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128010"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128010"><p>Be careful about applying numbers from any one network to any other, particularly older networks in comparison to new ones.  Satellite communications technology is anything but static, and specific implementation details matter greatly.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128010">

</div>
</div>

<div id="replyto_56128010"></div>

<ul id="group_56128010">
	<li id="hiddens_56128010" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56127866" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56127866" class="commentstatus"></div>
<div id="comment_56127866" class="cw">
	<div id="comment_top_56127866" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127866" name="comment_link_56127866" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127866" onclick="return D2.setFocusComment(56127866)" >Re:</a>


		 	<span id="comment_score_56127866" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127866); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wbr1">wbr1</a>  <span class="uid"><a href="//slashdot.org/~wbr1">( 2538558 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127866"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127866">TFA, not TFS states 25-30ms.  If you have questions, maybe take time to actually read rather than shitpost.  But, this is<nobr> <wbr></nobr>/.</div>
	</div>

	<div class="commentSub" id="comment_sub_56127866">

</div>
</div>

<div id="replyto_56127866"></div>

<ul id="group_56127866">
	<li id="hiddens_56127866" class="hide"></li>
</ul>

</li><li id="hidestring_56127686"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56127686">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56127980" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56127980" class="commentstatus"></div>
<div id="comment_56127980" class="cw">
	<div id="comment_top_56127980" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56127980" name="comment_link_56127980" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127980" onclick="return D2.setFocusComment(56127980)" >Re:How much lower latency? What speed?</a>


		 	<span id="comment_score_56127980" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56127980); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0bby">b0bby</a>  <span class="uid"><a href="//slashdot.org/~b0bby">( 201198 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56127980">		
		on Thursday February 15, 2018 @09:01AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56127980">#56127980</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56127980"><p>The most interesting part of the article was towards the bottom:</p><p><div class="quote"><p>SpaceX has said it will offer speeds of up to a gigabit per second, with latencies between 25ms and 35ms. Those latencies would make SpaceX's service comparable to cable and fiber. Today's satellite broadband services use satellites in much higher orbits and thus have latencies of 600ms or more, according to FCC measurements.</p><p>The demonstration satellites will orbit at 511km, although the operational satellites are planned to orbit at altitudes ranging from 1,110km to 1,325km. By contrast, the existing HughesNet satellite network has an altitude of about 35,400km, making for a much longer round-trip time than ground-based networks.</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_56127980">
<span class="ind"></span><a id="reply_link_56127980" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127980" onclick="D2.replyTo(56127980); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56127596" onclick="return D2.selectParent(56127596)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:How much lower latency? What speed? by b0bby @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127980" data-title="Re:How much lower latency? What speed?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:How much lower latency? What speed? by b0bby" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127980" data-title="Re:How much lower latency? What speed?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:How much lower latency? What speed? by b0bby" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56127980" data-title="Re:How much lower latency? What speed?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56127980" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56127980" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56127980" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56127980"></div>

<ul id="group_56127980">
	<li id="hiddens_56127980" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128118" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56128118" class="commentstatus"></div>
<div id="comment_56128118" class="cw">
	<div id="comment_top_56128118" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128118" name="comment_link_56128118" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128118" onclick="return D2.setFocusComment(56128118)" >Internet Serivce Anywhere On Earth</a>


		 	<span id="comment_score_56128118" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128118); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DickBreath">DickBreath</a>  <span class="uid"><a href="//slashdot.org/~DickBreath">( 207180 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128118">		
		on Thursday February 15, 2018 @09:32AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128118">#56128118</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128118">This could mean good internet service at any point on the earth's surface.  From the middle of the ocean to the most rustic remote unabomber cabin.
<br> <br>
On the highest mountain.  In Antarctica.  Even the most inhospitable places like New Jersey.</div>
	</div>

	<div class="commentSub" id="comment_sub_56128118">
<span class="ind"></span><a id="reply_link_56128118" class="btn link" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128118" onclick="D2.replyTo(56128118); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Internet Serivce Anywhere On Earth by DickBreath @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56128118" data-title="Internet Serivce Anywhere On Earth">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Internet Serivce Anywhere On Earth by DickBreath" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56128118" data-title="Internet Serivce Anywhere On Earth">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Internet Serivce Anywhere On Earth by DickBreath" data-url="https://science.slashdot.org/comments.pl?sid=11747029&cid=56128118" data-title="Internet Serivce Anywhere On Earth">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=11747029%26cid=56128118" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56128118" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56128118" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56128118"></div>

<ul id="group_56128118">
	<li id="hiddens_56128118" class="hide"></li>
</ul>

<ul id="commtree_56128118"><li id="tree_56128190" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56128190" class="commentstatus"></div>
<div id="comment_56128190" class="cw">
	<div id="comment_top_56128190" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56128190" name="comment_link_56128190" href="//science.slashdot.org/comments.pl?sid=11747029&amp;cid=56128190" onclick="return D2.setFocusComment(56128190)" >Re:</a>


		 	<span id="comment_score_56128190" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56128190); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56128190"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56128190"><p>Obviously, the service is only meaningful in places that are remotely livable.  But it'll at least be nice to have service on mountains, oceans, cabins and Antarctica.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56128190">

</div>
</div>

<div id="replyto_56128190"></div>

<ul id="group_56128190">
	<li id="hiddens_56128190" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56128480" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56128480" class="commentstatus"></div>
<div id="comment_56128480" class="cw">
</div>

<div id="replyto_56128480"></div>

<ul id="group_56128480">
	<li id="hiddens_56128480" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=11747029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">3 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//science.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 12;
		D2.currents()['full']     = 9;
		D2.currents()['oneline']  = 24;
		// D2.currents_total(45);

		D2.abbrev_comments({56127976:560,56128490:522,56127686:726,56127370:572,56127388:515,56128698:514,56127308:515});
		D2.noshow_comments([56127168,56127230,56127108,56127172,56127220,56127400,56127676,56127312,56127334,56127590,56127818,56128480]);
		D2.pieces_comments([56126992,56127314,56127370,56127390,56127680,56127308,56128412,56128490,56127374,56127276,56128132,56127252,56127388,56127976,56128334,56128698,56128140,56127596,56127662,56127686,56127810,56128010,56127866,56128190]);
		D2.init_hiddens([56127130,56127058,56127276,56127172,56127312,56127252,56127388,56127686,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(337389);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>737<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskidbtmprev">Trump Is Pulling US Out of Paris Climate Deal: Sources</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>685<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskidbtmprev">'Science Must Clean Up Its Act'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>677<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/18/01/18/2327204/why-people-dislike-really-smart-leaders?sdsrc=popbyskidbtmprev">Why People Dislike Really Smart Leaders</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>644<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/09/03/0141257/google-conducted-hollywood-interventions-to-change-look-of-computer-scientists?sdsrc=popbyskidbtmprev">Google Conducted Hollywood 'Interventions' To Change Look of Computer Scientists</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>620<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/04/05/1319240/were-creating-a-perfect-storm-of-unprecedented-global-warming?sdsrc=popbyskidbtmprev">We're Creating a Perfect Storm of Unprecedented Global Warming</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/02/15/0548231/cryptocurrency-miners-are-limiting-the-search-for-alien-life-now?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/graphics_64.png" width="64" height="64" alt="Graphics"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/02/15/0548231/cryptocurrency-miners-are-limiting-the-search-for-alien-life-now?sdsrc=nextbtmprev">Cryptocurrency Miners Are 'Limiting' the Search For Alien Life Now</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>87<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/02/15/0114233/ultra-processed-foods-may-be-linked-to-cancer-says-study?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/02/15/0114233/ultra-processed-foods-may-be-linked-to-cancer-says-study?sdsrc=prevbtmprev">Ultra-Processed Foods May Be Linked To Cancer, Says Study</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>213<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=11747029&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">44</span> of <span class="totalcommentcnt">44</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Programmers do it bit by bit.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?453">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?714">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->