<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '49415075110446368',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Behind the Hype of 'Lab-Grown' Meat - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="In an exclusive report via Gizmodo, Ryan F. Mandelbaum discusses the hype surrounding &#34;lab-grown&#34; meat:  Some folks have big plans for your future. They want you -- a burger-eatin', chicken-finger-dippin' American -- to buy their burgers and nuggets grown from stem cells. One day, meat eaters and ve...">
		<meta itemprop="name" content="Behind the Hype of 'Lab-Grown' Meat - Slashdot">
		<meta itemprop="description" content="In an exclusive report via Gizmodo, Ryan F. Mandelbaum discusses the hype surrounding &#34;lab-grown&#34; meat:  Some folks have big plans for your future. They want you -- a burger-eatin', chicken-finger-dippin' American -- to buy their burgers and nuggets grown from stem cells. One day, meat eaters and ve...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
	
		<link rel="canonical" href="https://science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/329995" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: 
  
  var backend_tpc = [[ "business", "technology", "science" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//science.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotScience" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //science.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//science.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-93022393" data-fhid="93022393" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">93022393</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-93022393">
			<a href="//science.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=science" onclick="return addfhfilter('science');">
			
				<img src="//a.fsdn.com/sd/topics/science_64.png" width="64" height="64" alt="Science" title="Science">
			
		</a>
		
	
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-93022393" class="story-title"> <a   href="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat">Behind the Hype of 'Lab-Grown' Meat</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://gizmodo.com/behind-the-hype-of-lab-grown-meat-1797383294"  title="External link - http://gizmodo.com/behind-the-hype-of-lab-grown-meat-1797383294" target="_blank"> (gizmodo.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-93022393" >23</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat#comments" title="">23</a></span>
		
	</h2>
	<div class="details" id="details-93022393">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-93022393" datetime="on Tuesday August 15, 2017 @03:00AM">on Tuesday August 15, 2017 @03:00AM</time>
		
		
			 from the <span class="dept-text">live-up-to-the-hype</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-93022393">
	
		
	

	
		
		<div id="text-93022393" class="p">
			
		 	
				In an exclusive report via Gizmodo, Ryan F. Mandelbaum discusses the hype surrounding "lab-grown" meat: <i> Some folks have big plans for your future. They want you -- a burger-eatin', chicken-finger-dippin' American -- to buy their burgers and nuggets grown from stem cells. One day, meat eaters and vegans might even share their hypothetical burger. That burger will be delicious, environmentally friendly, and be indistinguishable from a regular burger. And they assure you the meat will be real meat, just not ground from slaughtered animals. That future is on the minds of a cadre of Silicon Valley startup founders and at least one nonprofit in the world of cultured meat. Some are sure it will heal the environmental woes caused by American agriculture while protecting the welfare of farm animals. But these future foods' promises are hypothetical, with many claims based on a futurist optimism in line with Silicon Valley's startup culture. Cultured meat is still in its research and development phase and must overcome massive hurdles before hitting market. A consumer-ready product does not yet exist and its progress is heavily shrouded by intellectual property claims and sensationalist press. Today, <a href="http://gizmodo.com/behind-the-hype-of-lab-grown-meat-1797383294">cultured meat is a lot of hype and no consumer product</a>.
<br> <br>
"Much of what happens in the world of cultured meat is done for the sake of PR," Ben Wurgaft, an MIT-based post-doctoral researcher writing a book on cultured meat, told Gizmodo. Wurgaft finds it hard to believe many predictions about cultured meat's future, including the promise of an FDA-approved consumer product within a year. The truth is that only a few successful prototypes have yet been shown to the public, including a NASA-funded <a href="https://www.newscientist.com/article/dn2066-fish-fillets-grow-in-tank/">goldfish-based</a> protein in the early 2000s, and <a href="https://theconversation.com/worlds-first-lab-grown-burger-dont-forget-the-semi-living-steak-16941">a steak</a> grown from frog cells in 2003 for an art exhibit. More have come recently: Mark Post unveiled a $330,000 cultured burger in 2013, startup Memphis Meats has produced cultured meatballs and poultry last and this year, and Hampton Creek plans to have a product reveal dinner by the end of the year.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-93022393" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat"
								  data-janrain-title="Behind the Hype of 'Lab-Grown' Meat"
								  data-janrain-message="Behind the Hype of 'Lab-Grown' Meat @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-93022393" class="tag-bar none">
			<a  class="popular popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/17/08/14/2233253/popular-pesticides-keep-bumblebees-from-laying-eggs?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/submission">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/17/08/14/2233253/popular-pesticides-keep-bumblebees-from-laying-eggs?sdsrc=prev">Popular Pesticides Keep Bumblebees From Laying Eggs </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//science.slashdot.org/story/16/10/06/1352205/tech-billionaires-are-asking-scientists-for-help-to-break-humans-out-of-computer-simulation?sdsrc=popbyskid">Tech Billionaires Are Asking Scientists For Help To Break Humans Out of Computer Simulation</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/16/08/15/2232233/electric-vehicles-can-meet-drivers-needs-enough-to-replace-90-percent-of-vehicles-now-on-the-road?sdsrc=popbyskid">Electric Vehicles Can Meet Drivers' Needs Enough To Replace 90 Percent of Vehicles Now On The Road</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskid">Trump Is Pulling US Out of Paris Climate Deal: Sources</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/16/11/07/2343200/leaked-nasa-paper-suggests-the-impossible-em-drive-really-does-work?sdsrc=popbyskid">Leaked NASA Paper Suggests The 'Impossible' EM Drive Really Does Work</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskid">'Science Must Clean Up Its Act'</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat" title="Back to Article - Behind the Hype of 'Lab-Grown' Meat">Behind the Hype of 'Lab-Grown' Meat</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10989745&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Behind the Hype of 'Lab-Grown' Meat" href="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat">Behind the Hype of 'Lab-Grown' Meat</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=10989745&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//science.slashdot.org/search.pl?op=comments&amp;sid=10989745" class="btn">Search <span class="totalcommentcnt">23</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10989745&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//science.slashdot.org/comments.pl?sid=10989745">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//science.slashdot.org/search.pl?op=comments&amp;sid=10989745" class="ui-icon search_comments">Search <span class="totalcommentcnt">23</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//science.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/17/08/14/2317253/behind-the-hype-of-lab-grown-meat/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">
<!--
D2.d2_keybindings_disable()[191] = 1;
D2.boxStatus(1);
D2.comments({ 55015311: { uid: 971949, pid: 55015117, subject: "Re:We need to get with the times.", read: 0, points: 2, kids: [  ], opid: 55015117 }, 55015159: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 55015161: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 55015243: { uid: 153816, pid: 55015177, subject: "Re:Do Sheeple Dream of Electric Meat?", read: 0, points: 2, kids: [ 55015279 ], opid: 55015177 }, 55015125: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 55015143: { uid: 666, pid: 0, read: 0, points: 0, kids: [ 55015173 ], opid: 0 }, 55015301: { uid: 921315, pid: 55015117, subject: "Re:We need to get with the times.", read: 0, points: 2, kids: [  ], opid: 55015117 }, 55015177: { uid: 1748130, pid: 0, read: 0, points: 2, kids: [ 55015243 ], opid: 0 }, 55015281: { uid: 921315, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 55015129: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 55015145: { uid: 666, pid: 0, read: 0, points: 0, kids: [ 55015233 ], opid: 0 }, 55015123: { uid: 652467, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 55015117: { uid: 5052725, pid: 0, read: 0, points: 0, kids: [ 55015301, 55015311 ], opid: 0 }, 55015233: { uid: 319597, pid: 55015145, subject: "Re:Animals have a functioning immune system", read: 0, points: 2, kids: [ 55015253 ], opid: 55015145 }, 55015209: { uid: 666, pid: 55015173, subject: "Re:But is it food.", read: 0, points: 0, kids: [ 55015247 ], opid: 55015173 }, 55015215: { uid: 1702878, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 55015213: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 55015163: { uid: 92183, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 55015247: { uid: 775178, pid: 55015209, subject: "Re:But is it food.", read: 0, points: 2, kids: [  ], opid: 55015209 }, 55015173: { uid: 775178, pid: 55015143, subject: "Re:But is it food.", read: 0, points: 2, kids: [ 55015209 ], opid: 55015143 }, 55015279: { uid: 517087, pid: 55015243, subject: "Re:Do Sheeple Dream of Electric Meat?", read: 0, points: 2, kids: [  ], opid: 55015243 }, 55015291: { uid: 319597, pid: 55015253, subject: "Re:Animals have a functioning immune system", read: 0, points: 2, kids: [  ], opid: 55015253 }, 55015253: { uid: 153816, pid: 55015233, subject: "Re:Animals have a functioning immune system", read: 0, points: 2, kids: [ 55015291 ], opid: 55015233 } });

D2.thresh_totals({6:{6:{1:23,3:0,2:0}},3:{6:{1:23,3:0,2:0},4:{1:23,3:0,2:0},3:{1:23,3:0,2:0},5:{1:23,3:0,2:0}},2:{6:{1:9,3:0,2:14},4:{1:9,3:0,2:14},3:{1:9,3:5,2:9},2:{1:9,3:14,2:0},5:{1:9,3:0,2:14}},1:{6:{1:9,3:0,2:14},4:{1:9,3:0,2:14},1:{1:9,3:14,2:0},3:{1:9,3:5,2:9},2:{1:9,3:14,2:0},5:{1:9,3:0,2:14}},4:{6:{1:23,3:0,2:0},4:{1:23,3:0,2:0},5:{1:23,3:0,2:0}},0:{6:{1:0,3:0,2:23},4:{1:0,3:0,2:23},1:{1:0,3:22,2:1},3:{1:0,3:5,2:18},0:{1:0,3:23,2:0},2:{1:0,3:14,2:9},5:{1:0,3:0,2:23}},"-1":{6:{1:0,3:0,2:23},3:{1:0,3:5,2:18},2:{1:0,3:14,2:9},1:{1:0,3:22,2:1},4:{1:0,3:0,2:23},0:{1:0,3:23,2:0},"-1":{1:0,3:23,2:0},5:{1:0,3:0,2:23}},5:{6:{1:23,3:0,2:0},5:{1:23,3:0,2:0}}});

D2.root_comment(0);
D2.root_comments([55015117,55015123,55015125,55015129,55015143,55015145,55015159,55015161,55015163,55015177,55015213,55015215,55015281]);
D2.root_comments_hash({55015161:1,55015159:1,55015143:1,55015125:1,55015281:1,55015177:1,55015129:1,55015145:1,55015123:1,55015117:1,55015215:1,55015213:1,55015163:1});

D2.d2_comment_order(0);
D2.user_uid(666);
D2.user_is_anon(1);
D2.user_is_admin(0);
D2.user_is_subscriber(0);
D2.user_smallscreen(0);
D2.user_threshold(1);
D2.user_highlightthresh(4);
D2.user_d2asp(0);

D2.discussion_id(10989745);

D2.d2_seen('55015117,6,2,4,14,2,14,2,2,10,4,32,4,2,18,10,4,6,26,2,10,10,10');
D2.more_comments_num(0);


//-->
</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55015117" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015117" class="commentstatus"></div>
<div id="comment_55015117" class="cw">
</div>

<div id="replyto_55015117"></div>

<ul id="group_55015117">
	<li id="hiddens_55015117" class="hide"></li>
</ul>

<ul id="commtree_55015117"><li id="tree_55015301" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015301" class="commentstatus"></div>
<div id="comment_55015301" class="cw">
	<div id="comment_top_55015301" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015301" name="comment_link_55015301" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015301" onclick="return D2.setFocusComment(55015301)" >Re:</a>


		 	<span id="comment_score_55015301" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015301); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sheramil">sheramil</a>  <span class="uid"><a href="//slashdot.org/~sheramil">( 921315 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015301"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015301"><p><div class="quote"><p>Meat is on its way out.</p></div><p>I agree with the rest of your statement, but meat is <i>not</i> on its way out. What's on its way out is <i>getting</i> meat by having animals grow it on their bodies, killing and butchering them and then trying to find things to do with the parts people don't want to eat.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015301">

</div>
</div>

<div id="replyto_55015301"></div>

<ul id="group_55015301">
	<li id="hiddens_55015301" class="hide"></li>
</ul>

</li><li id="tree_55015311" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015311" class="commentstatus"></div>
<div id="comment_55015311" class="cw">
	<div id="comment_top_55015311" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015311" name="comment_link_55015311" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015311" onclick="return D2.setFocusComment(55015311)" >Re:</a>


		 	<span id="comment_score_55015311" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015311); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z80a">Z80a</a>  <span class="uid"><a href="//slashdot.org/~Z80a">( 971949 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015311"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015311"><p>The planet is a lot more resistant than you think.<br>It needs something like freeza to actually kill it, and he will take several hours to do so, despise the 5 minute claim.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015311">

</div>
</div>

<div id="replyto_55015311"></div>

<ul id="group_55015311">
	<li id="hiddens_55015311" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55015123" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015123" class="commentstatus"></div>
<div id="comment_55015123" class="cw">
	<div id="comment_top_55015123" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015123" name="comment_link_55015123" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015123" onclick="return D2.setFocusComment(55015123)" >Early Adoption Costs</a>


		 	<span id="comment_score_55015123" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015123); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0100010001010011">0100010001010011</a>  <span class="uid"><a href="//slashdot.org/~0100010001010011">( 652467 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015123"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015123"><p>When have the initial versions of a product not been hard to produce, expensive and limited?</p><p><div class="quote"><p>"I think there is a world market for maybe five computers"</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_55015123">

</div>
</div>

<div id="replyto_55015123"></div>

<ul id="group_55015123">
	<li id="hiddens_55015123" class="hide"></li>
</ul>

</li><li id="tree_55015125" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015125" class="commentstatus"></div>
<div id="comment_55015125" class="cw">
</div>

<div id="replyto_55015125"></div>

<ul id="group_55015125">
	<li id="hiddens_55015125" class="hide"></li>
</ul>

</li><li id="tree_55015129" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015129" class="commentstatus"></div>
<div id="comment_55015129" class="cw">
</div>

<div id="replyto_55015129"></div>

<ul id="group_55015129">
	<li id="hiddens_55015129" class="hide"></li>
</ul>

</li><li id="tree_55015143" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015143" class="commentstatus"></div>
<div id="comment_55015143" class="cw">
</div>

<div id="replyto_55015143"></div>

<ul id="group_55015143">
	<li id="hiddens_55015143" class="hide"></li>
</ul>

<ul id="commtree_55015143"><li id="tree_55015173" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015173" class="commentstatus"></div>
<div id="comment_55015173" class="cw">
	<div id="comment_top_55015173" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015173" name="comment_link_55015173" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015173" onclick="return D2.setFocusComment(55015173)" >Re:</a>


		 	<span id="comment_score_55015173" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015173); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mwvdlee">mwvdlee</a>  <span class="uid"><a href="//slashdot.org/~mwvdlee">( 775178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015173"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015173"><p>Nobody cares about vegans.<br>Meat <i>in moderation</i> is good and necessary for a well-balanced diet.<br>The important question is if it has the same nutritional value and if normal humans would eat it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015173">

</div>
</div>

<div id="replyto_55015173"></div>

<ul id="group_55015173">
	<li id="hiddens_55015173" class="hide"></li>
</ul>

<ul id="commtree_55015173"><li id="tree_55015209" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015209" class="commentstatus"></div>
<div id="comment_55015209" class="cw">
</div>

<div id="replyto_55015209"></div>

<ul id="group_55015209">
	<li id="hiddens_55015209" class="hide"></li>
</ul>

<ul id="commtree_55015209"><li id="tree_55015247" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015247" class="commentstatus"></div>
<div id="comment_55015247" class="cw">
	<div id="comment_top_55015247" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015247" name="comment_link_55015247" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015247" onclick="return D2.setFocusComment(55015247)" >Re:</a>


		 	<span id="comment_score_55015247" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015247); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mwvdlee">mwvdlee</a>  <span class="uid"><a href="//slashdot.org/~mwvdlee">( 775178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015247"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015247"><p><div class="quote"><p>I.e. eating meat is necessary to not become a vegan?</p></div><p>I congratulate you on your straw man, straw man.</p><p><div class="quote"><p>(e.g. vegetarians aren't particularly sick).</p></div><p>Vegetarian != vegan.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015247">

</div>
</div>

<div id="replyto_55015247"></div>

<ul id="group_55015247">
	<li id="hiddens_55015247" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55015173"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10989745&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55015173">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55015145" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015145" class="commentstatus"></div>
<div id="comment_55015145" class="cw">
</div>

<div id="replyto_55015145"></div>

<ul id="group_55015145">
	<li id="hiddens_55015145" class="hide"></li>
</ul>

<ul id="commtree_55015145"><li id="tree_55015233" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015233" class="commentstatus"></div>
<div id="comment_55015233" class="cw">
	<div id="comment_top_55015233" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015233" name="comment_link_55015233" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015233" onclick="return D2.setFocusComment(55015233)" >Re:</a>


		 	<span id="comment_score_55015233" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015233); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ledow">ledow</a>  <span class="uid"><a href="//slashdot.org/~ledow">( 319597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015233"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015233"><p>What kind of immune system does pasteurised milk have?</p><p>Though it does indeed present some problems (immuno-laxity is not a small issue, don't get me wrong), it's not the end of the world.  Foods are already preserved to combat them being attacked, and a cucumber or potato has little more defence against bacterial infection than anything synthetic.</p><p>Basically, if you could grow this stuff in a sterile atmosphere, preserve it and package it, it's not going to be able to harbour anything nasty.</p><p>The fact that then<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015233">

</div>
</div>

<div id="replyto_55015233"></div>

<ul id="group_55015233">
	<li id="hiddens_55015233" class="hide"></li>
</ul>

<ul id="commtree_55015233"><li id="tree_55015253" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015253" class="commentstatus"></div>
<div id="comment_55015253" class="cw">
	<div id="comment_top_55015253" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015253" name="comment_link_55015253" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015253" onclick="return D2.setFocusComment(55015253)" >Re:</a>


		 	<span id="comment_score_55015253" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015253); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015253"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015253"><p><div class="quote"><p>Basically, if you could grow this stuff in a sterile atmosphere, preserve it and package it, it's not going to be able to harbour anything nasty.</p></div><p>So if everything goes perfectly, it's much safer? How reassuring. Anyway, your next line is "because it's vat grown they will be able to do much better inspections" and then the counter-argument to that is that many inspections which are now possible are not carried out, or not carried out correctly.</p><p><div class="quote"><p>The bigger issue really is - what's the cost of keeping it sterile and preserving it that way, after synthetically producing it? I'm guessing it adds yet-more-expense to an already expensive synthesised item.</p></div><p>If you're <em>growing</em> the meat then it isn't <em>sterile</em> to begin with. It might be <em>sanitary</em>. Keeping it sanitary adds no more expense to vat-grown proteins than to real meat.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015253">

</div>
</div>

<div id="replyto_55015253"></div>

<ul id="group_55015253">
	<li id="hiddens_55015253" class="hide"></li>
</ul>

<ul id="commtree_55015253"><li id="tree_55015291" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015291" class="commentstatus"></div>
<div id="comment_55015291" class="cw">
	<div id="comment_top_55015291" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015291" name="comment_link_55015291" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015291" onclick="return D2.setFocusComment(55015291)" >Re:</a>


		 	<span id="comment_score_55015291" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015291); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ledow">ledow</a>  <span class="uid"><a href="//slashdot.org/~ledow">( 319597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015291"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015291"><p>I really couldn't care.  I'd eat synthetic meat, and I'd also eat a ton of real meat, it doesn't bother me either way.</p><p>So if you're growing a replacement heart valve, it's not sterile?  I think you need look up what we mean when we say synthetic meat, in my case I'm talking about lab-grown from pure proteins.  Not "oh, we made a bit of pig from the local farm get bigger in a little dish".</p><p>As such, lab-grown meat in that way is BY DEFINITION sterile ("free from bacteria or other living microorganisms") when it<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015291">

</div>
</div>

<div id="replyto_55015291"></div>

<ul id="group_55015291">
	<li id="hiddens_55015291" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_55015159" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015159" class="commentstatus"></div>
<div id="comment_55015159" class="cw">
</div>

<div id="replyto_55015159"></div>

<ul id="group_55015159">
	<li id="hiddens_55015159" class="hide"></li>
</ul>

</li><li id="tree_55015161" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015161" class="commentstatus"></div>
<div id="comment_55015161" class="cw">
</div>

<div id="replyto_55015161"></div>

<ul id="group_55015161">
	<li id="hiddens_55015161" class="hide"></li>
</ul>

</li><li id="tree_55015163" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015163" class="commentstatus"></div>
<div id="comment_55015163" class="cw">
	<div id="comment_top_55015163" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015163" name="comment_link_55015163" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015163" onclick="return D2.setFocusComment(55015163)" >This is not the Slashdot articles I signed up for</a>


		 	<span id="comment_score_55015163" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015163); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cybe">cybe</a>  <span class="uid"><a href="//slashdot.org/~cybe">( 92183 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015163"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015163">This was a one-sided hit piece if I ever saw one. What's with all the lobby-driven drivel increasingly being accepted to Slashdot?</div>
	</div>

	<div class="commentSub" id="comment_sub_55015163">

</div>
</div>

<div id="replyto_55015163"></div>

<ul id="group_55015163">
	<li id="hiddens_55015163" class="hide"></li>
</ul>

</li><li id="tree_55015177" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015177" class="commentstatus"></div>
<div id="comment_55015177" class="cw">
	<div id="comment_top_55015177" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015177" name="comment_link_55015177" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015177" onclick="return D2.setFocusComment(55015177)" >Do Sheeple Dream of Electric Meat?</a>


		 	<span id="comment_score_55015177" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015177); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mentil">mentil</a>  <span class="uid"><a href="//slashdot.org/~mentil">( 1748130 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015177"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015177"><p>Given all the people still wary of eating GMOs or anything 'artificial', there will be a large demand for animal meat even if this becomes cheaper. It'll be like HFCS vs. sugar, or vanillin vs vanilla.<br>Personally I'd try it out of curiosity, but I can't shake that quote from Judge Dredd: "Eat recycled food: good for the environment, ok for you." There's something depressingly dystopian/cyberpunk about eating fake meat, conceptually, that reminds me of how in "Do androids dream of electric sheep?" people only<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015177">

</div>
</div>

<div id="replyto_55015177"></div>

<ul id="group_55015177">
	<li id="hiddens_55015177" class="hide"></li>
</ul>

<ul id="commtree_55015177"><li id="tree_55015243" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015243" class="commentstatus"></div>
<div id="comment_55015243" class="cw">
	<div id="comment_top_55015243" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015243" name="comment_link_55015243" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015243" onclick="return D2.setFocusComment(55015243)" >Re:</a>


		 	<span id="comment_score_55015243" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015243); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015243"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015243"><p><div class="quote"><p>people only own electronic pets because there aren't the resources to support living ones.</p></div><p>people only own pets because they don't have the emotional resources to associate with humans</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015243">

</div>
</div>

<div id="replyto_55015243"></div>

<ul id="group_55015243">
	<li id="hiddens_55015243" class="hide"></li>
</ul>

<ul id="commtree_55015243"><li id="tree_55015279" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015279" class="commentstatus"></div>
<div id="comment_55015279" class="cw">
	<div id="comment_top_55015279" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015279" name="comment_link_55015279" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015279" onclick="return D2.setFocusComment(55015279)" >Re:</a>


		 	<span id="comment_score_55015279" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015279); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Richard_at_work">Richard_at_work</a>  <span class="uid"><a href="//slashdot.org/~Richard_at_work">( 517087 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015279"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015279"><p>A dog only shits on my rug, not my entire life.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015279">

</div>
</div>

<div id="replyto_55015279"></div>

<ul id="group_55015279">
	<li id="hiddens_55015279" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55015213" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55015213" class="commentstatus"></div>
<div id="comment_55015213" class="cw">
</div>

<div id="replyto_55015213"></div>

<ul id="group_55015213">
	<li id="hiddens_55015213" class="hide"></li>
</ul>

</li><li id="tree_55015215" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015215" class="commentstatus"></div>
<div id="comment_55015215" class="cw">
	<div id="comment_top_55015215" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015215" name="comment_link_55015215" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015215" onclick="return D2.setFocusComment(55015215)" >Eat your lab grown burger in your flying car</a>


		 	<span id="comment_score_55015215" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015215); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Required+Snark">Required Snark</a>  <span class="uid"><a href="//slashdot.org/~Required+Snark">( 1702878 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015215"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015215">I'm not holding my breath for this one.</div>
	</div>

	<div class="commentSub" id="comment_sub_55015215">

</div>
</div>

<div id="replyto_55015215"></div>

<ul id="group_55015215">
	<li id="hiddens_55015215" class="hide"></li>
</ul>

</li><li id="tree_55015281" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55015281" class="commentstatus"></div>
<div id="comment_55015281" class="cw">
	<div id="comment_top_55015281" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55015281" name="comment_link_55015281" href="//science.slashdot.org/comments.pl?sid=10989745&amp;cid=55015281" onclick="return D2.setFocusComment(55015281)" >Don't believe the 'don't believe the hype' hype</a>


		 	<span id="comment_score_55015281" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55015281); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sheramil">sheramil</a>  <span class="uid"><a href="//slashdot.org/~sheramil">( 921315 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55015281"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55015281"><p>I'd say vat-grown meat is closer to being a reality than AI, cheap fusion or quantum pretty much anything, and this swipe reeks of the desperation of an industry that has just seen the terrible threat and is trying to spin against it already.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55015281">

</div>
</div>

<div id="replyto_55015281"></div>

<ul id="group_55015281">
	<li id="hiddens_55015281" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10989745&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">8 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//science.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 9;
		D2.currents()['full']     = 0;
		D2.currents()['oneline']  = 14;
		// D2.currents_total(23);

		D2.abbrev_comments({55015177:519,55015233:535,55015291:529});
		D2.noshow_comments([55015117,55015125,55015129,55015143,55015209,55015145,55015159,55015161,55015213]);
		D2.pieces_comments([55015301,55015311,55015123,55015173,55015247,55015233,55015253,55015291,55015163,55015177,55015243,55015279,55015215,55015281]);
		D2.init_hiddens([55015173,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(329995);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1042<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/16/10/06/1352205/tech-billionaires-are-asking-scientists-for-help-to-break-humans-out-of-computer-simulation?sdsrc=popbyskidbtmprev">Tech Billionaires Are Asking Scientists For Help To Break Humans Out of Computer Simulation</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>990<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/16/08/15/2232233/electric-vehicles-can-meet-drivers-needs-enough-to-replace-90-percent-of-vehicles-now-on-the-road?sdsrc=popbyskidbtmprev">Electric Vehicles Can Meet Drivers' Needs Enough To Replace 90 Percent of Vehicles Now On The Road</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>737<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/31/1213234/trump-is-pulling-us-out-of-paris-climate-deal-sources?sdsrc=popbyskidbtmprev">Trump Is Pulling US Out of Paris Climate Deal: Sources</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>711<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/16/11/07/2343200/leaked-nasa-paper-suggests-the-impossible-em-drive-really-does-work?sdsrc=popbyskidbtmprev">Leaked NASA Paper Suggests The 'Impossible' EM Drive Really Does Work</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>685<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/17/05/22/1511234/science-must-clean-up-its-act?sdsrc=popbyskidbtmprev">'Science Must Clean Up Its Act'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/firehose.pl?op=view&amp;id=?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	<br>This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/17/08/14/2233253/popular-pesticides-keep-bumblebees-from-laying-eggs?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/earth_64.png" width="64" height="64" alt="Earth"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/17/08/14/2233253/popular-pesticides-keep-bumblebees-from-laying-eggs?sdsrc=prevbtmprev">Popular Pesticides Keep Bumblebees From Laying Eggs</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>48<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=10989745&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">23</span> of <span class="totalcommentcnt">23</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Despite all appearances, your boss is a thinking, feeling, human being.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?339">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?70">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->