<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '894582718862274314',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="sciencehabit quotes a report from Science Magazine: Astronomers have long known that Pan, one of Saturn's innermost moons, has an odd look. Based on images taken from a distance, researchers have said it looks like a walnut or a flying saucer. But now, NASA's Cassini probe has delivered stunning clo...">
		<meta itemprop="name" content="Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada - Slashdot">
		<meta itemprop="description" content="sciencehabit quotes a report from Science Magazine: Astronomers have long known that Pan, one of Saturn's innermost moons, has an odd look. Based on images taken from a distance, researchers have said it looks like a walnut or a flying saucer. But now, NASA's Cassini probe has delivered stunning clo...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/space_64.png">
	
	
		<link rel="canonical" href="https://science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/323471" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170306.2" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170306.2" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170306.2" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170306.2">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: cassini moon nasa saturn science
  
  var backend_tpc = [[ "space", "earth", "nasa", "science", "moon", "cassini", "saturn" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170306.2"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170306.2" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//science.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotScience" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //science.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap adwrap-unviewed">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices. Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-89717323" data-fhid="89717323" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">89717323</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-89717323">
			<a href="//science.slashdot.org/index2.pl?fhfilter=space" onclick="return addfhfilter('space');">
			
				<img src="//a.fsdn.com/sd/topics/space_64.png" width="64" height="64" alt="Space" title="Space">
			
		</a>
		
	
		
		
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=earth" onclick="return addfhfilter('earth');">
			
				<img src="//a.fsdn.com/sd/topics/earth_64.png" width="64" height="64" alt="Earth" title="Earth">
			
		</a>
		
	
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=moon" onclick="return addfhfilter('moon');">
			
				<img src="//a.fsdn.com/sd/topics/moon_64.png" width="64" height="64" alt="Moon" title="Moon">
			
		</a>
		
	
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=nasa" onclick="return addfhfilter('nasa');">
			
				<img src="//a.fsdn.com/sd/topics/nasa_64.png" width="64" height="64" alt="NASA" title="NASA">
			
		</a>
		
	
		
		

		
		<a href="//science.slashdot.org/index2.pl?fhfilter=science" onclick="return addfhfilter('science');">
			
				<img src="//a.fsdn.com/sd/topics/science_64.png" width="64" height="64" alt="Science" title="Science">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-89717323" class="story-title"> <a   href="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada">Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.sciencemag.org/news/2017/03/space-empanada-frozen-ridge-around-saturn-s-moon-pan-collected-planet-s-rings"  title="External link - http://www.sciencemag.org/news/2017/03/space-empanada-frozen-ridge-around-saturn-s-moon-pan-collected-planet-s-rings" target="_blank"> (sciencemag.org) </a></span></span>

		
		
		<!--<span class="comments commentcnt-89717323" >36</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada#comments" title="">36</a></span>
		
	</h2>
	<div class="details" id="details-89717323">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-89717323" datetime="on Friday March 10, 2017 @05:00AM">on Friday March 10, 2017 @05:00AM</time>
		
		
			 from the <span class="dept-text">hot-and-ready</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-89717323">
	
		
	

	
		
		<div id="text-89717323" class="p">
			
		 	
				<a href="/~sciencehabit">sciencehabit</a> quotes a report from Science Magazine: <i>Astronomers have long known that Pan, one of Saturn's innermost moons, has an odd look. Based on images taken from a distance, researchers have said it looks like a walnut or a flying saucer. But now, NASA's Cassini probe has delivered <a href="http://www.sciencemag.org/news/2017/03/space-empanada-frozen-ridge-around-saturn-s-moon-pan-collected-planet-s-rings">stunning close-ups of the 35-kilometer-wide icy moon</a>, and it might be better called a pan-fried dumpling or an empanada. Pan orbits Saturn in a gap in the planet's rings and pulls material from them, so the ridge around it likely started accumulating soon after the moon formed, researchers say. If material in the ridge is still loose, rather than somehow fused together, the ridge can maintain its steepness only because the moon's gravity is so low. The latest pictures were obtained as Cassini conducts its final (and riskiest) flybys past Saturn's moons and rings before it blazes into the planet's atmosphere later this year. </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-89717323" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada"
								  data-janrain-title="Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada"
								  data-janrain-message="Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-89717323" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/cassini" target="_blank">cassini</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/moon" target="_blank">moon</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/nasa" target="_blank">nasa</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/17/03/10/0044218/nvidia-lifts-veil-on-geforce-gtx-1080-ti-performance-reviews-which-show-faster-speeds-than-titan-x?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//apache.slashdot.org/story/17/03/10/0328221/apache-servers-under-attack-through-easily-exploitable-struts-2-flaw?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/17/03/10/0044218/nvidia-lifts-veil-on-geforce-gtx-1080-ti-performance-reviews-which-show-faster-speeds-than-titan-x?sdsrc=prev">NVIDIA Lifts Veil On GeForce GTX 1080 Ti Performance Reviews, Which Show Faster Speeds Than Titan X </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//science.slashdot.org/story/16/10/06/1352205/tech-billionaires-are-asking-scientists-for-help-to-break-humans-out-of-computer-simulation?sdsrc=popbyskid">Tech Billionaires Are Asking Scientists For Help To Break Humans Out of Computer Simulation</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/16/08/15/2232233/electric-vehicles-can-meet-drivers-needs-enough-to-replace-90-percent-of-vehicles-now-on-the-road?sdsrc=popbyskid">Electric Vehicles Can Meet Drivers' Needs Enough To Replace 90 Percent of Vehicles Now On The Road</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/16/04/07/1659210/bill-nye-climate-change-denial-is-running-out-of-steam-thanks-to-millennials?sdsrc=popbyskid">Bill Nye: Climate Change Denial Is 'Running Out of Steam,' Thanks To Millennials</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/16/04/23/0051211/neil-degrasse-tyson-says-its-very-likely-the-universe-is-a-simulation?sdsrc=popbyskid">Neil deGrasse Tyson Says It's 'Very Likely' The Universe Is A Simulation</a><br></h2>
																				<h2><a href="//science.slashdot.org/story/16/04/20/0250226/utah-governor-porn-is-a-public-health-crisis?sdsrc=popbyskid">Utah Governor: 'Porn Is a Public Health Crisis'</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//science.slashdot.org/submission/6830569/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada?sdsrc=rel" href="#">Submission: Stunning close-up of Saturn's moon, Pan, reveals a space empanada</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//apache.slashdot.org/story/17/03/10/0328221/apache-servers-under-attack-through-easily-exploitable-struts-2-flaw?sdsrc=next">Apache Servers Under Attack Through Easily Exploitable Struts 2 Flaw</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		(function () {
		    var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
		    stackCommerceDiv.style = '';
            var stackCommerce = document.createElement('script');
            stackCommerce.async = true;
            stackCommerce.type = 'text/javascript';
            stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(stackCommerce, node);
        })();
	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada" title="Back to Article - Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada">Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada" href="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada">Stunning Close-up of Saturn's Moon, Pan, Reveals a Space Empanada</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//science.slashdot.org/search.pl?op=comments&amp;sid=10345665" class="btn">Search <span class="totalcommentcnt">36</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//science.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//science.slashdot.org/comments.pl?sid=10345665">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//science.slashdot.org/search.pl?op=comments&amp;sid=10345665" class="ui-icon search_comments">Search <span class="totalcommentcnt">36</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//science.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//science.slashdot.org/story/17/03/10/0311215/stunning-close-up-of-saturns-moon-pan-reveals-a-space-empanada/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170306.2" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54011467" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011467" class="commentstatus"></div>
<div id="comment_54011467" class="cw">
</div>

<div id="replyto_54011467"></div>

<ul id="group_54011467">
	<li id="hiddens_54011467" class="hide"></li>
</ul>

<ul id="commtree_54011467"><li id="tree_54011643" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011643" class="commentstatus"></div>
<div id="comment_54011643" class="cw">
</div>

<div id="replyto_54011643"></div>

<ul id="group_54011643">
	<li id="hiddens_54011643" class="hide"></li>
</ul>

<ul id="commtree_54011643"><li id="tree_54011725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011725" class="commentstatus"></div>
<div id="comment_54011725" class="cw">
</div>

<div id="replyto_54011725"></div>

<ul id="group_54011725">
	<li id="hiddens_54011725" class="hide"></li>
</ul>

<ul id="commtree_54011725"><li id="tree_54011861" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011861" class="commentstatus"></div>
<div id="comment_54011861" class="cw">
	<div id="comment_top_54011861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011861" name="comment_link_54011861" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011861" onclick="return D2.setFocusComment(54011861)" >Re:</a>


		 	<span id="comment_score_54011861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011861); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011861"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011861"><p><div class="quote"><p>Funny how those same SJWs are fine with blacks playing whites in Hamilton though...</p></div><p>Or with blacks wearing clothes instead of grass skirts, and with blacks using any technology more sophisticated than a spear. I mean if we're going to talk about cultural appropriation and all that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011861">

</div>
</div>

<div id="replyto_54011861"></div>

<ul id="group_54011861">
	<li id="hiddens_54011861" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54011643"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011643">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54011467"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011467">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54011471" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54011471" class="commentstatus"></div>
<div id="comment_54011471" class="cw">
	<div id="comment_top_54011471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011471" name="comment_link_54011471" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011471" onclick="return D2.setFocusComment(54011471)" >Frist!</a>


		 	<span id="comment_score_54011471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011471); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011471">		
		on Friday March 10, 2017 @05:13AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011471">#54011471</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011471"><p>More like ravioli.<nobr> <wbr></nobr>:-9</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011471">
<span class="ind"></span><a id="reply_link_54011471" class="btn link" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54011471" onclick="D2.replyTo(54011471); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Frist! by Anonymous Coward @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011471" data-title="Frist!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Frist! by Anonymous Coward" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011471" data-title="Frist!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Frist! by Anonymous Coward" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011471" data-title="Frist!">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=10345665%26cid=54011471" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54011471" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54011471" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54011471"></div>

<ul id="group_54011471">
	<li id="hiddens_54011471" class="hide"></li>
</ul>

<ul id="commtree_54011471"><li id="tree_54011513" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011513" class="commentstatus"></div>
<div id="comment_54011513" class="cw">
	<div id="comment_top_54011513" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011513" name="comment_link_54011513" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011513" onclick="return D2.setFocusComment(54011513)" >Re: Frist!</a>


		 	<span id="comment_score_54011513" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011513); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jesus+H+Rolle">Jesus H Rolle</a>  <span class="uid"><a href="//slashdot.org/~Jesus+H+Rolle">( 4603733 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011513"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011513">No, it's plainly a pierogi.</div>
	</div>

	<div class="commentSub" id="comment_sub_54011513">

</div>
</div>

<div id="replyto_54011513"></div>

<ul id="group_54011513">
	<li id="hiddens_54011513" class="hide"></li>
</ul>

<ul id="commtree_54011513"><li id="tree_54011587" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011587" class="commentstatus"></div>
<div id="comment_54011587" class="cw">
</div>

<div id="replyto_54011587"></div>

<ul id="group_54011587">
	<li id="hiddens_54011587" class="hide"></li>
</ul>

<ul id="commtree_54011587"><li id="tree_54011707" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011707" class="commentstatus"></div>
<div id="comment_54011707" class="cw">
	<div id="comment_top_54011707" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011707" name="comment_link_54011707" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011707" onclick="return D2.setFocusComment(54011707)" >Re:</a>


		 	<span id="comment_score_54011707" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011707); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~coastwalker">coastwalker</a>  <span class="uid"><a href="//slashdot.org/~coastwalker">( 307620 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011707"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011707"><p>Surely it is a flying saucer?  I think we should be told...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011707">

</div>
</div>

<div id="replyto_54011707"></div>

<ul id="group_54011707">
	<li id="hiddens_54011707" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54011513"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011513">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54011477" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54011477" class="commentstatus"></div>
<div id="comment_54011477" class="cw">
	<div id="comment_top_54011477" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011477" name="comment_link_54011477" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011477" onclick="return D2.setFocusComment(54011477)" >Adorable</a>


		 	<span id="comment_score_54011477" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011477); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Carewolf">Carewolf</a>  <span class="uid"><a href="//slashdot.org/~Carewolf">( 581105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011477">		
		on Friday March 10, 2017 @05:14AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011477">#54011477</a>)
		<small><a href="http://carewolf.com/" title="http://carewolf.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011477"><p>A little baby Saturn copying its mother (or is it big sister?)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011477">
<span class="ind"></span><a id="reply_link_54011477" class="btn link" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54011477" onclick="D2.replyTo(54011477); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Adorable by Carewolf @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011477" data-title="Adorable">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Adorable by Carewolf" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011477" data-title="Adorable">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Adorable by Carewolf" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011477" data-title="Adorable">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=10345665%26cid=54011477" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54011477" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54011477" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54011477"></div>

<ul id="group_54011477">
	<li id="hiddens_54011477" class="hide"></li>
</ul>

</li><li id="tree_54011495" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011495" class="commentstatus"></div>
<div id="comment_54011495" class="cw">
</div>

<div id="replyto_54011495"></div>

<ul id="group_54011495">
	<li id="hiddens_54011495" class="hide"></li>
</ul>

<ul id="commtree_54011495"><li id="tree_54011657" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011657" class="commentstatus"></div>
<div id="comment_54011657" class="cw">
	<div id="comment_top_54011657" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011657" name="comment_link_54011657" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011657" onclick="return D2.setFocusComment(54011657)" >Re:</a>


		 	<span id="comment_score_54011657" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011657); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Maritz">Maritz</a>  <span class="uid"><a href="//slashdot.org/~Maritz">( 1829006 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011657"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011657">There's a word, you don't know what it means, you're asking what it means, but you can't even transcribe the letters correctly. Talk about fail.</div>
	</div>

	<div class="commentSub" id="comment_sub_54011657">

</div>
</div>

<div id="replyto_54011657"></div>

<ul id="group_54011657">
	<li id="hiddens_54011657" class="hide"></li>
</ul>

</li><li id="tree_54011669" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011669" class="commentstatus"></div>
<div id="comment_54011669" class="cw">
	<div id="comment_top_54011669" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011669" name="comment_link_54011669" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011669" onclick="return D2.setFocusComment(54011669)" >Re:</a>


		 	<span id="comment_score_54011669" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011669); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011669"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011669"><p><div class="quote"><p>What the fuck is an empanade.</p> </div><p>Some kind of cute bear that hugs you when you're down?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011669">

</div>
</div>

<div id="replyto_54011669"></div>

<ul id="group_54011669">
	<li id="hiddens_54011669" class="hide"></li>
</ul>

</li><li id="tree_54011787" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011787" class="commentstatus"></div>
<div id="comment_54011787" class="cw">
	<div id="comment_top_54011787" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011787" name="comment_link_54011787" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011787" onclick="return D2.setFocusComment(54011787)" >Re:</a>


		 	<span id="comment_score_54011787" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011787); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jamu">Jamu</a>  <span class="uid"><a href="//slashdot.org/~Jamu">( 852752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011787"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011787">Cornish Pasty is the English version. It's a Space Cornish Pasty.</div>
	</div>

	<div class="commentSub" id="comment_sub_54011787">

</div>
</div>

<div id="replyto_54011787"></div>

<ul id="group_54011787">
	<li id="hiddens_54011787" class="hide"></li>
</ul>

<ul id="commtree_54011787"><li id="tree_54012081" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54012081" class="commentstatus"></div>
<div id="comment_54012081" class="cw">
</div>

<div id="replyto_54012081"></div>

<ul id="group_54012081">
	<li id="hiddens_54012081" class="hide"></li>
</ul>

</li><li id="hidestring_54011787"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011787">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54011507" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011507" class="commentstatus"></div>
<div id="comment_54011507" class="cw">
</div>

<div id="replyto_54011507"></div>

<ul id="group_54011507">
	<li id="hiddens_54011507" class="hide"></li>
</ul>

<ul id="commtree_54011507"><li id="tree_54011667" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011667" class="commentstatus"></div>
<div id="comment_54011667" class="cw">
	<div id="comment_top_54011667" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011667" name="comment_link_54011667" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011667" onclick="return D2.setFocusComment(54011667)" >Re:</a>


		 	<span id="comment_score_54011667" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011667); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Maritz">Maritz</a>  <span class="uid"><a href="//slashdot.org/~Maritz">( 1829006 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011667"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011667"><p>Hilarious bud. Put that in your tight five.<nobr> <wbr></nobr>;)</p><p>Why would an AC be trying to keep track of mod points?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011667">

</div>
</div>

<div id="replyto_54011667"></div>

<ul id="group_54011667">
	<li id="hiddens_54011667" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54011515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011515" class="commentstatus"></div>
<div id="comment_54011515" class="cw">
	<div id="comment_top_54011515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011515" name="comment_link_54011515" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011515" onclick="return D2.setFocusComment(54011515)" >Render</a>


		 	<span id="comment_score_54011515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011515); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davew666">davew666</a>  <span class="uid"><a href="//slashdot.org/~davew666">( 555119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011515">Why does this picture look like a very basic computer simulation of a lump of rock, and nothing at all like a photo. How was the picture actually taken?</div>
	</div>

	<div class="commentSub" id="comment_sub_54011515">

</div>
</div>

<div id="replyto_54011515"></div>

<ul id="group_54011515">
	<li id="hiddens_54011515" class="hide"></li>
</ul>

<ul id="commtree_54011515"><li id="tree_54011533" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54011533" class="commentstatus"></div>
<div id="comment_54011533" class="cw">
	<div id="comment_top_54011533" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011533" name="comment_link_54011533" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011533" onclick="return D2.setFocusComment(54011533)" >Re:Render</a>


		 	<span id="comment_score_54011533" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011533); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011533">		
		on Friday March 10, 2017 @05:48AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011533">#54011533</a>)
		<small><a href="http://www.cursor.org/" title="http://www.cursor.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011533"><p>It's incredibly smooth and uncratered because it's constantly accumulating fine-grained ring material.  Think of it like a sand dune in space.</p><p>Also, people are generally used to images of the outer planets and their moons being poor quality (grainy, uneven lighting, often colorized poorly), but Cassini's imaging science subsystem is excellent. Really, everything about this spacecraft and mission has been superb, it's going to be such a shame to see it go.  A very expensive mission, but worth every bit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011533">
<span class="ind"></span><a id="reply_link_54011533" class="btn link" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54011533" onclick="D2.replyTo(54011533); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54011515" onclick="return D2.selectParent(54011515)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Render by Rei @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011533" data-title="Re:Render">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Render by Rei" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011533" data-title="Re:Render">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Render by Rei" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011533" data-title="Re:Render">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=10345665%26cid=54011533" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54011533" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54011533" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54011533"></div>

<ul id="group_54011533">
	<li id="hiddens_54011533" class="hide"></li>
</ul>

<ul id="commtree_54011533"><li id="tree_54011561" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011561" class="commentstatus"></div>
<div id="comment_54011561" class="cw">
	<div id="comment_top_54011561" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011561" name="comment_link_54011561" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011561" onclick="return D2.setFocusComment(54011561)" >Re:</a>


		 	<span id="comment_score_54011561" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011561); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davew666">davew666</a>  <span class="uid"><a href="//slashdot.org/~davew666">( 555119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011561"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011561">OK, but the detail still looks undefined - was it taken from a long way away, and this is a crop on the file?</div>
	</div>

	<div class="commentSub" id="comment_sub_54011561">

</div>
</div>

<div id="replyto_54011561"></div>

<ul id="group_54011561">
	<li id="hiddens_54011561" class="hide"></li>
</ul>

<ul id="commtree_54011561"><li id="tree_54011601" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011601" class="commentstatus"></div>
<div id="comment_54011601" class="cw">
	<div id="comment_top_54011601" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011601" name="comment_link_54011601" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011601" onclick="return D2.setFocusComment(54011601)" >Re: Render</a>


		 	<span id="comment_score_54011601" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011601); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jesus+H+Rolle">Jesus H Rolle</a>  <span class="uid"><a href="//slashdot.org/~Jesus+H+Rolle">( 4603733 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011601"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011601">Saturn's 9.5 au from the sun, so gets 1/9.5^2 = ~1.1% the light we do. It's dark out there. This makes for low quality photos.<p> <a href="https://www.nasa.gov/image-feature/jpl/cassini-reveals-strange-shape-of-saturns-moon-pan" title="nasa.gov" rel="nofollow">Here </a> [nasa.gov] is a better link with the originals and a link to katrillions of raw images.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011601">

</div>
</div>

<div id="replyto_54011601"></div>

<ul id="group_54011601">
	<li id="hiddens_54011601" class="hide"></li>
</ul>

</li><li id="tree_54011641" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54011641" class="commentstatus"></div>
<div id="comment_54011641" class="cw">
	<div id="comment_top_54011641" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011641" name="comment_link_54011641" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011641" onclick="return D2.setFocusComment(54011641)" >Re:Render</a>


		 	<span id="comment_score_54011641" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011641); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011641">		
		on Friday March 10, 2017 @06:57AM (<span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011641">#54011641</a>)
		<small><a href="http://www.cursor.org/" title="http://www.cursor.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011641"><p>Everything in space is taken from "a long way away" relative to what we're used to in our everyday lives, as spacecraft move at speeds generally best measured in kilometers per second.</p><p>Hmm, I think I see the problem.  You're expecting images that look like when they take photos of much larger bodies - for example, <a href="http://planetary.s3.amazonaws.com/assets/images/6-saturn/2017/20170309_mimas.jpg" title="amazonaws.com">this also recent image</a> [amazonaws.com], of Mimas. But Mimas is about 400 kilometers in diameter, while Pan is 35x23km.  Pan is also in Saturn's A-ring, which makes it a dangerous place to approach (although I assume this was captured during a pass through the Encke Gap?).  Let's see... these were taken from ~25000km away... so yeah, that'd have to be within the Encke gap.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011641">
<span class="ind"></span><a id="reply_link_54011641" class="btn link" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54011641" onclick="D2.replyTo(54011641); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54011561" onclick="return D2.selectParent(54011561)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Render by Rei @slashdot" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011641" data-title="Re:Render">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Render by Rei" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011641" data-title="Re:Render">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Render by Rei" data-url="https://science.slashdot.org/comments.pl?sid=10345665&cid=54011641" data-title="Re:Render">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://science.slashdot.org/comments.pl?sid=10345665%26cid=54011641" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54011641" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54011641" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54011641"></div>

<ul id="group_54011641">
	<li id="hiddens_54011641" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54011655" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011655" class="commentstatus"></div>
<div id="comment_54011655" class="cw">
	<div id="comment_top_54011655" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011655" name="comment_link_54011655" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011655" onclick="return D2.setFocusComment(54011655)" >Re:</a>


		 	<span id="comment_score_54011655" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011655); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrKaos">MrKaos</a>  <span class="uid"><a href="//slashdot.org/~MrKaos">( 858439 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011655"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011655"><p>There are some <a href="https://arstechnica.com/science/2017/03/new-images-of-saturns-walnut-shaped-moon-dazzle-scientists/" title="arstechnica.com">other perspectives</a> [arstechnica.com] in this. It looks like a snowball that picked up the edge from bumping into the rings. </p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011655">

</div>
</div>

<div id="replyto_54011655"></div>

<ul id="group_54011655">
	<li id="hiddens_54011655" class="hide"></li>
</ul>

</li><li id="tree_54011691" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011691" class="commentstatus"></div>
<div id="comment_54011691" class="cw">
	<div id="comment_top_54011691" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011691" name="comment_link_54011691" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011691" onclick="return D2.setFocusComment(54011691)" >Re:</a>


		 	<span id="comment_score_54011691" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011691); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ZeRu">ZeRu</a>  <span class="uid"><a href="//slashdot.org/~ZeRu">( 1486391 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011691"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011691"><p><div class="quote"><p>It's incredibly smooth and uncratered because it's constantly accumulating fine-grained ring material.  Think of it like a sand dune in space..</p></div><p>So, whenever a meteor hits it, it makes the moon lose a good part of its mass because of all the dust that's being sent into space.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011691">

</div>
</div>

<div id="replyto_54011691"></div>

<ul id="group_54011691">
	<li id="hiddens_54011691" class="hide"></li>
</ul>

<ul id="commtree_54011691"><li id="tree_54011913" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011913" class="commentstatus"></div>
<div id="comment_54011913" class="cw">
</div>

<div id="replyto_54011913"></div>

<ul id="group_54011913">
	<li id="hiddens_54011913" class="hide"></li>
</ul>

</li><li id="hidestring_54011691"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011691">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54011695" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011695" class="commentstatus"></div>
<div id="comment_54011695" class="cw">
	<div id="comment_top_54011695" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011695" name="comment_link_54011695" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011695" onclick="return D2.setFocusComment(54011695)" >Re:</a>


		 	<span id="comment_score_54011695" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011695); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011695"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011695"><p>The moon is very, very young, like the rest of the ring system. If it were accumulating material it would be cratered.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011695">

</div>
</div>

<div id="replyto_54011695"></div>

<ul id="group_54011695">
	<li id="hiddens_54011695" class="hide"></li>
</ul>

</li><li id="tree_54011947" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011947" class="commentstatus"></div>
<div id="comment_54011947" class="cw">
	<div id="comment_top_54011947" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011947" name="comment_link_54011947" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011947" onclick="return D2.setFocusComment(54011947)" >Re:</a>


		 	<span id="comment_score_54011947" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011947); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hcs_%24reboot">hcs_$reboot</a>  <span class="uid"><a href="//slashdot.org/~hcs_%24reboot">( 1536101 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011947"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011947"><p><div class="quote"><p>Also, people are generally used to images of the outer planets and their moons being poor quality</p></div><p>No. I remember the <a href="http://voyager.jpl.nasa.gov/gallery/saturn.html" title="nasa.gov">Voyagers pictures</a> [nasa.gov] quite well, taken 40 years ago...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011947">

</div>
</div>

<div id="replyto_54011947"></div>

<ul id="group_54011947">
	<li id="hiddens_54011947" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54011621" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011621" class="commentstatus"></div>
<div id="comment_54011621" class="cw">
</div>

<div id="replyto_54011621"></div>

<ul id="group_54011621">
	<li id="hiddens_54011621" class="hide"></li>
</ul>

</li><li id="tree_54011663" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011663" class="commentstatus"></div>
<div id="comment_54011663" class="cw">
	<div id="comment_top_54011663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011663" name="comment_link_54011663" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011663" onclick="return D2.setFocusComment(54011663)" >Re:</a>


		 	<span id="comment_score_54011663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011663); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011663"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011663"><p><div class="quote"><p>Why does this picture look like a very basic computer simulation of a lump of rock, and nothing at all like a photo. How was the picture actually taken?</p></div><p>"NASA's Cassini probe has delivered stunning close-ups of the 35-kilometer-wide icy moon...The latest pictures were obtained as Cassini conducts its final (and riskiest) flybys past Saturn's moons and rings before it blazes into the planet's atmosphere later this year."<br> <br>
I would say RTFA but in this case it's exactly the same as TFS, so either will do.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011663">

</div>
</div>

<div id="replyto_54011663"></div>

<ul id="group_54011663">
	<li id="hiddens_54011663" class="hide"></li>
</ul>

</li><li id="hidestring_54011515"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011515">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54011521" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011521" class="commentstatus"></div>
<div id="comment_54011521" class="cw">
</div>

<div id="replyto_54011521"></div>

<ul id="group_54011521">
	<li id="hiddens_54011521" class="hide"></li>
</ul>

<ul id="commtree_54011521"><li id="tree_54011605" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011605" class="commentstatus"></div>
<div id="comment_54011605" class="cw">
</div>

<div id="replyto_54011605"></div>

<ul id="group_54011605">
	<li id="hiddens_54011605" class="hide"></li>
</ul>

</li><li id="hidestring_54011521"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011521">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54011677" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011677" class="commentstatus"></div>
<div id="comment_54011677" class="cw">
</div>

<div id="replyto_54011677"></div>

<ul id="group_54011677">
	<li id="hiddens_54011677" class="hide"></li>
</ul>

</li><li id="tree_54011679" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011679" class="commentstatus"></div>
<div id="comment_54011679" class="cw">
</div>

<div id="replyto_54011679"></div>

<ul id="group_54011679">
	<li id="hiddens_54011679" class="hide"></li>
</ul>

<ul id="commtree_54011679"><li id="tree_54011703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54011703" class="commentstatus"></div>
<div id="comment_54011703" class="cw">
	<div id="comment_top_54011703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54011703" name="comment_link_54011703" href="//science.slashdot.org/comments.pl?sid=10345665&amp;cid=54011703" onclick="return D2.setFocusComment(54011703)" >Re:</a>


		 	<span id="comment_score_54011703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54011703); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~silentcoder">silentcoder</a>  <span class="uid"><a href="//slashdot.org/~silentcoder">( 1241496 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54011703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54011703"><p>No. And fuck you.</p><p>PS. There is no language called "Mexican".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54011703">

</div>
</div>

<div id="replyto_54011703"></div>

<ul id="group_54011703">
	<li id="hiddens_54011703" class="hide"></li>
</ul>

<ul id="commtree_54011703"><li id="tree_54012139" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54012139" class="commentstatus"></div>
<div id="comment_54012139" class="cw">
</div>

<div id="replyto_54012139"></div>

<ul id="group_54012139">
	<li id="hiddens_54012139" class="hide"></li>
</ul>

</li><li id="hidestring_54011703"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011703">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54012131" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54012131" class="commentstatus"></div>
<div id="comment_54012131" class="cw">
</div>

<div id="replyto_54012131"></div>

<ul id="group_54012131">
	<li id="hiddens_54012131" class="hide"></li>
</ul>

</li><li id="hidestring_54011679"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54011679">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54011881" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54011881" class="commentstatus"></div>
<div id="comment_54011881" class="cw">
</div>

<div id="replyto_54011881"></div>

<ul id="group_54011881">
	<li id="hiddens_54011881" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//science.slashdot.org/comments.pl?sid=10345665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//science.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 16;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 16;
		// D2.currents_total(36);

		D2.abbrev_comments({});
		D2.noshow_comments([54011467,54011643,54011725,54011587,54011495,54012081,54011507,54011913,54011621,54011521,54011605,54011677,54011679,54012139,54012131,54011881]);
		D2.pieces_comments([54011861,54011513,54011707,54011657,54011669,54011787,54011667,54011515,54011561,54011601,54011655,54011691,54011695,54011947,54011663,54011703]);
		D2.init_hiddens([54011643,54011467,54011513,54011787,54011691,54011515,54011521,54011703,54011679,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(323471);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1042<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/16/10/06/1352205/tech-billionaires-are-asking-scientists-for-help-to-break-humans-out-of-computer-simulation?sdsrc=popbyskidbtmprev">Tech Billionaires Are Asking Scientists For Help To Break Humans Out of Computer Simulation</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>990<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/16/08/15/2232233/electric-vehicles-can-meet-drivers-needs-enough-to-replace-90-percent-of-vehicles-now-on-the-road?sdsrc=popbyskidbtmprev">Electric Vehicles Can Meet Drivers' Needs Enough To Replace 90 Percent of Vehicles Now On The Road</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>837<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/16/04/07/1659210/bill-nye-climate-change-denial-is-running-out-of-steam-thanks-to-millennials?sdsrc=popbyskidbtmprev">Bill Nye: Climate Change Denial Is 'Running Out of Steam,' Thanks To Millennials</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>830<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/16/04/23/0051211/neil-degrasse-tyson-says-its-very-likely-the-universe-is-a-simulation?sdsrc=popbyskidbtmprev">Neil deGrasse Tyson Says It's 'Very Likely' The Universe Is A Simulation</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>822<span class="hide"> comments</span></span></span><a href="//science.slashdot.org/story/16/04/20/0250226/utah-governor-porn-is-a-public-health-crisis?sdsrc=popbyskidbtmprev">Utah Governor: 'Porn Is a Public Health Crisis'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//apache.slashdot.org/story/17/03/10/0328221/apache-servers-under-attack-through-easily-exploitable-struts-2-flaw?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//apache.slashdot.org/story/17/03/10/0328221/apache-servers-under-attack-through-easily-exploitable-struts-2-flaw?sdsrc=nextbtmprev">Apache Servers Under Attack Through Easily Exploitable Struts 2 Flaw</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>23<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/17/03/10/0044218/nvidia-lifts-veil-on-geforce-gtx-1080-ti-performance-reviews-which-show-faster-speeds-than-titan-x?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/graphics_64.png" width="64" height="64" alt="Graphics"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/17/03/10/0044218/nvidia-lifts-veil-on-geforce-gtx-1080-ti-performance-reviews-which-show-faster-speeds-than-titan-x?sdsrc=prevbtmprev">NVIDIA Lifts Veil On GeForce GTX 1080 Ti Performance Reviews, Which Show Faster Speeds Than Titan X</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>30<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//science.slashdot.org/comments.pl?sid=10345665&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">36</span> of <span class="totalcommentcnt">36</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>The devil finds work for idle circuits to do.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1270){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
            if($(this).hasClass('railad')) {
                cls = 'adwrap-railad-sticky';
                toggleCls = '';
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
            }
        });
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?697">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?716">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->