Become a fan of Slashdot on Facebook

 



Forgot your password?
typodupeerror
Security

Submission + - Critical FlashPlayer Vulnerability Being Exploited-> 1 1

wiredmikey writes: Adobe announced today that a critical vulnerability (CVE-2011-0611) exists in its Flash Player that could cause a crash and potentially allow an attacker to take control of the affected system.

There have been reports that the vulnerability is being exploited in the wild in targeted attacks via a Flash (.swf) file embedded in a Microsoft Word (.doc) file delivered as an email attachment, targeting Windows users....

Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Critical FlashPlayer Vulnerability Being Exploited

Comments Filter:

egrep -n '^[a-z].*\(' $ | sort -t':' +2.0

Working...